Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 28 Aug 2014, 23:48
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
No sound in flashplayer with Ensoniq1370
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
MinHundHettePerro


Joined: 05 Feb 2009
Posts: 848
Location: SE

PostPosted: Mon 08 Mar 2010, 05:51    Post subject:  No sound in flashplayer with Ensoniq1370  

Hello Smile!

I have sound from my SB PCI 128 / Ensoniq 1370 / 1274:5000 card for all media and all players, except when playing flash media on e.g. youtube.
SM 1.1x, SM 2.x, FF 3.5.x, flashplayer 9/10, doesn't matter, flash videos play but they are dead silent. Have tried in Pup 4.12, 214X, dpup484b4, upup458, 4.31, 4.32, Stardust0xx etc. The only puppy that play sound with flash videos is Quirky008.

In 4.31, I installed Patriot's Alsa-3in1-k26305-1.0.22.pet (3.3MB), and then there was sound Very Happy.

I'm mainly using 214X (k2.6.18.1), so that is where I'd most like to get flash playing with sound and all.

There was no updated driver package for this older kernel (only the more common puppy kernels), so I tried to install just Patriot's updated Alsa-lib-1.0.22.tar.gz (750KB), Alsa-plugins-1.0.22.tar.gz (120KB), Alsa-utils-1.0.22.tar.gz (1.2MB) to see if that would help. No cigar Sad.

Does anyone have any suggestions as to how I should proceed my quest to get flash sound in 214X? I'm not so Linux savvy as to jump into driver compiling (perhaps, with a lot of hand-holding).

Heeeelp Confused/
MHHP

_________________
Celeron 2.8 GHz, 1 GB, i82845, many ptns, modes 12, 13
Dual Xeon 3.2 GHz, 1 GB, nvidia quadro nvs 285

Slackos & 214X, ... and Q6xx
Nämen, vaf.... ln -s /dev/null MHHP
Back to top
View user's profile Send private message 
MinHundHettePerro


Joined: 05 Feb 2009
Posts: 848
Location: SE

PostPosted: Sun 14 Mar 2010, 06:26    Post subject: Continued testing  

Continued testing of in which puppies it's possible to get flash sound with ensoniq 1370.

Quirky008 has flash sound out of the box Smile.

After installing the appropriate version, of Patriot's Alsa-3in1-k26xxx-1.0.22.pet in the Alsa 1.0.22.1 Driver Updates thread:
Flash sound in 4.12, 4.31 (and derivatives thereof, such as Brunopup and 4.4CEpreAlpha1) Smile.
Still no flash sound in the woof-builds:
4.32experimental, dpup484b4, upup458, tpup001 Sad.

Maybe, someone more knowledgeable than me knows what is different between 4.31 (stock and derivatives) and 4.xx-woof builds and can see possible solutions to make flash non-silent in the latter puppies Smile.

(Still no sound in 214X-k2.6.18.1, ttuuxxx compiled the alsa 1.0.22 drivers for this older kernel, but I haven't gotten it to work yet; unknown symbols.)

Appreciate any input on this Smile/
MHHP

_________________
Celeron 2.8 GHz, 1 GB, i82845, many ptns, modes 12, 13
Dual Xeon 3.2 GHz, 1 GB, nvidia quadro nvs 285

Slackos & 214X, ... and Q6xx
Nämen, vaf.... ln -s /dev/null MHHP
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0416s ][ Queries: 12 (0.0040s) ][ GZIP on ]