Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 28 Jul 2014, 21:06
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
ati 9200 se pci puppy 4.31
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [1 Post]  
Author Message
bobie

Joined: 20 Oct 2009
Posts: 6

PostPosted: Wed 31 Mar 2010, 22:31    Post subject:  ati 9200 se pci puppy 4.31
Subject description: ati 9200 se pci does not work in 4.31
 

my mainboard is very old,no agp,so i buy a ati 9200 se pci to see some movie.but it seems this displaycard does not work in 4.31.it can not be detected by xorg.can anyone help me.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [1 Post]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0387s ][ Queries: 12 (0.0104s) ][ GZIP on ]