Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 24 Oct 2014, 17:45
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Official 4.3.2
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 5 of 31 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 29, 30, 31 Next
Author Message
ttuuxxx


Joined: 05 May 2007
Posts: 10827
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 02 Apr 2010, 05:16    Post_subject:  

tasmod wrote:
ttuuxxx,

xf-prot is still as it was in 431 which doesn't work.

I posted a small pet fix in the additional software section.


cool thanks tasmod Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Fri 02 Apr 2010, 05:31    Post_subject:  

ttuuxxx,

I replied in the xf-prot thread. I think it's a one off and it certainly worked for me in v2.

Could I also suggest a very minor coupla bytes change that makes all the difference when you're testing.

I made a small change to initrd.gz I claim no originality but it just seems so much better for a couple of lines of code.

EDIT this is for v3
initrd.gz
Description  This for version 3
gz

 Download 
Filename  initrd.gz 
Filesize  1.36 MB 
Downloaded  291 Time(s) 

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool

Edited_time_total
Back to top
View user's profile Send_private_message Visit_website 
ttuuxxx


Joined: 05 May 2007
Posts: 10827
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 02 Apr 2010, 05:42    Post_subject:  

tasmod wrote:
ttuuxxx,

I replied in the xf-prot thread. I think it's a one off and it certainly worked for me in v2.

Could I also suggest a very minor coupla bytes change that makes all the difference when you're testing.

I made a small change to initrd.gz I claim no originality but it just seems so much better for a couple of lines of code.

Hopefully forum attachments works, this is for v2 have a look and change for next version.


So that's based on V2 right? because I did change the version number in initrd.gz v2 to 4.3.2, so if its based on V1, I'll have to re-edit it, but if its based on v2 it would be ok, also what changes did you do to it?
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
tasmod


Joined: 04 Dec 2008
Posts: 1461
Location: North Lincolnshire. UK

PostPosted: Fri 02 Apr 2010, 05:48    Post_subject:  

Yep, just took v2 initrd.gz and added lines for a coloured startup title.

'Starting Puppy 4.3.2 -Test v2'

_________________
Rob
-
The moment after you press "Post" is the moment you actually see the typso Cool
Back to top
View user's profile Send_private_message Visit_website 
ttuuxxx


Joined: 05 May 2007
Posts: 10827
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 02 Apr 2010, 05:58    Post_subject:  

tasmod wrote:
Yep, just took v2 initrd.gz and added lines for a coloured startup title.

'Starting Puppy 4.3.2 -Test v2'


lol shouldn't you make it one version in advanced?
we already did V2, V3 is next Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
technosaurus


Joined: 18 May 2008
Posts: 4353

PostPosted: Fri 02 Apr 2010, 06:08    Post_subject:  

this ones has spell check but isn't cut down at all
http://puppy-development.googlecode.com/files/abiword-2.8.2-i486.pet
http://puppy-development.googlecode.com/files/hunspell-1.2.8-i486.pet

I added hunspell because of these
http://puppy-development.googlecode.com/files/firefox-3.6.pet
http://puppy-development.googlecode.com/files/sylpheed-3.0.0-i486.pet

_________________
Web Programming - Pet Packaging 100 & 101

Edited_time_total
Back to top
View user's profile Send_private_message 
gjuhasz


Joined: 29 Sep 2008
Posts: 163

PostPosted: Fri 02 Apr 2010, 06:35    Post_subject: Version update restoring official files
Sub_title: Version update restoring official files after rebooted second time
 

After started from live CD, I made some minor cosmetics on the desktop (Changed Icon set, background and set network connection). Then rebooted to create pupsave.2fs file.
Boots well, including the lovely 'next boot will be faster' text. I see my changes, works fine.

Edited my post:

However, a strange "Version update restoring 'official' files, please wait... " message appears any time the machine boots.

Smile ttuuxxx, forgive me this "tux" in my VMware image name. V3 will be named 'tuuxx', then so on, more and more of t, u and x ...
a1.jpg
 Description   Version update
 Filesize   59.25 KB
 Viewed   398 Time(s)

a1.jpg


Edited_times_total
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10827
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 02 Apr 2010, 06:48    Post_subject: Re: Version update restoring official files
Sub_title: Version update restoring official files after rebooted second time
 

gjuhasz wrote:
After started from live CD, I made some minor cosmetics on the desktop (Changed Icon set, background and set network connection). Then rebooted to create pupsave.2fs file.
Boots well, including the lovely 'next boot will be faster' text. I see my changes, works fine.
However, if I reboot again, a strange "Version update restoring 'official' files, please wait... " message appears. It seems that the original 431 version, or at least some portions of it, will be restored.


That's a good thing, what I get from it is that its installing your previous settings, like the example shown, your printer settings, so that you won't have to reinstall it, I could be wrong, but I never install anything, just run live.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
ttuuxxx


Joined: 05 May 2007
Posts: 10827
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 02 Apr 2010, 06:49    Post_subject:  

Here's a printing fix Smile
ttuuxxx
Cups-fix.pet
Description 
pet

 Download 
Filename  Cups-fix.pet 
Filesize  6.74 KB 
Downloaded  336 Time(s) 

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
gjuhasz


Joined: 29 Sep 2008
Posts: 163

PostPosted: Fri 02 Apr 2010, 07:00    Post_subject: Version update slowers boot  

Hi ttuuxxx, the problem is that this message appears any time when booting the machine Crying or Very sad causing the bootup time 3 minutes or more.
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10827
Location: Ontario Canada,Sydney Australia

PostPosted: Fri 02 Apr 2010, 07:07    Post_subject: Re: Version update slowers boot  

gjuhasz wrote:
Hi ttuuxxx, the problem is that this message appears any time when booting the machine Crying or Very sad causing the bootup time 3 minutes or more.

hmmm but you have 431 installed right? is it frugal, if so rename pup_431.sfs to something like pup_431.old
then you should be fine, you can always just rename it back after.
I think its because your not actually installing 432, could be wrong, like I said I don't do installs, but that's what makes sense to me.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
gjuhasz


Joined: 29 Sep 2008
Posts: 163

PostPosted: Fri 02 Apr 2010, 08:04    Post_subject:  

ttuuxxx wrote:
Quote:
hmmm but you have 431 installed right? is it frugal, if so rename pup_431.sfs to something like pup_431.old
then you should be fine, you can always just rename it back after.
I think its because your not actually installing 432, could be wrong,


No, I boot the (virtual) machine from the live CD with your pup-432.sfs and my settings in a pupsave.2fs on (virtual) disk. Created from scratch using V2. I do the same with all Puppy versions incl. official ones and puplets. I have never seen this behavior.
Try to allow your live CD to save pupsave.2fs and will get the same experience.
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 02 Apr 2010, 08:42    Post_subject:  

ttuuxxx , I have only tested your 432v2 on an old AOpen mz915 shoebox barebone with Marwell ethernet and it worked good. Did streaming video and radio without problem.

Will most likely test it again on the Compaq SR5622 later.
The AOpen is less noisy so prefer to use that one.

What do you need most feedback on?

Not to nag you or to be obtrusive but why are so soooo many of you set on using SeaMonkey?

95% of all windows users that migrate to Linux want to use the Flagship of free browsers. Firefox 3.6.2 so why should we have to find the firefox Pet and installed it in parallel with SM? Makes puppy 432 more bloated than needed.

Just a friendly maybe naive suggestion.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
MinHundHettePerro


Joined: 05 Feb 2009
Posts: 853
Location: SE

PostPosted: Fri 02 Apr 2010, 08:55    Post_subject: Re: Version update slowers boot  

gjuhasz wrote:
Hi ttuuxxx, the problem is that this message appears any time when booting the machine Crying or Very sad causing the bootup time 3 minutes or more.
I can confirm this weird behaviour for a manual frugal installation into a subdirectory.

Possible cause:
In initrd.gz_init/DISTRO_SPECS the version is (correctly) set to DISTRO_VERSION=432, while in pup-432.sfs_etc/DISTRO_SPECS the version is specified as DISTRO_VERSION=431. Haven't tried to correct this yet, though, so don't know if it'd solve the problem............

EDIT: Ignore the above; Speed-read this thread and missed that there already was a puppy-installer-fix.pet Embarassed.

hth Smile/
MHHP

_________________
Celeron 2.8 GHz, 1 GB, i82845, many ptns, modes 12, 13
Dual Xeon 3.2 GHz, 1 GB, nvidia quadro nvs 285

Slackos & 214X, ... and Q6xx
Nämen, vaf.... ln -s /dev/null MHHP

Edited_time_total
Back to top
View user's profile Send_private_message 
MinHundHettePerro


Joined: 05 Feb 2009
Posts: 853
Location: SE

PostPosted: Fri 02 Apr 2010, 09:16    Post_subject:  

Sound in flashplayer:

No sound in flashplayer, using my, once modern, SB PCI128/Ensoniq1370 Sad (sound works otherwise, though)...............until I install the updated Alsa-3in1-k26305-1.0.22.pet from Patriot Smile Smile Smile.

This sound-card is problematic with flashplayer in most puppies, though.

Just a FYI for anyone experiencing the same problems, ttuuxxx, don't risk breaking the functionality of any working sound-cards, should the updated drivers not be fully tested yet. If it's just me and my card, I know the remedy ....

Cheers Smile/
MHHP

_________________
Celeron 2.8 GHz, 1 GB, i82845, many ptns, modes 12, 13
Dual Xeon 3.2 GHz, 1 GB, nvidia quadro nvs 285

Slackos & 214X, ... and Q6xx
Nämen, vaf.... ln -s /dev/null MHHP
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 5 of 31 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, ..., 29, 30, 31 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0949s ][ Queries: 13 (0.0117s) ][ GZIP on ]