Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 02:29
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Wifi modem driver HP-Mini Netbook running Puppy 4.2.1 needed
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Thu 22 Apr 2010, 06:47    Post_subject:  Wifi modem driver HP-Mini Netbook running Puppy 4.2.1 needed  

Hello everyone,
My father (74 years old) brought a HP-Mini Netbook 10inch screen Atom Processor Model = 110-1004TU and wiped Windows XP off it without making a backup disc.
He wants to run my TEENpup 2010 Mini Beta but I only supplied the Wifi Driver for the EeePC which doesn't work with it.

So I need a Driver (Pet) for about Netbook that has been compiled with the 2.6.26.? kernel that came with Puppy 4.2.1

So if anyone here running the above HP Netbook has got it working or knows where to get the correct Wifi Driver It would make my father very happy.

Also if a later Puppy or Quicky or Woof is know to work with this Netbook, please let me know as well.

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send_private_message Visit_website 
tempestuous

Joined: 10 Jun 2005
Posts: 5263
Location: Australia

PostPosted: Thu 22 Apr 2010, 23:09    Post_subject:  

A Google search indicates that the HP 110 has a Broadcom-based wifi device.
As I have reported many times on this forum, HP and Dell mess with the Broadcom wifi hardware to the point where the opensource Linux b43 driver won't work. This situation will change with the very latest b43 driver in the latest kernels (2.6.32 and 2.6.33) so you could try the various alpha Puppy versions - Quirky and Lupu.

Easier still, get "Special Puppy431 for broadcom 4312 wifi cards"
http://www.murga-linux.com/puppy/viewtopic.php?t=50570
Back to top
View user's profile Send_private_message 
john biles


Joined: 17 Sep 2006
Posts: 1408
Location: Australia

PostPosted: Fri 23 Apr 2010, 10:03    Post_subject:  

Thanks tempestuous, for the info. I'll look into the info supplied.
Thanks for the reply. Very Happy

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0439s ][ Queries: 12 (0.0071s) ][ GZIP on ]