Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 20 Oct 2014, 00:46
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Quirky 1.1rc feedback
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 4 [52 Posts]   Goto page: 1, 2, 3, 4 Next
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 14 May 2010, 11:29    Post subject:  Quirky 1.1rc feedback
Subject description: Also Quirky-Retro 1.1rc
 

Here is the announcement from my blog:

This is the release candidate for Quirky 1.1. The build is actually numbered 104.

Preliminary announcement and release notes:
http://distro.ibiblio.org/pub/linux/distributions/quirky/quirky-1.1rc/release-Quirky-110.htm

Download:
http://distro.ibiblio.org/pub/linux/distributions/quirky/

There is the normal Quirky, qrky-104.iso, built with the 2.6.33.2 kernel. Note that I have changed the file prefix from "quirky" to "qrky", so the save-file will now be named "qrkysave.2fs".

A bonus is another build, Quirky-Retro, built with the 2.6.30.5 kernel (same as used in Puppy 4.3.1). This build has all the analog modem and SCSI drivers. Note, the file prefix is "qret", so the save-file is named "qretsave.2fs".

Please note the scope of the fixes and improvements of 1.1 relative to 1.0, explained in the release notes. I plan multimedia improvements for 1.2.


ibiblio.org has become incredibly slow for me right now. Downloading might be a problem.

Everyone is welcome to try out this 'rc'!

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
broomdodger


Joined: 09 May 2008
Posts: 269
Location: Santa Cruz, CA

PostPosted: Fri 14 May 2010, 11:53    Post subject: e3vi problem cause  

quirky100 frugal

I found the problem I was having with e3, specifically e3vi.

In .Xdefaults I set:

Rxvt.geometry: 88x44+3+33

With that setting, cursor keys and any vi style movement keys would create error messages in blue at the bottom of the console window, a new one with each keystroke.

Resizing the console window AFTER e3vi is running causes NO problem.

I have not seen a problem with the geometry setting in any other terminal app that I have tried.
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9195
Location: Stratford, Ontario

PostPosted: Fri 14 May 2010, 13:19    Post subject:  

Now that JWM is back, have you thought about putting the official Quirky logo on the Menu button?
Back to top
View user's profile Send private message 
panzerpuppy

Joined: 02 Oct 2007
Posts: 632

PostPosted: Fri 14 May 2010, 13:46    Post subject:  

rcrsn51 wrote:
Now that JWM is back, have you thought about putting the official Quirky logo on the Menu button?


Yeah, that would be cool.

_________________
Turbopup Tech Support
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5851
Location: Kentucky

PostPosted: Fri 14 May 2010, 13:51    Post subject:  

Fresh frugal install of Quirky 104.Nice to see JWM back as default and SeaMonkey 2.0.4 is an improvement over the one series.

Looks good. Smile
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Fri 14 May 2010, 14:00    Post subject:  

I tried qret retro kernel version on laptop with Intel 855gme graphics.

So far, Wary 020 is still the only Quirky that lets me use xorg or vesa
without black screen hang-ups.

No version will let me install and run an alternate media player.

I use ttuuxxx vlc for video and audio on my other Puppys', it doesn't
have dvd playback problems like gnome-mplayer does.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
tubby

Joined: 24 Jan 2009
Posts: 317

PostPosted: Fri 14 May 2010, 14:11    Post subject:  

Tried the retro release on this Dell Inspiron 1150 laptop and xorg goes to black screen and locks up, vesa gives a tearing screen,Intel 855GM Chipset.
Back to top
View user's profile Send private message 
upnorth


Joined: 11 Jan 2010
Posts: 262
Location: Wisconsin UTC-6 (-5 DST)

PostPosted: Fri 14 May 2010, 14:57    Post subject: qrky-104
Subject description: qrky-104
 

1st run from fresh frugal install 466mhz/256meg mach64 24bit:
everything displays correctly and it's holding up well and performing well with many things running simultaneously.

Successfully did gtktheme change and jwmtheme change while streaming audio in seamonkey and ayttm running. Overall, gave it a good torture test and it stayed stable and responsive.

Then exited without save, dropped in my old quirky savefile and renamed to "qrkysave-" and restarted. Update process was smooth and it's running fine now.

Last edited by upnorth on Fri 14 May 2010, 20:40; edited 2 times in total
Back to top
View user's profile Send private message Visit poster's website 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Fri 14 May 2010, 15:10    Post subject:  

Fresh frugal installation, setup is flawless, everything appears to be working properly.

Thanks for the nvidia driver and also reverting back to jwm.
Back to top
View user's profile Send private message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Fri 14 May 2010, 17:39    Post subject:  

Sorry, I am not good at this but did my best and sadly q1 = q104 crashed when I installed wine and tried to play Spotify while it just works in q100 and q021 and so on.

Symptom is that when I start the spotify program then the X shut down and I write xwin to prompt and it start and all is there and works until I try spotify again. it crash when I log in and hit enter so the first part of the spotify prog survive but not when it shall load the browser window.

Could be me doing something wrong so if there is something to look into hopefully others can give more relevant details.

Nvidia seems to have installed properly. First time that happens for me I guess.

Here is how it looks in q100 which I write from now. I finally got the radio going by PPM the mplayer plugin from puppy4 repo.

# report-video
VIDEO REPORT: Quirky, version 100

Chip description:
oem: NVIDIA
product: G98 Board - 5610001u Chip Rev

Driver used by Xorg:
nvidia

Video mode used by Xorg:
Resolution: Depth 16 Depth: "Display"

...the above also recorded in /tmp/report-video
#
as I remember that is how it looked in q104 too.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
upnorth


Joined: 11 Jan 2010
Posts: 262
Location: Wisconsin UTC-6 (-5 DST)

PostPosted: Fri 14 May 2010, 20:26    Post subject: rc.update line 232 in q104  

just spotted this in another thread:

http://murga-linux.com/puppy/viewtopic.php?p=418434&sid=17fcaa72b080431d34ea4db88a4bfa66#418434

but is line 232 in q104

Also, spotted the following in xerrs.log but I couldn't find cause and there aren't any associated problems:

** (ROX-Filer:2914): WARNING **: Failed to open file '/usr/cocal/lib/X11/pixmaps/connect48.png': No such file or directory
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 14 May 2010, 21:20    Post subject:  

rcrsn51 wrote:
Now that JWM is back, have you thought about putting the official Quirky logo on the Menu button?


That's a thought, I have written it down into my notebook.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 14 May 2010, 21:37    Post subject: Re: rc.update line 232 in q104  

upnorth wrote:
just spotted this in another thread:

http://murga-linux.com/puppy/viewtopic.php?p=418434&sid=17fcaa72b080431d34ea4db88a4bfa66#418434

but is line 232 in q104

Also, spotted the following in xerrs.log but I couldn't find cause and there aren't any associated problems:

** (ROX-Filer:2914): WARNING **: Failed to open file '/usr/cocal/lib/X11/pixmaps/connect48.png': No such file or directory


Good, I have fixed that bug in rc.update.

I don't get that error message in xerrs.log. The typo, incorrect path "cocal" must be in a package that you have installed.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 14 May 2010, 21:40    Post subject:  

tubby wrote:
Tried the retro release on this Dell Inspiron 1150 laptop and xorg goes to black screen and locks up, vesa gives a tearing screen,Intel 855GM Chipset.


It looks like I'll have to bring out a "Wary" as well, with rolled-back Xorg.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
upnorth


Joined: 11 Jan 2010
Posts: 262
Location: Wisconsin UTC-6 (-5 DST)

PostPosted: Fri 14 May 2010, 22:07    Post subject:  

Quote:
I don't get that error message in xerrs.log. The typo, incorrect path "cocal" must be in a package that you have installed.


Sorry about that, it turned out to be from a makeshift .desktop file I had sitting in the home directory. Now that I think about it, rox will generate that error whenever it encounters a .desktop file with a bad path for "Icon=" line. I was looking in the wrong places. Embarassed
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 4 [52 Posts]   Goto page: 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0858s ][ Queries: 13 (0.0084s) ][ GZIP on ]