Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 21 Aug 2014, 02:43
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
need driver for intel 855 graphics driver for puppy 5
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [2 Posts]  
Author Message
zippytex

Joined: 06 Feb 2009
Posts: 107

PostPosted: Sun 16 May 2010, 17:42    Post subject:  need driver for intel 855 graphics driver for puppy 5
Subject description: ANSWERED!!! IT WORKS!!!! THANK Ywon't load display after boot, same thing happens on Lucid unbuntu
 

SOMEONE ANSWERED THIS. IDON'T KNOW WHO TO GIVE THE CREDIT TO, BUT HERE GOES.
At boot up screen pressF2
Type in puppy pfix=nox
it starts to load and then will give you another opportunity to enter.
At this prompt enter: xorg=setup.old
Then you choose keyboard layout
and then choose VESA and the appropriate screen resolution.
You can choose to test it or not. I did test mine, even though I knew the information. It went through the paces and THEN>>>that blessed little mouse arrow and then...a wonderful desktop.
THANK YOU TO WHOMEVER HELPED ME!!!!




I have a command line to change it in Ubuntu Lucid, but it won't work with puppy5.

I have a Toshiba m35x-s311 with 60gb hdd, 1.5 gigs ram, 1.3mhz.

What can i do to force it to accept intel driver?

This is the line I use in Lucid Ubuntu

i915.modeset=0 xforcevesa

Thanks.

PS. PUPPY 4.3.1 HAD INTELL 885 DRIVER, IT WORKED FINE. THANKS

Last edited by zippytex on Sun 16 May 2010, 19:54; edited 1 time in total
Back to top
View user's profile Send private message 
zippytex

Joined: 06 Feb 2009
Posts: 107

PostPosted: Sun 16 May 2010, 18:05    Post subject: regarding intel 855 driver
Subject description: this is what is currently in use in puppy 4.3.1.
 

I could not find how to edit my earlier post.

just as it finishes booting up the display goes black, same thing happens in ubuntu lucid. Thanks.



-Display-
Resolution : 1280x800 pixels
Vendor : The X.Org Foundation
Version : 1.3.0
-Monitors-
Monitor 0 : 1280x800 pixels
-Extensions-
BIG-REQUESTS
DAMAGE
DEC-XTRAP
DOUBLE-BUFFER
DPMS
Extended-Visual-Information
MIT-SCREEN-SAVER
MIT-SHM
MIT-SUNDRY-NONSTANDARD
RANDR
RENDER
SECURITY
SHAPE
SYNC
TOG-CUP
X-Resource
XAccessControlExtension
XC-APPGROUP
XC-MISC
XFIXES
XFree86-Bigfont
XFree86-Misc
XFree86-VidModeExtension
XINERAMA
XInputExtension
XKEYBOARD
XTEST
XVideo
-OpenGL-
Vendor : Unknown
Renderer : Unknown
Version : Unknown
Direct Rendering : No
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [2 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0390s ][ Queries: 12 (0.0049s) ][ GZIP on ]