Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 22:32
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Google-chrome-5.0.375.70-beta
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [24 Posts]   Goto page: Previous 1, 2
Author Message
Shep

Joined: 08 Nov 2008
Posts: 851
Location: GIRT-BY-SEA

PostPosted: Sat 05 Jun 2010, 03:01    Post subject: Re: some minor updates  

Is google's spyware stuff disabled in any of these Chrome .pets for
puppy? Question

Just wondering.
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sat 05 Jun 2010, 10:07    Post subject: Spyware  

I have not turned off any but you may have to add some stuff like adblock ge it here
https://chrome.google.com/extensions/detail/gighmmpiobklfepjocnamgkkbiglidom?hl=en-US

Those are extensions for goolge-chrome.

Or this ad blocker
https://chrome.google.com/extensions/detail/cfhdojbkjhnklbpkdaibdccddilifddb?hl=en-US

You can get to the web address for all this by clicking on the wrench icon and select the extensions label.[/url]

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
blb2397

Joined: 23 May 2010
Posts: 19

PostPosted: Sun 06 Jun 2010, 23:06    Post subject: libdbus-glib-1.so.2 missing  

First time user
Installed Library and chrome
Wont open
get
libdbus-glib-1.so.2 missing when checking dependencies

Thanks!
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sun 06 Jun 2010, 23:27    Post subject:  

Hi blb2397

Which of the puplets are you using. is it an older puppy. Please tell me which version you are running and I may be able to help.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
blb2397

Joined: 23 May 2010
Posts: 19

PostPosted: Sun 06 Jun 2010, 23:32    Post subject:  

Shoulda mentioned
4.31 standard
Thanks
Back to top
View user's profile Send private message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Mon 07 Jun 2010, 00:08    Post subject:  

Time for bed but will download and set up Puppyu-3.1.1 tomorrow and try and find out why
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Mon 07 Jun 2010, 09:40    Post subject: libdbus-glib for Puppy-4.3.1  

Hi blb2397

I though I had a lib for Puppy-4.3.1 but could not find it so here is the lib you need to google-chrome to run in Puppy-4.3.1
http://code.google.com/p/mywolfe/downloads/detail?name=libdbus-glib-1.2.pet&can=2&q=

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send private message Visit poster's website 
blb2397

Joined: 23 May 2010
Posts: 19

PostPosted: Mon 07 Jun 2010, 11:31    Post subject: Nice  

Wow Wolfe worked perfectly.
I looked on your site for it first.
Thanks for the quick assist
Back to top
View user's profile Send private message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Mon 07 Jun 2010, 12:02    Post subject:  

When I try to play WebM HTML5 videos on youtube I get "aw, snap". From my quick searching I don't think this is a problem with Google Chrome.
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 2 [24 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0553s ][ Queries: 12 (0.0064s) ][ GZIP on ]