Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 31 Oct 2014, 00:03
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
looking for a softwave:glade .who had did this?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
samarai


Joined: 09 May 2010
Posts: 60
Location: Amoy fj China

PostPosted: Thu 01 Jul 2010, 01:33    Post_subject:  looking for a softwave:glade .who had did this?  

I am looking for the glade
I had try to build it from SRC but fail,does some one had done this and to be a .pet ?

thank you,if tell me how to make it indeed,I will be very glad.

_________________
Arrow welcome to Amoy lads' club,Xmlad.com I am Chinese' youth I'm Xiamen's lad.
Back to top
View user's profile Send_private_message Visit_website 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Thu 01 Jul 2010, 05:05    Post_subject:  

Which version of puppy do you have?
Normally puppy includes libglade, and the devx (see http://puppylinux.com/development/compileapps.htm) includes the glade program. If you need the glade program you probably need the rest of the devx as well (programs like make) because you probably want to compile your software...
If you don't need the devx I think you can get the glade program by installing the glade3_DEV package from petget... or manually e.g. from here ftp://ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/glade3_DEV-3.5.2.pet

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
samarai


Joined: 09 May 2010
Posts: 60
Location: Amoy fj China

PostPosted: Thu 01 Jul 2010, 09:20    Post_subject:  

disciple wrote:
Which version of puppy do you have?
Normally puppy includes libglade, and the devx (see http://puppylinux.com/development/compileapps.htm) includes the glade program. If you need the glade program you probably need the rest of the devx as well (programs like make) because you probably want to compile your software...
If you don't need the devx I think you can get the glade program by installing the glade3_DEV package from petget... or manually e.g. from here ftp://ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-4/glade3_DEV-3.5.2.pet


Thank you very much, the galde 3.5 I had search and installed this afternoon, but I think it isn't work well.
so thank you all the same,I am going to try Debian now ~

_________________
Arrow welcome to Amoy lads' club,Xmlad.com I am Chinese' youth I'm Xiamen's lad.
Back to top
View user's profile Send_private_message Visit_website 
disciple

Joined: 20 May 2006
Posts: 6449
Location: Auckland, New Zealand

PostPosted: Fri 02 Jul 2010, 02:56    Post_subject:  

OK.
Quote:
but I think it isn't work well.

That's strange - what is it doing wrong?

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Graphics
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0465s ][ Queries: 12 (0.0043s) ][ GZIP on ]