Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 21:50
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Toutou LINUX 4.31 - Fat Version FINALE
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 11 of 16 [236 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, 14, 15, 16 Next
Author Message
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sat 03 Jul 2010, 07:57    Post subject:  

Bonjour,
Quote:
Le mode "super disquette", j'ai pas choisi c'est lui qui m'a dit "il n'y a pas de partition sur ton truc, alors j'en fais une super disquette"...

Probablement parce que ta clé n'était pas formatée...
Quote:
quant au mode clé usb, çà me fait un kernel panic... (sur plusieurs ordis)
Pour les raisons données dans un de mes précédents posts=>Script défectueux à modifier pour que ttl-431.sfs soit copié dans son intégralité, du moins avec l'option 'CombotFormat'. Normalement pas ce problème avec la première option dans la liste: USB-HDD. Je viens de faire une install sur une autre clé USB en utilisant PUI. Ça marche nickel malgré les messages d'erreurs. Je crois qu'une partie des problèmes que j'ai rencontrés précédemment étaient dus à une clé USB défectueuse ou tatouée (livrée avec mon décodeur TNT) car je me retrouvais toujours avec deux partitions dont une non détectée par GParted.
Quote:
et les touches "fn" (bleues) ne fonctionnent pas, seule la luminosité est opérationnelle

J'ai le même soucis sur mon portable Medion 2020: Pas cherché à approfondir et sans solution en ce qui me concerne car je m'en passe pour l'usage que j'en ai.
Quote:
est-ce une installation "transportable" d'un ordi à un autre ? c'est bien çà ? si oui, si je sauve ma session, çà sauve fichiers et paramètres ? si oui, si je redémarre sur un autre ordi çà fout pas la pagaille ? genre un xorg en 1280x1024x24 sur un vieux coucou en 640x480x16 ? une puce wlan différente ou autre ?

Pour pouvoir fonctionner sur n'importe quel ordinateur hôte, je te conseille la manip suivante:
Une fois que tu as fait une première sauvegarde de ta session sur ta clé USB, te relances Toutou à partir de ta clé, et là, tu fais une copie du fichier de sauvegarde ttl-save.2fs sur ta clé, en lui donnant évidemment un autre nom: ex ttl-save_perso.2fs. Tu relances une nouvelle fois ta clé. Lorsqu'il n'y a qu'un seul fichier de sauvegarde, Toutou se lance automatiquement en le prenant en compte, sans rien te demander. S'il y en a au moins deux, là, au démarrage, Toutou te donne le choix entre les deux fichiers de sauvegarde (l'original et la copie faite précédemment) numérotés 1 et 2 plus l'option 0, qui correspond au lancement normal, comme une première fois, que tu peux donc utiliser sur n'importe quelle machine puisqu'alors, il te sera demandé de choisir un type de clavier et d'affichage adaptés à la carte graphique de l'ordinateur hôte. Si tu utilises fréquemment plusieurs machines, tu peux nommer tes fichiers ttl-save-machine1.2fs ou ttl-save-machine2.2fs, et ainsi tu auras à chaque fois le choix, ou de démarrer avec le fichier de sauvegarde approprié au PC hôte (avec tous les paramètres et fichiers personnels qui vont avec!), soit de lancer Toutou normalement, c'est à dire sans prendre en compte les fichiers de sauvegarde *.2fs...

Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
vezuve


Joined: 24 Jan 2008
Posts: 1289

PostPosted: Sat 03 Jul 2010, 12:37    Post subject:  

Hello,
Alors oui, bootflash, pour le mode combo et limiter a 128 Mb et le toutou lui n'est pas comme l'être humain, il s'installe et tans pis si la capacité dépasse, il va s'arrêter a la taille allouée, donc normal que cela ne puisse pas fonctionner comme il faut.
Donc pour toute reconstruction et la FAT, si cela dépasse 100Mb inutile d'essayer.
L'autre soucis est qu'il faut avoir une image ISO.Pour résoudre ce problème, il faut mettre un post sur la partie anglaise pour savoir comment casser cette barrière et éventuellement pouvoir utiliser le cd ou mieux soit le cd ou l'iso.

@+

_________________
Recherche
sur PUPPY anglai + souven
PUPPY wikka tou sur tou anglai
Back to top
View user's profile Send private message 
valenthildette

Joined: 20 Dec 2007
Posts: 13

PostPosted: Sun 04 Jul 2010, 01:37    Post subject:  

Hello !

Je crois que j'ai saisi : le mode frugal, en fait, c'est genre un live CD mais avec des sauvegardes... ? !

j'ai fait l'install sur mon netbook Acer, pour le moment j'ai détecté 2 bugs :
1- le son dont je parle plus haut
2- les choix eteindre et redémarrer ne fonctionnent pas (pb ACPI?)
je dois faire retour au prompt et taper poweroff ou reboot
c'est pas plus gênant que çà, mais si on peut faire quelque chose....

Merci bcp
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sun 04 Jul 2010, 05:04    Post subject:  

Hello,
Quote:
1- le son dont je parle plus haut

As-tu essayé de configurer ta carte son manuellement avec Tableau de Bord, Matériel, Configurer le gestionnaire de son ALSA?
Quote:
2- les choix éteindre et redémarrer ne fonctionnent pas (pb ACPI?)
C'est-à-dire? Tu cliques sur MENU SESSION, Eteindre ou Redémarrer l'ordinateur et rien ne se passe?

Va dans Tableau de Bord, Bureau, Adapter l'ambiance visuelle et sonore... Dans le troisième onglet Session, décoche les deux cases 'Jouer le jingle' (à l'ouverture et la fermeture) et dis-nous ce qui ce passe. Mais je pense que le problème d'extinction et de redémarrage sera résolu.
Ces deux problèmes sont sans doute liés à la carte son qui est mal configurée.

Cordialement.

Last edited by Argolance on Mon 05 Jul 2010, 13:35; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Mon 05 Jul 2010, 13:31    Post subject:  

Hello,
Quote:
Je crois que j'ai saisi : le mode frugal, en fait, c'est genre un live CD mais avec des sauvegardes... ? !

Trouvé ça sur un fil du Forum anglais:
Quote:
frugal install stays in the compressed pup.sfs
hd install is that .sfs uncompressed

Like, Ubuntu is a hd install
folders boot, usr, home, etc, are in the partition

With frugal, if you break something, etc
you just delete pup save and start over

HD full install, you break, it's broken

Frugal boots into RAM, uses more ram, but is quick

HD doesn't boot into ram, uses less ram, is a litttle slower(off usb)
as changes must be written back to hd/usb a lot

Frugal only writes to usb at reboot/shutdown

frugal is better for health of usb

Où en es-tu alors avec ton problème de son: Les conseils donnés plus haut l'ont-il résolu?

Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
valenthildette

Joined: 20 Dec 2007
Posts: 13

PostPosted: Tue 06 Jul 2010, 01:07    Post subject:  

Hello !

Effectivement, en désactivant le jingle en ouverture/fermeture de session, les boutons redémarrer et éteindre fonctionnent ! Bravo Argolance, je n'y aurais pas pensé ! Laughing

Ca ne résout pas en revanche le broblème de son, même en reconfigurant Alsa avec le gestionnaire matériel, j'ai toujours ce son en boucle en permanence (plus sourd, moins métallique depuis). Rolling Eyes

carte détectée : hda-intel 8086:27d8 (rev 02)

au boot, j'ai des messages desabling IRQ#11 qui défilent...il y aurait un rapport ?
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Tue 06 Jul 2010, 06:06    Post subject:  

Hello,
Quote:
carte détectée : hda-intel 8086:27d8 (rev 02)

Arrow Voir ce fil peut-être peux-tu y trouver des éléments de réponse. Visiblement un problème de pilote...
Les puces 'intel', que ce soit le son ou l'affichage, sont toujours assez problématiques avec LINUX. Est-ce un hasard?

Un correctif intégrant des modifications des scripts de 'Ambiance visuelle et sonore' pour éviter le problème de son lorsque la carte son est absente ou mal configurée a été fait pour la version Standard: Il faut impérativement installer ce correctif.
Pour la FAT, ces modifications sont intégrées à l'iso final.

Il pourrait être intéressant que tu nous fasses un copié/collé de ton /tmp/xerrs.log.

Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
valenthildette

Joined: 20 Dec 2007
Posts: 13

PostPosted: Wed 07 Jul 2010, 02:04    Post subject:  

hello !

Quote:
Il pourrait être intéressant que tu nous fasses un copié/collé de ton /tmp/xerrs.log.


en attachement...

Pour le correctif ambiance visuelle et sonore, je dois l'installer ? s'il est intégré à la Fat finale...?

l'attachement a pas l'air de fonctionner, je le mets là
Code:



X Window System Version 1.3.0
Release Date: 19 April 2007
X Protocol Version 11, Revision 0, Release 1.3
Build Operating System: UNKNOWN
Current Operating System: Linux puppypc 2.6.30.5 #1 SMP Tue Sep 1 15:48:26 GMT-8 2009 i686
Build Date: 28 November 2007
   Before reporting problems, check http://wiki.x.org
   to make sure that you have the latest version.
Module Loader present
Markers: (--) probed, (**) from config file, (==) default setting,
   (++) from command line, (!!) notice, (II) informational,
   (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Wed Jul  7 07:52:27 2010
(==) Using config file: "/etc/X11/xorg.conf"
(EE) Failed to load module "glx" (module does not exist, 0)
(EE) Failed to load module "dri" (module does not exist, 0)
(WW) intel: No matching Device section for instance (BusID PCI:0:2:1) found
(II) Module already built-in
(II) Module already built-in
(II) Module already built-in
(EE) intel(0): [dri] I830CheckDRIAvailable failed: glx not loaded
(WW) intel(0): Failed to set up write-combining range (0x40000000,0x10000000)
Synaptics DeviceInit called
SynapticsCtrl called.
The XKEYBOARD keymap compiler (xkbcomp) reports:
> Warning:          Type "ONE_LEVEL" has 1 levels, but <RALT> has 2 symbols
>                   Ignoring extra symbols
Errors from xkbcomp are not fatal to the X server
Synaptics DeviceOn called
usage: absvolume -bg is no longer supported, ignoring.
 Try restarting X to pickup new gtk background colour.
/usr/bin/jwm
JWM: warning: /root/.jwmrc[52]: invalid entity: "& progra"
killall: freememapplet: no process killed
Playing WAVE '/usr/share/audio/login.wav' : Signed 16 bit Little Endian, Rate 22050 Hz, Stereo
kill: usage: kill [-s sigspec | -n signum | -sigspec] [pid | job]... or kill -l [sigspec]
/usr/sbin/fixwidgets: line 5: kill: (5899) - Aucun processus de ce type
/usr/sbin/fixwidgets: line 6: kill: (5910) - Aucun processus de ce type
acpi daemon stopped.
Conky: /root/.pwidgets/widgets/Calendar: 8: no such configuration: 'WEEK_FIRST_DAY=MONDAY'
Conky: /root/.pwidgets/widgets/Calendar: 9: no such configuration: 'HEIGHT=170'
Conky: /root/.pwidgets/widgets/Calendar: 10: no such configuration: 'OFFSET_X_LEFT=40'
Conky: /root/.pwidgets/widgets/Calendar: 11: no such configuration: 'OFFSET_X_RIGHT=20'
Conky: /root/.pwidgets/widgets/Puppylinux: 7: no such configuration: 'HEIGHT=60'
Conky: /root/.pwidgets/widgets/Puppylinux: 8: no such configuration: 'OFFSET_X_LEFT=40'
Conky: /root/.pwidgets/widgets/Puppylinux: 9: no such configuration: 'OFFSET_X_RIGHT=35'
Conky: forked to background, pid is 5959
Conky: forked to background, pid is 5961

Conky: desktop window (400021) is subwindow of root window (54)
Conky: window type - override
Conky: drawing to created window (0x1800001)
Conky: drawing to double buffer
Conky: setting bg window (1800001)

Conky: desktop window (400021) is subwindow of root window (54)
Conky: window type - override
Conky: drawing to created window (0x1600001)
Conky: drawing to double buffer
Conky: setting bg window (1600001)
Conky: setting bg window (1600001)
Failed to connect to wpa_supplicant - wpa_ctrl_open: No such file or directory
ACPI Power Button support enabled.
dhcpcd: sending signal 15 to pid 6591
dhcpcd: dhcpcd not running
acpi daemon started.
killall: gtrayicon: no process killed
wine: cannot find '/mnt/home/StartPortableApps.exe'
Conky: setting bg window (1800001)
Setting up watches. 
Watches established.
dhcpcd: version 5.1.3 starting
killall: yaf-splash: no process killed
killall: yaf-splash: no process killed
/tmp/pup_event_sizefreem
dhcpcd: no interfaces have a carrier
dhcpcd: forking to background
Setting up watches. 
Watches established.

** (absvolume:5599): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/Meridies/gtk-2.0/radio4.png,
borders don't fit within the image

** (absvolume:5599): WARNING **: Invalid borders specified for theme pixmap:
        /usr/share/themes/Meridies/gtk-2.0/radio2.png,
borders don't fit within the image
/usr/sbin/bootmanager: line 283:  7159 Complété                yaf-splash -font "8x16" -outline 0 -margin 4 -bg orange -text "Patientez, examen en cours..."
/tmp/pup_event_sizefreem
Setting up watches. 
Watches established.
/tmp/pup_event_sizefreem
Setting up watches. 
Watches established.
/tmp/pup_event_sizefreem
Setting up watches. 
Watches established.
/tmp/pup_event_sizefreem
Setting up watches. 
Watches established.
/tmp/pup_event_sizefreem
Setting up watches. 
Watches established.
/tmp/pup_event_sizefreem
Setting up watches. 
Watches established.
/tmp/pup_event_sizefreem
Setting up watches. 
Watches established.

(nicoedit:1325): GtkSourceView-CRITICAL **: gtk_source_language_manager_get_language: assertion `id != NULL' failed

(nicoedit:1325): Gtk-CRITICAL **: gtk_file_chooser_set_current_folder: assertion `filename != NULL' failed
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Wed 07 Jul 2010, 05:04    Post subject:  

Salut,
Quote:
Pour le correctif ambiance visuelle et sonore, je dois l'installer ? s'il est intégré à la Fat finale...?
Non puisque pour la FAT, ces modifications sont intégrées à l'iso final.

Le fichier wav est apparemment lu normalement et il n'y a rien qui fasse mention d'une quelconque erreur. Mais du coup, ça veut dire que tu n'as pas décoché 'Jouer le jingle' pour le login (comme conseillé plus haut) ou alors que tu l'as réactivé pour nous copier/coller ton xerrs.log?
Si tu décoches bien les deux, (login et logout), je ne vois pas quel autre son pourrait être lu en boucle au démarrage de Toutou...

Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
valenthildette

Joined: 20 Dec 2007
Posts: 13

PostPosted: Wed 07 Jul 2010, 18:47    Post subject:  

effectivement, le jingle d'ouverture était toujours coché. Désolé.

en revanche, je n'ai apparemment plus de son... j'ai essayé avec les radios du lecteur de musique, muet comme une carpe ! Sad

j'ai essayé de lancer un fichier audio depuis roxfiler, il s'est mis à aboyer en boucle et çà a planté vlc ! si j'en lance plusieurs, ils s'empilent ! une horreur !
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Thu 08 Jul 2010, 13:53    Post subject:  

Hello,
Quote:
en revanche, je n'ai apparemment plus de son... j'ai essayé avec les radios du lecteur de musique, muet comme une carpe !
Ta carte son semble n'être pas bien prise en charge par le pilote proposé par Toutou et du coup sa configuration est incorrecte. Si cette carte fonctionne bien avec Windows, c'en est la confirmation et alors il faut trouver le pilote ou les réglages adaptés. En tapant 'Puppy linux sound card problem' dans Google par exemple, il y a pas mal de fils (en anglais évidemment) qui peuvent être utiles. Il faut chercher, éplucher, malheureusement...
Lorsque tu lances alsamixer il faut bien veiller à ce que tout ce dont tu as besoin soit bien activé. As-tu le petit haut-parleur dans la barre des tâches?
Normalement, si tu essaies de lire un fichier audio et qu'il ne se passe rien, ou bien c'est parce que le son n'est tout simplement pas activé ou bien parce que tu as un problème de pilote/configuration de carte son. Dans ce cas, il est possible que le fichier xerrs.log te donne les raisons de l'échec de lecture.

Si ça peut te consoler, j'ai deux cartes son sur ma machine, une intégrée à la carte-mère, parfaitement prise en charge par LINUX, l'autre, une Creative que Toutou ne voit même pas et que je ne suis jamais parvenu à faire fonctionner!

Désolé, je ne peux pas faire mieux pour te dépanner sinon te conseiller les moteurs de recherche et les Forums, il n'y a que ça de vrai. Toutou est génial quand, d'emblée, il prend bien tout en charge, sinon, faut mettre les mains dans le cambouis. Parfois c'est assez simple, parfois beaucoup plus compliqué! Et tout le monde n'a pas forcément le temps et le courage de s'y atteler.

Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
valenthildette

Joined: 20 Dec 2007
Posts: 13

PostPosted: Fri 09 Jul 2010, 01:01    Post subject:  

hello !

Quote:
Ta carte son semble n'être pas bien prise en charge par le pilote proposé par Toutou


si quelqu'un sait quel driver utiliser pour un Acer Aspire One 110, je suis preneur ! Wink

oui, çà marche sous windows, et d'autres distributions (ubuntu au hasard)

Quote:
il est possible que le fichier xerrs.log te donne les raisons de l'échec de lecture

il est juste là plus haut... mais je ne sais pas l'interpréter !!! Embarassed Embarassed Embarassed

Quote:
Lorsque tu lances alsamixer

Déjà là il me dit que c'est pas installé !!!!
Quote:
As-tu le petit haut-parleur dans la barre des tâches?

oui, heureusement, comme çà je peux baisser le son à 0 !!!


Quote:
Désolé, je ne peux pas faire mieux pour te dépanner sinon te conseiller les moteurs de recherche et les Forums


Tant pis, vais essayer par là... Sad MERCI d'avoir essayé !!!!! Wink
Back to top
View user's profile Send private message 
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sat 10 Jul 2010, 05:12    Post subject:  

Hello,
Arrow Trouvé ça! Il semble qu'il y ait des solutions de ce côté!

Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
Argolance


Joined: 06 Jan 2008
Posts: 1847
Location: PORT-BRILLET (Mayenne - France)

PostPosted: Sat 10 Jul 2010, 07:21    Post subject:  

Hello,
@pereirjo (réponse à ces 'petites réflexions' du fil EDK)
Quote:
moi aussi j'utilise de préférence la Puppy 4.31 US (qui marche super bien)

et moi aussi je me dis que défendre Linux n'est-il pas un combat d'arrière-garde ?? (de mémoire moins de 1% du marché.... )

je connais Linux depuis la Red Hat 5.1 ça doit faire dans les 20 ans... mais comment convaincre et sur quels arguments les personnes à passer sur cet OS ? et est-ce vraiment souhaitable.

Un néophyte est vite perdu et comme il y a peu de personnes dans son entourage qui sauront le dépanner.

Je me permets de répondre sur ce fil qui me semble plus adapté...

Tous les jours, lorsque j'allume mon ordinateur, j'ai le choix de lancer soit Windows, soit Toutou FAT Version. De fait, je n'ai plus du tout envie d'aller sur Windows, sauf lorsque j'y suis contraint pour des raisons matérielles (Scanner non reconnu, quelques programmes spécifiques pour lesquels je n'ai effectivement pas trouvé d'équivalents pour LINUX... Confused)
Donc pour toutes les tâches courantes, et même plus [traitement avancé de l'image (Gimp), du son (Audacity), de la mise en page (OOo, Scribus) téléchargements (Transmission, Vuze)...], je n'hésite pas une seconde.
Sans parler de la vélocité (qui est devenue primordiale à mes yeux!), de la hantise des virus et autres logiciels espions, et de la souplesse de Toutou (installé sur une clé USB => démarrage sur beaucoup de machines, où que je me trouve, avec mes données personnelles...), tout cela fait que cet OS est à mon sens très convaincant à l'usage et qu'au final, on peut presque tout faire avec, sans plantages ni latences. Il faut avouer que Windows 7 est très bien, mais, comme je l'ai dit dans un de mes posts, Toutou est génial sans pratiquement aucun réglage sur les machines
Quote:
entre deux âges, 'designed for Windows XP', disposant originellement de 256 mo de RAM, voire 512. Moyennant l'ajout d'une petite barrette de 256 ou 512 de récupération, Windows XP sp2 puis sp3 ayant tendance à ramer dur quand même, Toutou LINUX offre une seconde chance à ce type de machines, extrêmement répandu, qu'on trouve même dans les déchetteries à gogo, qui correspond au grand boum de l'informatique familiale: C'est précisément avec elles que le petit chien se sent particulièrement à l'aise.

Et je crois que cela concerne finalement un sacré paquet d'utilisateurs (je suis en rapport avec une communauté marocaine francophone, pour ne citer que cet exemple, pour laquelle Toutou est idéal, vu les machines dont ils disposent!) qui, malheureusement, ne connaissent même pas l'existence de ce type d'OS. C'est la communauté LINUX qui, d'une certaine manière, tourne un peu en rond et finit par faire du LINUX pour les amateurs déjà convaincus de LINUX. Je le vois par expérience, ayant converti quelques dizaines d'utilisateurs (pas 'anglophones' pour deux ronds!) qui sont maintenant absolument ravis de Toutou mais qui seraient passés à côté si je ne leur en avais pas parlé.

La voie est là, c'est un travail de fourmis et je reste persuadé que cela peut faire tache d'huile.

Perso, j'y crois! Smile
Cordialement.
Back to top
View user's profile Send private message Visit poster's website 
valenthildette

Joined: 20 Dec 2007
Posts: 13

PostPosted: Sat 10 Jul 2010, 13:26    Post subject:  

Hello !

Enfin de retour... pour de vrai cette fois !!!

J'ai réussi par je ne sais quel miracle à réinstaller mon Toutou en Frugale sur la SSD de mon AAO110, et comme si c'était juste pour m'embêter, tout fonctionne à merveille !
Le son, le wifi, la video, bref tout ce qui posait problème.

Soit dit sans aucune animosité de ma part, loin de là, j'ai l'impression qu'un soin tout particulier a été apporté à ce mode d'installation au détriment des autres.....

Mais reconnaissons le, j'avais commis la grave erreur de penser qu'une install "Full" serait mieux... Maintenant que je sais, je recommande vivement la frugale !!!!

Pour remettre une couche sur le post d'Argolance, je passe des journées entières à dire à des tas de gens que GNU/Linux c'est mieux, mais finalement, rien ne vaut la pratique... J'ai installé en douce un ubuntu 10.04 sur un des PC du bureau (multi-utilisateurs) et bien vous me croirez si vous voulez, les gens se l'arrachent !!! il y en a 2 tout neufs à côté, sous XP, et bien ce vieux coucou ne reste jamais libre bien longtemps ! ils disent que c'est plus rapide et, une fois les repères pris, "moins chiant" que windows (fin de citation). Moralité, j'ai maintenant des collègues qui me filent leurs ordis pour virer windows et mettre une distro Linux à la place.... Bien évidemment, sur les petites configs, ou pour les grands débutants, TOUTOU s'impose, en FAT version si possible....
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 11 of 16 [236 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, 14, 15, 16 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1451s ][ Queries: 13 (0.0089s) ][ GZIP on ]