Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 15 Jul 2019, 20:55
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Slackpup 0.4 beta
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 8 [107 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
aarf

Joined: 30 Aug 2007
Posts: 3613
Location: around the bend

PostPosted: Sun 04 Jul 2010, 13:14    Post subject:  

opera-10.60-6386.i386.linux
/tmp/xerrs.log
Code:
The program 'operapluginwrapper' received an X Window System error.
This probably reflects a bug in the program.
The error was 'BadWindow (invalid Window parameter)'.
  (Details: serial 383492 error_code 3 request_code 3 minor_code 0)
  (Note to programmers: normally, X errors are reported asynchronously;
   that is, you will receive the error a while after causing it.
   To debug your program, run it with the --sync command line
   option to change this behavior. You can then get a meaningful
   backtrace from your debugger if you break on the gdk_x_error() function.)
havent noticed this youtube video stopper before use in spup although it may be elsewhere as well. stops video and need to reload the page to restart but on long videos of 10 min still unable to get past about half way before the error stops the video.


EDIT; finally got this down. trick is not to resize, move, open or refresh any widows while the video is playing. dont touch anything at all just watch the video.
also be sure the pupsave has enough space for the video go into /tmp after it downloads then you can copy the flash file out of /tmp and play it in gnomeplayer. (and edit it in openshot)
you2pup downloader is failing for me at present.

_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>
Back to top
View user's profile Send private message Visit poster's website 
aarf

Joined: 30 Aug 2007
Posts: 3613
Location: around the bend

PostPosted: Sun 04 Jul 2010, 15:45    Post subject:  

pwidgets-2.3.0.pet only displays the analog clock.
wifi is holding very well.
general opera web browsing is not resulting many crashes.
overall good stable impression.
fsck is clean.
edit: so i did another right after this post this is the partition that contains only opera
:
Code:
# fsck -f /dev/sdb2
fsck 1.41.11 (14-Mar-2010)
e2fsck 1.41.11 (14-Mar-2010)
Pass 1: Checking inodes, blocks, and sizes
Pass 2: Checking directory structure
Pass 3: Checking directory connectivity
Pass 4: Checking reference counts
Pass 5: Checking group summary information
Free blocks count wrong for group #19 (3422, counted=3423).
Fix<y>? yes

Free blocks count wrong for group #26 (1748, counted=1749).
Fix<y>? yes

Free blocks count wrong for group #29 (4580, counted=4581).
Fix<y>? yes

Free blocks count wrong (56465, counted=56468).
Fix<y>? yes


opera: ***** FILE SYSTEM WAS MODIFIED *****
opera: 2693/62496 files (34.2% non-contiguous), 193516/249984 blocks
#
edit: lupu500 fails the same way "Free blocks count wrong"on fsck as well
_________________

ASUS EeePC Flare series 1025C 4x Intel Atom N2800 @ 1.86GHz RAM 2063MB 800x600p ATA 320G
_-¤-_

<º))))><.¸¸.•´¯`•.#.•´¯`•.¸¸. ><((((º>

Last edited by aarf on Mon 05 Jul 2010, 17:41; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
piratesmack


Joined: 16 Sep 2009
Posts: 100

PostPosted: Sun 04 Jul 2010, 20:56    Post subject:  

Thanks, Slackware and Puppy are my 2 favorite distros.

I'm having one problem. The acpi-cpufreq kernel module fails to load with the error 'no such device', so I can't use speedstep on my netbook.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8907
Location: Perth, Western Australia

PostPosted: Sun 04 Jul 2010, 21:46    Post subject:  

stu90 wrote:
[code]Does this version have duel core support as only picking up single core on
Processor: AMD Turion(tm) 64 X2 Mobile Technology TL-50


No, the 2.6.34 kernel was configured with SMP disabled. The next release of Slackpup will have an SMP-enabled kernel.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
tazoc


Joined: 11 Dec 2006
Posts: 1157
Location: Lower Columbia Basin WA US

PostPosted: Sun 04 Jul 2010, 22:08    Post subject: Re: Slackpup 0.3 beta  

BarryK wrote:
Find the bugs!
All those great packages on the Quirky repo can't be accessed in PPM. Slackware, Woof and Wary, but not Quirky.
-TazOC

_________________
lhpup.org Lighthouse 64 6.02
Back to top
View user's profile Send private message Visit poster's website 
wuwei


Joined: 15 Sep 2007
Posts: 801
Location: formerly de; now in tranquility

PostPosted: Mon 05 Jul 2010, 02:06    Post subject:  

Nouveau driver works very well, almost "out of the box" on nVidia GF 6200.

pppoe-start does not work. Couldn't get it to start, neither with fixed nor with dynamic DNS. This is usually no problem, e.g. in Quirky 1.2.
Back to top
View user's profile Send private message 
JustGreg

Joined: 24 May 2005
Posts: 785
Location: Connecticut USA

PostPosted: Mon 05 Jul 2010, 08:04    Post subject:
Subject description: Acer Aspire Revo with Nvidia Ion Chipset
 

I tried Slackpup 0.3 out. I found the nv driver worked the best with Nvidia Ion Chipset (also id as MCP79 Board -hornet-0 Chip Rev). It went into 1360 by 768 resolution with no problems and a nice clean display.

The nouveau driver also worked but with a problem. The screen goes to 1360 by 768 resolution. Small color bars appear and stay on the screen as applications are open and closed.

I have also got Nvidia 256.35 version official driver to work with Spup 020. However, I have not been able to make a pet that works. xorgwizard keeps picking nouveau, even if nvidia has been specified.

_________________
Enjoy life, Just Greg
Live Well, Laugh Often, Love Much

Last edited by JustGreg on Mon 05 Jul 2010, 19:19; edited 1 time in total
Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4421
Location: merriam, kansas

PostPosted: Mon 05 Jul 2010, 14:48    Post subject:  

It does 1280 x 800 or 1024 x 768 Xorg , and 1024 x 768 Vesa fine.

Also will run the 4.3x Vlc-lite .pet that I prefer (as does Fluppy).

A weird little crash: The Google 4th of July animation turned to
black and once caused a freeze of window.
video-report.jpg
 Description   
 Filesize   34.15 KB
 Viewed   1068 Time(s)

video-report.jpg


_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 384

PostPosted: Tue 06 Jul 2010, 04:37    Post subject:
Subject description: Acer Aspire Revo with Nvidia Ion Chipset
 

wuwei wrote:
Nouveau driver works very well, almost "out of the box" on nVidia GF 6200.


JustGreg wrote:
I have also got Nvidia 256.35 version official driver to work with Spup 020. However, (...) xorgwizard keeps picking nouveau, even if nvidia has been specified.


Force X to use vesa. Then blacklist both nv and nouveau. Then install the proprietary nvidia driver.

JustGreg, I am eager to see how my nvidia gf 6200 card works with your nvidia pet. I can play with this tomorrow.
(To tell the truth, I am not sure which version is the best one for spup... I will begin with nvidia_lucid-195.36.24-k2.6.33.2-p5.pet but will give a chance to CatDude's NVIDIA-173.14.25-k2.6.33.2-1.pet, too. I see both supports my card but spup's kernel is different. Is there an nvidia pet compiled for 2.6.34?)
Back to top
View user's profile Send private message 
Ray MK


Joined: 05 Feb 2008
Posts: 776
Location: UK

PostPosted: Tue 06 Jul 2010, 07:45    Post subject:  

Hi

Just to let you know Spup030 seems to work well on my Acer Travelmate 243LC - with one exception - can't get touchpad tapping to work.

Tried all the usual options including mouse setup and editing taptime in Xorg.conf - but no go.

Otherwise very nice.

JFYI - Wary030 just works extremely well on this machine - I use it most of the time now.

Looking forward to the next Spup with the later kernel and all the BK fixes, when it becomes available.

As always - many thanks for this and very best regards - Ray
Back to top
View user's profile Send private message 
ICPUG

Joined: 24 Jul 2005
Posts: 1305
Location: UK

PostPosted: Tue 06 Jul 2010, 08:26    Post subject:  

Ray MK

I had this touchpad problem with the latest Lighthouse Pup too. My xorg.conf looks right - maxtaptime=220 - but it doesn't work.

Don't know solution yet but I am going to check this, which DaveS found solved another touchpad problem with Lucid puppy.

Quote:

Major problems with touchpad in Luci and Quirky, but NOT Qret. Enabling the touchpad creates a hidden file in root .flSynclient which contains the settings user specified via the setup process. In Quirky and Luci it contains a line by default:

ClickFinger3 =2

Change this to:

ClickFinger3 =1

And everything works perfectly. Cant seem to set this via the GUI though. Bug? Non-user settable?

Warning.... If you change anything via the GUI, it resets automatically to value '2' again.

endquote
Back to top
View user's profile Send private message 
JustGreg

Joined: 24 May 2005
Posts: 785
Location: Connecticut USA

PostPosted: Tue 06 Jul 2010, 08:55    Post subject:
Subject description: Nvidia Pet and Slackpup
 

For gjuhasz,

You will have to wait a bit. Slackpup uses a newer kernel (2.6.34). The pets that CatDude and I made are for the Lucid kernel (2.6.33.2). They will probably not work.

I have started on the Nvidia 256.35 pet for Slackpup. The life has gotten busy for me. I should have it ready next week around Tuesday. I will be away from the computer for most of the week with my bride of thirty-seven years.

_________________
Enjoy life, Just Greg
Live Well, Laugh Often, Love Much
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8907
Location: Perth, Western Australia

PostPosted: Tue 06 Jul 2010, 21:16    Post subject:
Subject description: Nvidia Pet and Slackpup
 

JustGreg wrote:
I will be away from the computer for most of the week with my bride of thirty-seven years.

Have fun!

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
edoc


Joined: 07 Aug 2005
Posts: 4722
Location: Southeast Georgia, USA

PostPosted: Tue 06 Jul 2010, 21:36    Post subject:  

Just loaded it on my Panasonic Toughbook CF-29 and it is working well.
No problems with the video driver or the Wifi.
I did update Flash so that some difficult sites would render correctly.
Otherwise so far so good!

EDIT

Sorry to report a problem ...

When I tried Menu-System-Pprocess it froze the keyboard and mouse - it required a CTRL-Backspace to get a prompt and then "xwin" restored the desktop.

Good news ... Barry's Simple Network Setup appears to be remembering the connection (not the case in Wary 030 and Lucid 501 on this laptop).

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
TahrPup64 & Lighthouse64-b602 & JL64-603
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 8907
Location: Perth, Western Australia

PostPosted: Wed 07 Jul 2010, 07:29    Post subject:  

wuwei wrote:
Nouveau driver works very well, almost "out of the box" on nVidia GF 6200.

pppoe-start does not work. Couldn't get it to start, neither with fixed nor with dynamic DNS. This is usually no problem, e.g. in Quirky 1.2.


wuwei,
Would you please try this:
http://bkhome.org/blog/?viewDetailed=01701

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 8 [107 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0692s ][ Queries: 13 (0.0077s) ][ GZIP on ]