Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 17:48
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects
Lucid Puppy 5.1.1 Release - This is the official release
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 37 of 51 [754 Posts]   Goto page: Previous 1, 2, 3, ..., 35, 36, 37, 38, 39, ..., 49, 50, 51 Next
Author Message
scruffy

Joined: 09 Apr 2010
Posts: 43
Location: Bristol UK

PostPosted: Sun 05 Sep 2010, 13:22    Post subject: Backgammon pet in repository  

playdayz wrote:

I have uploaded a new version of Bibletime today, plus Gnu_Backgammon prepared by tronkel, and xchat. .


Hi playdayz,

tronkel's Backgammon pet (gnubg-1.0.pet) had a missing dependency (libgmp.so.3) and
the problem has now been carried over to the repository.

I have repackaged the pet with the missing lib.

You can get it here.

http://scruffy.x10.mx/gnubg-1.0.pet
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Sun 05 Sep 2010, 13:33    Post subject:  

deleted
Last edited by Stripe on Sun 05 Sep 2010, 14:38; edited 2 times in total
Back to top
View user's profile Send private message 
Karl Godt


Joined: 20 Jun 2010
Posts: 3972
Location: Kiel,Germany

PostPosted: Sun 05 Sep 2010, 13:54    Post subject:  

Ayttm 0.6.1 : even after reboot crashing with sig11 looking for updates

I Installed ayttm-2008409.pet which is actually Ayttm 0.5.0-37
and ayttm-0.6.0-p4.pet which is Ayttm 0.6.0-0
from the /4 repository and both worked

after installing and uninstalling I suddenly had somehow three menu entries of Ayttm and Ayttm 0.6.3-1 again ... Very Happy

It looks like Macpup_Foxy3 has got an updated ayttm to 0.6.0-9 before runtt21 remastered it.

The XCHAT 2.8.8 from dejan555 is working without showing this insulting message . I mv`ed /root/.xchat2 to /Backup before running it

I hope that this is the language patched version (dl half an hour ago)

nice work everybody !
Back to top
View user's profile Send private message Visit poster's website 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Sun 05 Sep 2010, 15:11    Post subject:  

Quote:
tronkel's Backgammon pet (gnubg-1.0.pet) had a missing dependency (libgmp.so.3) and
the problem has now been carried over to the repository.

I have repackaged the pet with the missing lib.

Sure enough. Thanks scruffy. I am uploading it now.

-----------------------------------------------------------------------------
Lucid Puppy 5.1.1 is now released. It is the same iso and sfs as the release candidate. Thanks everyone.

-----------------------------------------------------------------------------

Gobby, an editor for collaborative projects is added to the puppy-lucid repo of PPM. It was prepared by Stu90. I have some more of his to go.
Back to top
View user's profile Send private message 
dejan555


Joined: 30 Nov 2008
Posts: 2718
Location: Montenegro

PostPosted: Sun 05 Sep 2010, 16:21    Post subject:  

Hey there I'm posting from lupu 5.1.1 nice that you squezed midori in and still have same iso size as 5.1!
My gprs modem wasn't autodetected though in this one had to modprobe it.
I did try ayttm though and it worked with msn surprisingly (but it crashed on IRC).
lupu still display some warnings about deprecated config files
"WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/."

Will go thru other stuff.

_________________
Dpup 487 | Puppy Gallery | My photo gallery | mtPaint works
Back to top
View user's profile Send private message Visit poster's website MSN Messenger 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Sun 05 Sep 2010, 16:24    Post subject:  

Hi all

After a bit more testing it appears that alsa and the sound programs are working well either as a live disk or a frugal install (without a save file) as soon as the save file is created the PCM appears and is set to the default control in alsamixer operated by the volume control on the taskbar and the problems start. Have tried to set the main volume to be operated by the volume control in the taskbar "retrovol" but it wont let me change it. Why would it keep increasing the pcm to its maximum when the next or a new track is played no matter what the volume is set at. (Fluppy uses the pcm as a volume control but does not suffer the same problems) I could understand if I was using some obscure hardware but it is a nvidia chipset on a new branded motherboard that works with other versions of puppy. (I had sound problems with lucid on another new machine with the graphics card sound chip being recognised as a sound card)
Could someone please help as it is spoiling what is a great operating system for me (or will I have to use something else due to the hardware I am using?)
Cheers
Stripe
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Sun 05 Sep 2010, 17:25    Post subject:  

Hi all

Have been checking the sound setups on 511 (not working) and Fluppy 004 (working)

Sound card loaded as defrault: 0_snd_hda_intell (on both)
Sound card (alsamixer) HDA NVidia (on both)
Sound chip (alsamixer) VT1708s (on both)

The only difference I can find is alsa on 511 is 1.0.22 and on Fluppy4 is 1.0.23

How would I change alsa for the later version? (to rule this out?)

Stripe
Back to top
View user's profile Send private message 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Sun 05 Sep 2010, 17:35    Post subject:  

playdayz wrote:
I have uploaded a new version of Bibletime today, plus Gnu_Backgammon prepared by tronkel, and xchat. You can always get a copy of the latest index to the puppy-lucid repo of PPM at LupuNews (Quickpet under News).
All these, although they do show up in ppm, give an error failed to download. Have the repositories updated yet?

Kudos for the super final 5.1.1. It's working great. Very Happy Very Happy Very Happy Very Happy Very Happy

Cheers,
Jim
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Sun 05 Sep 2010, 17:55    Post subject:  

Quote:
ll these, although they do show up in ppm, give an error failed to download. Have the repositories updated yet?


I found the Bibletime problem. I uploaded the wrong one--I am correcting that now. It will take 15 minutes. Then please use ibiblio.

For Gnu_Backgammon has been updated today, please use ibiblio for today.

Xchat has also been updated since yesterday so it is on ibiblio also.

You might need to get a new index to the puppy-lucid repo since a few hours ago.

Last edited by playdayz on Sun 05 Sep 2010, 18:47; edited 2 times in total
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Sun 05 Sep 2010, 18:12    Post subject:  

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-wary5/

Go here stripe and you can download alsa-1.0.23.

Does it matter which program is playing the files? Have you tried it with Audacious?

Remember, even if the numbers are the same there still might be different versions because the ones in lucid puppy are often the Ubuntu versions. Is Fluppy using the same player? Probably not the same version of gnome-mplayer? You might try gnome-mplayer 0.9.9.2 in the PPM. Also might try Smplayer from PPM.


Stripe wrote:
Hi all

Have been checking the sound setups on 511 (not working) and Fluppy 004 (working)

Sound card loaded as defrault: 0_snd_hda_intell (on both)
Sound card (alsamixer) HDA NVidia (on both)
Sound chip (alsamixer) VT1708s (on both)

The only difference I can find is alsa on 511 is 1.0.22 and on Fluppy4 is 1.0.23

How would I change alsa for the later version? (to rule this out?)

Stripe
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Sun 05 Sep 2010, 18:43    Post subject:  

Thanks Playdayz

Have upgraded to 1.0.23 no difference with Gnome player but Pmusic is working properly now, installed SMplayer and not a problem with that, fingers crossed I think we have a solution,I will just replace gnome player with smplayer/vlc as default. strange how gnome player does not like this chipset as before this it has been rock solid. will try 0.9.9.2 and see if that is the same (will let you know what happens)

On a different topic, my wife has been playing some flash games that are very heavy on resources and 511 is working a lot better than XP or windows 7 (her words).

Thanks again for the help
Stripe
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Sun 05 Sep 2010, 18:43    Post subject:  

Quote:

lupu still display some warnings about deprecated config files
"WARNING: Deprecated config file /etc/modprobe.conf, all config files belong into /etc/modprobe.d/."

Yes dejan, even Barry throws up his hands at this one--it is a mismatch between modprobe and alsa, evidently, I think Wink it will probably go away with another version upgrade of one or the other.
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Sun 05 Sep 2010, 18:45    Post subject:  

Quote:
On a different topic, my wife has been playing some flash games that are very heavy on resources and 511 is working a lot better than XP or windows 7 (her words).

Wow. That is very nice to hear.

Quote:
installed SMplayer and not a problem with that, fingers crossed I think we have a solution,I will just replace gnome player with smplayer/vlc as default.

Just so you know, we are using gnome-mplayer 0.9.6 as default because later versions do not do full screen correctly with jwm--though they do with Icewm--that is why gnome-mplayer 0.9.9.2 is in the repo.
Back to top
View user's profile Send private message 
Stripe

Joined: 23 Jun 2010
Posts: 658
Location: In a field. England

PostPosted: Sun 05 Sep 2010, 19:54    Post subject:  

Hi Playdayz

playdayz wrote:

Just so you know, we are using gnome-mplayer 0.9.6 as default because later versions do not do full screen correctly with jwm--though they do with Icewm--that is why gnome-mplayer 0.9.9.2 is in the repo.


done a clean frugal install to go back to back to alsa 1.0.22
SMplayer's quality (video and audio) is now better than vlc (with having the greater resources on the higher spec machine I think) (would still like to see vlc as default as I find it performs better on low spec machines, but thats only my opinion)

Still no luck with the download of Gnome player 0.9.9.2 behaving the same as the previous version. (even in icewm)
No control over the volume at all of Pmusic now I am back to using alsa 1.0.22. (full volume all the time)

Thanks again
Stripe
Back to top
View user's profile Send private message 
playdayz


Joined: 25 Apr 2008
Posts: 3789

PostPosted: Sun 05 Sep 2010, 20:38    Post subject:  

In honor of pemasu, the Puppy Package Manager puppy-lucid repo now includes F-Prot-6-Lucid, a well-respected command line virus scanner.

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet-packages-lucid/FProt-6-Lucid.pet
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 37 of 51 [754 Posts]   Goto page: Previous 1, 2, 3, ..., 35, 36, 37, 38, 39, ..., 49, 50, 51 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1014s ][ Queries: 13 (0.0140s) ][ GZIP on ]