Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 13:07
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Adobe Flash Player 10.1_RC, 10.0.45.2 and Flash 9.0.262.0
Post new topic   Reply to topic View previous topic :: View next topic
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Author Message
mikeb


Joined: 23 Nov 2006
Posts: 8713

PostPosted: Fri 18 Dec 2009, 15:26    Post subject:  

Quote:
I would watch three vids on Youtube and crash!


hmm that's my only outstanding instability.....are you talking about flash 10 or 9

...flash...more versions than a ford catalog Very Happy

mike
Back to top
View user's profile Send private message 
joel


Joined: 26 Feb 2009
Posts: 185
Location: Buffalo, NY & Nottingham, England

PostPosted: Wed 06 Jan 2010, 19:12    Post subject:  

I updated from 10.0.32.18 and now when i open firefox or seamonkey they crash randomly, or when I get to a website that has flash. I also have Opera and Opera runs fine, doesnt crash, and on adobes site it does say I have 10.0.42.34 so it seems to have installed properly. Therefore I had to go back to 10.0.32. Any thoughts to what may be the issue.?
_________________
I am not a Mac, not a PC... I am a Puppy. Idea
Back to top
View user's profile Send private message 
m88k

Joined: 14 Apr 2010
Posts: 1

PostPosted: Wed 14 Apr 2010, 18:36    Post subject: Flash player ten not working with opera  

Hi there! I downloaded your latest postings of Opera, Java, and Flash 10, but can't seem to get Opera to recognize flash. It acts as if flash hasn't been installed. The dependency checker says Opera and Flash are fine, but freezes on java.

I'm running barebones based on 4.3.1, trying to make a custom puppy for someone who has no clue what they're doing...

Thanks for any pointers, I find plenty of existing help for firefox, but not opera. I may try starting firefox instead, but there seem to be a lot of reports of instability...
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Sat 17 Apr 2010, 14:44    Post subject:  

Flash player 10 updated to 10.0.45.2
Flash player 9 updated to 9.0.262.0

Added Flash Player 10.1 Release Candidate Smile

_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
Gee

Joined: 10 May 2010
Posts: 9

PostPosted: Mon 21 Jun 2010, 02:16    Post subject:  

I noticed flash 10.1 is out for other distros and windows. Will there be a puppy version coming soon?
Back to top
View user's profile Send private message 
svgt

Joined: 26 Mar 2008
Posts: 109
Location: Hamburg, Germany

PostPosted: Wed 08 Sep 2010, 14:15    Post subject: Urgent advice to update flash player in Lucid Puppy 511  

After the installation of Firefox 366 in Lucid Puppy 511 there is the notice to update Adobe Flash Player.

May I take the deb-file from the Adobe homepage ?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 3 of 3 [36 Posts]   Goto page: Previous 1, 2, 3
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0485s ][ Queries: 12 (0.0040s) ][ GZIP on ]