Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 05:00
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Audacious2.3 Pet
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
l0wt3ch
Guest


PostPosted: Mon 02 Aug 2010, 18:56    Post_subject:  Audacious2.3 Pet
Sub_title: Music player, works in jack. Tested on Lucid Puppy 5.1.
 

http://puppylinuxstuff.meownplanet.net/10wt3ch/Pets/Audacious-2.3-Lucid.pet

username: puppy
password: linux
Back to top
l0wt3ch
Guest


PostPosted: Sun 29 Aug 2010, 06:02    Post_subject:  

Changed the link so it points to the new version that playdayz improved.
Back to top
disciple

Joined: 20 May 2006
Posts: 6427
Location: Auckland, New Zealand

PostPosted: Mon 30 Aug 2010, 18:32    Post_subject:  

How did playdayz improve it?

Quote:
works in jack

So does it depend on Jack, or does it simply ignore that plugin if Jack isn't installed? I think probably the latter.
It will depend on mowgli and mcs and things too probably. It would be good if you link to packages for any special dependencies when you post a package to the forum. Or are they included?

Incidentally, audacious seems to be becoming pretty bug-free now. Or at least they've been fixing all the problems I've found and reported Wink

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
l0wt3ch
Guest


PostPosted: Mon 30 Aug 2010, 21:26    Post_subject:  

Playdayz removed some libraries that are already in Lucid Puppy, so that the pet is smaller. Also changed the name slightly.

It is self-contained; you can set it to run with JACK or alsa or whatever.

It's a handy addition to Lucid Puppy because it allows choice of audio card for playback, which was a problem some people were having.
Back to top
grimoire


Joined: 04 Jul 2010
Posts: 68

PostPosted: Sun 12 Sep 2010, 14:31    Post_subject:  

Does it work in the previous version of puppy like 4.21 and 4.3? Confused
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6427
Location: Auckland, New Zealand

PostPosted: Mon 13 Sep 2010, 02:10    Post_subject:  

I've never actually tried running audacious on an older puppy than it was compiled on, but I imagine it will work. You'll probably just need to delete the statusicon plugin, as the gtk version is too old.
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0438s ][ Queries: 12 (0.0040s) ][ GZIP on ]