Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 17 Apr 2014, 02:24
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Projects » Localization Project
what's wrong with the menu?
Moderators: Lobster, MU, raffy
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
player_one

Joined: 16 Apr 2009
Posts: 4

PostPosted: Mon 13 Sep 2010, 10:35    Post subject:  what's wrong with the menu?  

Hello everybody, I tried to search but I didn't find anything useful... I'm from italianpuppy.org, we're trying to make a complete translation of puppy 4.3.1. We have translated the menu in italian, but when we install a new .pet it comes back in english. Do you know what's the matter with it? Is this a known issue?

Thanks, and have a nice day Wink
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3141
Location: Chickasha Oklahoma

PostPosted: Mon 13 Sep 2010, 12:38    Post subject:  

Very Happy Hello,
The first lines in .jwmrc are as follows:
Quote:
<!-- IMPORTANT, ONLY EDIT /etc/xdg/templates/_root_.jwmrc -->

That file overwrites .jwmrc on boot...
Hope that helps... Cool

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
shinobar


Joined: 28 May 2009
Posts: 2384
Location: Japan

PostPosted: Mon 13 Sep 2010, 21:21    Post subject: Re: what's wrong with the menu?  

player_one wrote:
we're trying to make a complete translation of puppy 4.3.1. We have translated the menu in italian, but when we install a new .pet it comes back in english.

Hardly say in short.
Basically, follow the step described at the another topic:
http://www.murga-linux.com/puppy/viewtopic.php?t=59142

The trap is the Puppy Package Manager breaks the translations.
You are better to replace whole directory '/usr/local/petget' with that of LupQ. It may works also on Puppy-431.
But there can be another traps.

One way is to use the lang_support_all:
http://www.murga-linux.com/puppy/viewtopic.php?t=51702
But i am appriciate if you help me to make the translaton of LupQ:
http://www.murga-linux.com/puppy/viewtopic.php?t=59142

ciao

_________________
Google Chrome portable
Downloads for Puppy Linux http://shino.pos.to/linux/downloads.html
Back to top
View user's profile Send private message Visit poster's website 
L18L

Joined: 19 Jun 2010
Posts: 2473
Location: Burghaslach, Germany somewhere also known as "Hosla"

PostPosted: Thu 23 Sep 2010, 14:23    Post subject:
Subject description: petget
 

shinobar wrote:
Quote:
You are better to replace whole directory '/usr/local/petget' with that of LupQ. It may works also on Puppy-431.
sure it works in puppy431 Wink
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Projects » Localization Project
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0618s ][ Queries: 12 (0.0185s) ][ GZIP on ]