Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 02:04
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Opera 10.60-6386 vertical shift
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
differential

Joined: 26 Jan 2006
Posts: 46
Location: Auckland, New Zealand

PostPosted: Thu 23 Sep 2010, 09:31    Post subject:  Opera 10.60-6386 vertical shift
Subject description: Screen offset on Opera but not desktop.
 

I am using this on a Compaq M700 800 MHz Pentium 3 and at first it went well but has recently shifted up the screen so that the tabs and menu bar cannot be seen and a small amount to the left.

I have tried re configuring X to no affect and when I installed a copy of Opera 10.10 there were no problems.

Before it went wonky I was using an external display which I have now taken off. My next step is to do a re-install but do not want to lose data.

Has anyone got any ideas?
Back to top
View user's profile Send private message 
differential

Joined: 26 Jan 2006
Posts: 46
Location: Auckland, New Zealand

PostPosted: Fri 24 Sep 2010, 04:53    Post subject: Fixed by Opera Upgrade  

Dunno what was wrong but installing 10.62 fixed it.
Back to top
View user's profile Send private message 
xman


Joined: 24 Sep 2009
Posts: 145

PostPosted: Sun 26 Sep 2010, 11:09    Post subject:  

Right-click top bar (O Speed Dial bar) or browser screen frame, select 'Move' and drag Opera screen to the right place. I haven't experienced this problem on 10.62 or 10.70.
Back to top
View user's profile Send private message 
differential

Joined: 26 Jan 2006
Posts: 46
Location: Auckland, New Zealand

PostPosted: Mon 27 Sep 2010, 04:05    Post subject: Thanks  

Thanks xman. Didn't know about that. We keep learning!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0386s ][ Queries: 12 (0.0040s) ][ GZIP on ]