Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 22 Nov 2014, 19:49
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
x3100 (can't play games, kernel 2.6.3x)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
Keanen

Joined: 10 Dec 2009
Posts: 49

PostPosted: Tue 05 Oct 2010, 16:05    Post subject:  x3100 (can't play games, kernel 2.6.3x)  

My x3100 is an "unknown device" and no 3D games that take advantage of hardware acceleration will work.

I've tried tons of libraries, but nothing seems to help me run something so simple as AssaultCube. Neither will Direct3D programs work under Wine.

When I had Windows, I was running Crysis. Now I can't even get the drivers to make the simplest things work. I need video drivers, Debian or Puppy Linux specific, to make my games work.
Back to top
View user's profile Send private message 
bigpup


Joined: 11 Oct 2009
Posts: 5373
Location: Charleston S.C. USA

PostPosted: Tue 05 Oct 2010, 16:17    Post subject:  

What version of Puppy Linux?
What video card? Specific name, company, model.
How are you running Puppy?
Back to top
View user's profile Send private message 
Keanen

Joined: 10 Dec 2009
Posts: 49

PostPosted: Tue 05 Oct 2010, 16:31    Post subject:  

4.31

Intel X3100 GMA

Live booting from a flash drive with personal storage file on the flash drive.
Back to top
View user's profile Send private message 
Keanen

Joined: 10 Dec 2009
Posts: 49

PostPosted: Tue 12 Oct 2010, 19:22    Post subject:  

Look guys, if I had it my way everyone would switch to a BSD derivative and the game industry would die, but I need those graphic drivers so I can play some games! I've got AssaultCube sitting on my flash drive (right beside my Puppy Linux live boot) and I want to play it and not look at a black screen or a debug error message. Same with Blender and Halo and DarkBASIC and every single thing that uses graphic acceleration on the card, I CAN'T RUN!
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0471s ][ Queries: 12 (0.0093s) ][ GZIP on ]