Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Apr 2014, 16:52
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Opera mail gone and can't be reinstalled
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [17 Posts]   Goto page: Previous 1, 2
Author Message
tide

Joined: 13 Aug 2010
Posts: 56

PostPosted: Wed 06 Oct 2010, 14:44    Post subject:  

Hi disciple

When I install the Opera 10 pet it's green lights and go. Works out of the box really and within minutes everything is set up properly. With 10.6 however none of the fonts are correct to begin with. Every single one has to be changed manually browser font is set to size 20 or something, toolbar font is green, default setting arabic and other weird settings for mail. Start page is set to Al Jazeera, default browser is scroogle. I want none of these they're all just cumbersome obstacles. Some of which, I admit, are fairly easy to correct but others leave me clueless. After half an hour of faffing around, reading helpfiles, browsing the net in search of answers I decided I couldn't be arsed to invest another second in it.
I mean how am I supposed to trust that? I'm a fairly competent user but not by all means a programmer. I understand how to use a computer but I don't know and frankly don't care how it works.
Since the Opera Pet comes with "no warranty whatsoever" and has clearly been tinkered with, what do I know? Maybe there's some smart spyware hidden away, better not use the password manager. Hmm, how about online banking... ohh better not.
It's quite the opposite of what I want. I wouldn't even know whom to blame, I mean it's some file that somebody uploaded to the internet. Not going to touch it with a barge pole.

However none of this has anything to do with the 10.0 pet with which I'd be perfectly happy if it didn't crash all the time. I accept that this has to be due to my hardware or some other problem on my side but as long as I don't know what the problem is, it's a bit difficult to solve it.
Back to top
View user's profile Send private message 
tide

Joined: 13 Aug 2010
Posts: 56

PostPosted: Wed 06 Oct 2010, 15:10    Post subject:  

scsijon,

had a look at the thread you mentioned and looked up what Eudora is. It seems to be a windows mail client and again fairly complicated to use judging from your extensive list. Not sure if that's the right one for me.
If I could get the Seamonkey Mail to work I'd just use that. For some reason however it stubbornly refuses to talk to my mail server. Since the settings work with Opera's ibuilt mail client I can't see what's wrong. Actually that was the reason why I originally switched to Opera as I couldn't work out how to use the SeaMonkey Mail client.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [17 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0353s ][ Queries: 12 (0.0040s) ][ GZIP on ]