Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 11:39
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 0.9.6 (096) feedback
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 5 of 8 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Author Message
ttuuxxx


Joined: 05 May 2007
Posts: 10821
Location: Ontario Canada,Sydney Australia

PostPosted: Tue 09 Nov 2010, 22:22    Post_subject:  

Also I almost forgot about this plugin I usually include, It does excellent batch work for images.
http://www.smokey01.com/ttuuxxx/Wary/Software/gimp2.7.1/gimp-2.7.1-dbp-1.1.9-w5.pet
and the homepage is
http://members.ozemail.com.au/~hodsond/dbp.html
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
ttuuxxx


Joined: 05 May 2007
Posts: 10821
Location: Ontario Canada,Sydney Australia

PostPosted: Tue 09 Nov 2010, 22:25    Post_subject:  

also Barry when I bootup my volume is muted and when I install packages like the ones I just posted the puppy package manager doesn't check for deps, First I installed gimp, but it didn't say I was missing gegl or babl, same with when I installed gegl it didn't mention babl, but I did specify in the pet.specs file.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
Jim1911

Joined: 19 May 2008
Posts: 2457
Location: Texas, USA

PostPosted: Tue 09 Nov 2010, 23:05    Post_subject:  

01micko wrote:
My nVidia card only wants to use the vesa driver, this has been the case right throughout Wary testing. The Video Driver Upgrade Wizard does not suggest that there is a suitable driver for my card, 8400 GS, (as distinct from zigbert's 8400 M GS).. and if I try the 195 driver in the repo it indeed fails. (did in previous kernels too).

So, I compiled 260.19.12, the latest nvidia driver and uploaded, post here

Cheers
Thank you,
Jim
glxgears.png
Description 
png

 Download 
Filename  glxgears.png 
Filesize  316.33 KB 
Downloaded  367 Time(s) 
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10821
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 10 Nov 2010, 02:13    Post_subject:  

I compiled the latest Inkscape statically, So that It would be smaller and less of pain to install, I had to fix a couple of errors but it looks like its running well without issues.


Inkscape
http://www.smokey01.com/ttuuxxx/Wary/Software/inkscape-0.4.8/inkscape-0.48.0-w5.pet

inkscape-tutorials-examples
http://www.smokey01.com/ttuuxxx/Wary/Software/inkscape-0.4.8/inkscape-tutorials-examples_DOC-0.48.0-w5.pet

Language files
http://www.smokey01.com/ttuuxxx/Wary/Software/inkscape-0.4.8/inkscape_NLS-0.48.0-w5.pet

Command line slideshow program which uses SVG files
http://www.smokey01.com/ttuuxxx/Wary/Software/inkscape-0.4.8/inkview-0.48.0-w5.pet

enjoy ttuuxxx

Ps I might upload all the statically made MM Devs so that other MM apps might be easily statically built

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
zigbert


Joined: 29 Mar 2006
Posts: 5753
Location: Valåmoen, Norway

PostPosted: Wed 10 Nov 2010, 02:32    Post_subject:  

Thank you ttuuxxx for these great compiles


Sigmund

_________________
Stardust resources
Back to top
View user's profile Send_private_message Visit_website 
ttuuxxx


Joined: 05 May 2007
Posts: 10821
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 10 Nov 2010, 03:03    Post_subject:  

No problem It took most of the day but the community as a whole will benefit from the creativeness of what we call puppy by using these apps Smile
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
Béèm


Joined: 21 Nov 2006
Posts: 11782
Location: Brussels IBM Thinkpad R40, 256MB, 20GB, WiFi ipw2100. Frugal Lin'N'Win

PostPosted: Wed 10 Nov 2010, 05:42    Post_subject:  

ttuuxxx wrote:

ttuuxxx
I think the 10 1/2th command Let there be Windows, was stronger. Razz Laughing
_________________
Time savers:
Find packages in a snap and install using Puppy Package Manager (Menu).
Consult Wikka
Use peppyy's puppysearch
Back to top
View user's profile Send_private_message 
rerwin


Joined: 24 Aug 2005
Posts: 1529
Location: Maine, USA

PostPosted: Wed 10 Nov 2010, 12:58    Post_subject: ALSA fix improved  

Barry,
I have augmented my ALSA file fix with an improved version of rc.services, that should run alsa.conf before waiting for the firmware and modeswitching to finish. It runs all scripts starting with a number before doing the "protect --fwcomplete" that waits for those possibly long-running functions.
http://www.murga-linux.com/puppy/viewtopic.php?p=465490#465490

This provides the opportunity to make other scripts run earlier, such as cups and the rc.xxx scripts -- anything that does not involve firmware tarballs or mode switching. There might better a better way to name the scripts, but this implementation works with the current scheme.
Richard
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10821
Location: Ontario Canada,Sydney Australia

PostPosted: Wed 10 Nov 2010, 21:21    Post_subject:  

I uploaded the static MM files 20MB pet http://www.smokey01.com/ttuuxxx/Wary/Software/MM-Static-Dev-w5.pet
It contains static versions for compiling only !!, Its easier to have one static package for package builders than trying to find and install mutliple packages.
cairomm-1.8.6
glibmm-2.24.2
gsl-1.9
gtkmm-2.20.1
pangomm-2.26.2
libxml++-2.32.0
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
Shep

Joined: 08 Nov 2008
Posts: 851
Location: GIRT-BY-SEA

PostPosted: Thu 11 Nov 2010, 01:56    Post_subject: pfix=ram is not a totally new start  

I have two wary personal save files and decided to make a new start by using <F2> and puppy pfix=ram
But start-up now never gets beyond this:

Code:
Loading drivers needed to access disk drivers   ... done
Searching for Puppy files in computer disk drives .....
    Searching deeper, sub-sub-folders in partitions ...... wary_094.sfs not
found. Dropping out to initial-ramdisk console .....
/bin/sh: can't access tty; job control turned off
#ls
ATADRIVES           init        pup_ro2       pup_ro8         sys
DISTRO_SPECS        lib         pup_ro3       pup_ro9         tmp
README.txt          mnt         pup_ro4       pup_rw          var
bin                 proc        pup_ro5       pup_?
dev                 pup_new     pup_ro6       root
etc                 pup_ro1     pup_ro7       sbin


I copied the above by hand, so expect a few typing mistakes.
Why is it even looking for a sfs file on the hard drive when I've used pfix=ram??

I'm still using wary 094 (it takes 9 hrs to download each version).
I checked the md5sum of the CD and it is OK. I've rebooted a few times, no diff.

I'm wary puzzled. Wink Any ideas?
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 11 Nov 2010, 05:18    Post_subject: Re: pfix=ram is not a totally new start  

Shep wrote:
I have two wary personal save files and decided to make a new start by using <F2> and puppy pfix=ram
But start-up now never gets beyond this:

Code:
Loading drivers needed to access disk drivers   ... done
Searching for Puppy files in computer disk drives .....
    Searching deeper, sub-sub-folders in partitions ...... wary_094.sfs not
found. Dropping out to initial-ramdisk console .....
/bin/sh: can't access tty; job control turned off
#ls
ATADRIVES           init        pup_ro2       pup_ro8         sys
DISTRO_SPECS        lib         pup_ro3       pup_ro9         tmp
README.txt          mnt         pup_ro4       pup_rw          var
bin                 proc        pup_ro5       pup_?
dev                 pup_new     pup_ro6       root
etc                 pup_ro1     pup_ro7       sbin


I copied the above by hand, so expect a few typing mistakes.
Why is it even looking for a sfs file on the hard drive when I've used pfix=ram??

I'm still using wary 094 (it takes 9 hrs to download each version).
I checked the md5sum of the CD and it is OK. I've rebooted a few times, no diff.

I'm wary puzzled. Wink Any ideas?


Please upgrade. This thread is for 096 feedback.

It won't take you 9 hours if you already have the 094 .iso file. The website has a .delta file, which is 27MB. You use the Xdelta difference manager to reconstruct the 096 .iso -- see menu "Utility -> Xdelta file difference manager"

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
ttuuxxx


Joined: 05 May 2007
Posts: 10821
Location: Ontario Canada,Sydney Australia

PostPosted: Thu 11 Nov 2010, 06:07    Post_subject:  

One other issue I have with Wary 0.9.6 is that my dvd burner would go missing after a few hours, I couldn't mount it, find it etc. It happened 3 times, each time I had to reboot live/clean again.
ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile
Back to top
View user's profile Send_private_message Visit_website 
rcrsn51


Joined: 05 Sep 2006
Posts: 9200
Location: Stratford, Ontario

PostPosted: Thu 11 Nov 2010, 11:32    Post_subject:  

@zigbert:

I tested Peasyscan with an Epson Workforce 320 printer-scanner and it worked fine. This unit uses Epson's own epkowa SANE backend while your Epson 2400 uses either the epson or epson2 built-in backend.

Peasyscan has now been tested successfully with four major third-party backends - HP, Canon, Brother and Epson. However, your situation suggests that some (older?) scanners don't work with xscanimage. So they won't be compatible with Peasysan.
Back to top
View user's profile Send_private_message 
don570


Joined: 10 Mar 2010
Posts: 3336
Location: Ontario

PostPosted: Thu 11 Nov 2010, 20:36    Post_subject: review of wary096  

Review of Wary 096 ... it's fast and stable.

I was successful with my wacom bamboo tablet using
mtpaint 3.34.57 and an sfs of gimp 2.6.8

By the way once the Barry's wacom driver is installed
the user can use the installed app 'xsetwacom'
to do further tweaking.

I recommend that people try Wary right click for
extra convienence
http://www.datafilehost.com/download-c0d18e18.html

It will open up videos full screen and put
various extra right click options such as

Edit with mtpaint
Edit with mhwaveedit
Edit with Abiword
Add to Pmusic playlist
and open various archives
It also has a small application written by Tazoc
for extracting pet archives

__________________________________________

I also like to change the hard disk icons on the desktop

I can do this easily enough with the following pet
http://www.datafilehost.com/get.php?file=d5501e4f

What it does is make changes to the smooth-color icon set.
You must go to the menu to desktop icon switcher and
choose smooth-color icons again

A restart of X is not necessary.

_______________________________
Back to top
View user's profile Send_private_message 
tiangeng

Joined: 23 Jul 2009
Posts: 61
Location: 河南 China

PostPosted: Thu 11 Nov 2010, 22:12    Post_subject: eclipse j2ee is crash  

eclipse-j2ee in puppy4.x working very well. Although Wary and Quirky very good, but you can not use the eclipse-j2ee, which makes me very painful.


Code:
# tar -zxvf /mnt/sda5/soft/linux/eclipse-jee-europa-winter-linux-gtk.tar.gz -C /usr/local/
# cd /usr/local/eclipse/
# ./eclipse &
[1] 8796
# #
# An unexpected error has been detected by HotSpot Virtual Machine:
#
#  SIGSEGV (0xb) at pc=0xa81c8276, pid=8796, tid=3067336400
#
# Java VM: Java HotSpot(TM) Client VM (1.5.0_21-b01 mixed mode, sharing)
# Problematic frame:
# C  [libxpcom_core.so+0x47276]
#
# An error report file with more information is saved as hs_err_pid8796.log
#
# If you would like to submit a bug report, please visit:
#   http://java.sun.com/webapps/bugreport/crash.jsp
#
[1]+  Aborted                 ./eclipse
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 5 of 8 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1058s ][ Queries: 13 (0.0057s) ][ GZIP on ]