Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 24 Jul 2014, 23:40
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
VLC Player problems
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
VFRdave

Joined: 15 Nov 2010
Posts: 2

PostPosted: Mon 15 Nov 2010, 18:42    Post_subject:  VLC Player problems
Sub_title: VLC Player blue tint
 

Hi, just solved my own problem and thought it might help others.

I wanted something a bit better than the Gnome player, so I installed VLC player, which I use on my Windoze PC.

It worked just as in Windoze (but faster and slicker in puppy of course).

However, each video had a blue tint to it. I tried many different file types, with the same result. I also re-installed VLC player.

The fault - for some reason, VLC installs and opens with the Hue control at minimum as default for my machine/video card.
The cure - play a film and select tools - effects and filters - video effects tab, then basics and adjust the hue back to centre.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0332s ][ Queries: 12 (0.0031s) ][ GZIP on ]