Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 21:03
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Driver needed for 10/100 Ethernet on Intel board G31T-M7
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Author Message
Aitch


Joined: 04 Apr 2007
Posts: 6825
Location: Chatham, Kent, UK

PostPosted: Tue 23 Nov 2010, 14:01    Post_subject:  

alexey_laa/tempestuous

Quote:
I can't open no WEB-pages, but can open my DSL router setup at http://192.168.1.1 Could you check out my network settings, please?


This sounds like a DNS problem, which I keep getting help calls for.....something about network configuration still gives this problem

alexey_laa

Try using the network setup wizard, and when you see the device/test for an alive network, if puppy sees an alive network, it is usual to use dhcp/auto then click OK, but if you still can't connect, write down the router IP address, then select advanced settings

insert the IP address for your router and choose an IP for the network device a few numbers higher

e..g
router 192.168.2.1
network card 192.168.2. [insert here, 2/3/4/5 etc, any will do up to 254]
Insert 4.2.2.2 and 4.2.2.3 as ......DNS
save and test

4.2.2.2/3 are Verizon's DNS servers, others to try are are OpenDNS
208.67.222.220/222

http://en.wikipedia.org/wiki/OpenDNS

HTH

Aitch Smile
Back to top
View user's profile Send_private_message 
alexey_laa


Joined: 22 Nov 2010
Posts: 10
Location: Kyiv, Ukraine

PostPosted: Wed 24 Nov 2010, 04:05    Post_subject: I need a driver for Intel 82559 Ethernet adapter  

Hello! I've configured my system as:

Quote:
Here's how to make the fix automatic at every boot up; open /etc/modprobe.conf in Geany
and add this line at the bottom -


Code:
options e100 eeprom_bad_csum_allow=1


I don't think it's necessary to add the "ifconfig eth0 up" command, because I think (??) the Network Wizard will do this automatically.


This works OK. I've got connected to internet already, the routing configuration has need to be changed, and now I can write this using my new system. Thank you for your help! Smile

Some more configuration I have to do, but problem with an Intel 82599 Pro/100 network adapter is now solved.
Back to top
View user's profile Send_private_message Visit_website 
ICQ 
Display_posts:   Sort by:   
Page 2 of 2 Posts_count   Goto page: Previous 1, 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0440s ][ Queries: 12 (0.0056s) ][ GZIP on ]