Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 27 Nov 2014, 07:45
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
FlightGear 2
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
alpensepp

Joined: 26 Dec 2008
Posts: 11

PostPosted: Fri 03 Dec 2010, 09:00    Post_subject:  FlightGear 2  

hello puppy lovers ...

since flightgear 2 has arrived some time ago, I searched the web for something like flightgear2.pet, the only thing I could find was flightpup1 where flighgear 1 is preconfigured. nice work, but in the meantime a little outdated because a lot of things have changed obviously concerning flightgear graphics.

putting a sophisticated flight simulator on top of a light operating system like puppy that doesn`t consume much system ressources is a nice idea, I think.

did anybody find a flightgear2.pet somewehere?
if not, does anybody have the knowledge/time to build one?

thanks for any answers!
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6458
Location: Auckland, New Zealand

PostPosted: Fri 03 Dec 2010, 19:08    Post_subject:  

Miriam reported using a Slackware binary http://murga-linux.com/puppy/viewtopic.php?p=420312#420312
_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
alpensepp

Joined: 26 Dec 2008
Posts: 11

PostPosted: Fri 03 Dec 2010, 19:27    Post_subject:    

thank you disciple for posting the link, I`ll give the slackware package a try on the weekend.
Back to top
View user's profile Send_private_message 
alpensepp

Joined: 26 Dec 2008
Posts: 11

PostPosted: Mon 06 Dec 2010, 10:10    Post_subject:  

ok, downloaded the slackware flightgear packages and installed them with installpkg.
when I try to launch flightgear (command "fgfs") I get:

fgfs: /usr/lib/libstdc++.so.6: version `GLIBCXX_3.4.9' not found (required by fgfs)

am I missing a library or is it in the wrong place?
thanks for any ideas!
Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6458
Location: Auckland, New Zealand

PostPosted: Wed 08 Dec 2010, 23:46    Post_subject:  

Puppy will have an older version of the library. It is a fairly fundamental library, so I wouldn't normally mess with it.

Did you try the same package that miriam linked to though? What version of Puppy do you have?

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
alpensepp

Joined: 26 Dec 2008
Posts: 11

PostPosted: Sat 11 Dec 2010, 14:48    Post_subject:  

Quote:

Puppy will have an older version of the library. It is a fairly fundamental library, so I wouldn't normally mess with it.

I thought so, therefore I didn`t mess Wink

Quote:

Did you try the same package that miriam linked to though? What version of Puppy do you have?

there was only one version of the package, as far as I could see.
I`m using muppy 8.3, a german version version of puppy3.
Maybe I`ll give puppy4 a try ...
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » REQUESTS
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0526s ][ Queries: 12 (0.0076s) ][ GZIP on ]