Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 13:22
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Where can I find a Google Chrome.pet-file [SOLVED]
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
thoase

Joined: 03 Apr 2009
Posts: 109
Location: Sweden

PostPosted: Tue 07 Dec 2010, 11:30    Post_subject:  Where can I find a Google Chrome.pet-file [SOLVED]
Sub_title: Google Chrome
 

I looked around this forum(without any success) for a pet-file for Google Chrome ! Where can I find it(the latest one)???
Edited_time_total
Back to top
View user's profile Send_private_message 
Geoffrey


Joined: 30 May 2010
Posts: 1401
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Tue 07 Dec 2010, 20:15    Post_subject:  

Here is one http://code.google.com/p/mywolfe/downloads/detail?name=google-chrome-7.0.517.41-Stable.pet

You will need these files as well http://mywolfe.googlecode.com/files/google-libs-3.pet
Back to top
View user's profile Send_private_message 
thoase

Joined: 03 Apr 2009
Posts: 109
Location: Sweden

PostPosted: Wed 08 Dec 2010, 07:08    Post_subject:  

I installed the two pet-files, but nothing happens when I click Menu->Internet->Google Chrome!

I use PL 4.31.
Back to top
View user's profile Send_private_message 
smokey01


Joined: 30 Dec 2006
Posts: 1822
Location: South Australia

PostPosted: Wed 08 Dec 2010, 07:27    Post_subject:  

Try a later version of PL like 5.1.1, install it from Quickpet. Icon on the desktop.

There have been a lot of enhancements to the later version of PL.

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send_private_message Visit_website 
Geoffrey


Joined: 30 May 2010
Posts: 1401
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Wed 08 Dec 2010, 09:12    Post_subject:  

thoase wrote:
I installed the two pet-files, but nothing happens when I click Menu->Internet->Google Chrome!

I use PL 4.31.


I used those pets to install on Quirky 1.20 NOP, worked fine for me, the main thing was that I had the google-libs-3.pet installed as I used that with an earlier version, also just try running it from the console type in " google-chrome " if that don't work go to /opt/google/chrome/ and run either the Google Chrome Desktop file or google-chrome executable, I did at one time have a problem with the system link in /usr/bin/ I simply removed the link in " /usr/bin " and created a new one linked to " /opt/google/chrome/google-chrome " and that fixed the problem, hope that's of some help to you.
Back to top
View user's profile Send_private_message 
ndujoe1

Joined: 04 Dec 2005
Posts: 699

PostPosted: Wed 08 Dec 2010, 10:43    Post_subject: Google Chrome  

In my past experience you have install and reboot for Google Chrome to operate.
Back to top
View user's profile Send_private_message 
xman


Joined: 24 Sep 2009
Posts: 145

PostPosted: Wed 08 Dec 2010, 11:19    Post_subject:  

Latest stable is 8.0.552.215. I use this deb-version (http://www.google.com/chrome/thankyou.html?platform=linux_ubuntu_i386) in Quirky and Wary. Deb-file installs like a PET. Google-libs-7.pet by GrumpyWolfe is needed (http://code.google.com/p/mywolfe/downloads/detail?name=google-libs-7.pet).
Back to top
View user's profile Send_private_message 
thoase

Joined: 03 Apr 2009
Posts: 109
Location: Sweden

PostPosted: Wed 08 Dec 2010, 13:13    Post_subject:  

I installed PL 5.11 and then I was able to install Google Chrome.
Back to top
View user's profile Send_private_message 
silverojo


Joined: 30 Jul 2006
Posts: 139

PostPosted: Fri 10 Dec 2010, 14:03    Post_subject:  

Does Google Chrome have Flash 10 already installed, and/or HTML5 capabilities, so you can view YouTube videos?
_________________
MY PC's SPECS:

* PC: Firelite 1200 D
* RAM: 512 MB
* CPU: AMD Duron, 892 MHz
* HD: Maxtor 2F030J0
* CD-RW: Atapi CD-R/RW CW078D
* MONITOR: Compaq 5500
* SOUND CARD: SiS 7018 Wave
* ETHERNET: Network Everywhere (NC100 v2)
Back to top
View user's profile Send_private_message 
sindi

Joined: 16 Aug 2009
Posts: 395

PostPosted: Wed 09 Feb 2011, 14:43    Post_subject: Chrome for Puppy 4.31
Sub_title: versions 5 Dev and 7 stable don't work
 

5 segfaults, 7 simply does nothing (and there is no menu item eithert

Puppy 4.31 retro-scsi kernel, 256MB RAM, 300MHz Winbook XLi which works fine with Puppy except no sound (works in another linux) and built-in PS/2 trackpad and trackpoint mice don't work (serial mouse works, others work in DOS).

I first installed the google-libs2.pet for 4.31 listed with 5 DEV pet in another topic.

I spent two days trying to install Lucid 5.11 with grub (auto install never works, don't understand how to set up manually) and lilo (frugal and full installs). 4.31 boots fine with loadlin. Can 5 use lilo and if so please steer me to instructions.

Firefox 3 in Puppy 4.31 or Browserlinux 3.66 uses 200% of 128MB and I am told has a memory leak and Chrome should work better.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0595s ][ Queries: 12 (0.0049s) ][ GZIP on ]