Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 30 Aug 2014, 20:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
ePSXe.PET not Work
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
callmegus


Joined: 07 Nov 2010
Posts: 24

PostPosted: Sun 19 Dec 2010, 10:57    Post_subject:  ePSXe.PET not Work
Sub_title: missing Dependencies and Libs
 

This is it



How to get those dependencies and LIB s ?
and How to install those dependencies and LIB s??
cz im still online with Windoz

Please guide me
how to make it work ,,
or anyone have a *.PET of ePSXe that complete with all dependencies and Lib s ..
so I can click and RUN Very Happy
Back to top
View user's profile Send_private_message Visit_website YIM 
sc0ttman


Joined: 16 Sep 2009
Posts: 2376
Location: UK

PostPosted: Mon 20 Dec 2010, 06:19    Post_subject:  

Try this: http://ppm.scottjarvis.com/?dir=./emulation/PSX
_________________
Akita Linux, VLC-GTK, Pup Search, Pup File Search
Back to top
View user's profile Send_private_message 
ttuuxxx


Joined: 05 May 2007
Posts: 10747
Location: Ontario Canada,Sydney Australia

PostPosted: Mon 20 Dec 2010, 10:27    Post_subject: Re: ePSXe.PET not Work
Sub_title: missing Dependencies and Libs
 

callmegus wrote:
This is it



How to get those dependencies and LIB s ?
and How to install those dependencies and LIB s??
cz im still online with Windoz

Please guide me
how to make it work ,,
or anyone have a *.PET of ePSXe that complete with all dependencies and Lib s ..
so I can click and RUN Very Happy


You need gtk 1.2 or gtk1 as most call it installed, 2.14X has it, puppy 2&3 series has it also, puppy 4&5 it was removed for gtk2 only.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-2/gtk+12-1.2.10.pet

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-2/glib12-1.2.10.pet

That should cover it, If your missing anything with 1.2 in the name, check http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-2/

ttuuxxx

_________________
http://audio.online-convert.com/ <-- excellent site
http://samples.mplayerhq.hu/A-codecs/ <-- Codec Test Files
http://html5games.com/ <-- excellent HTML5 games Smile

Back to top
View user's profile Send_private_message Visit_website 
callmegus


Joined: 07 Nov 2010
Posts: 24

PostPosted: Mon 20 Dec 2010, 23:04    Post_subject:  

Quote:
Try this: http://ppm.scottjarvis.com/?dir=./emulation/PSX


im from there last week ... end download all libs , and my Puppy stop workin Laughing so i re install my puppy .. WIPE install Laughing


Quote:
You need gtk 1.2 or gtk1 as most call it installed, 2.14X has it, puppy 2&3 series has it also, puppy 4&5 it was removed for gtk2 only.
http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-2/gtk+12-1.2.10.pet

http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-2/glib12-1.2.10.pet

That should cover it, If your missing anything with 1.2 in the name, check http://distro.ibiblio.org/pub/linux/distributions/puppylinux/pet_packages-2/

ttuuxxx


Thx all lot Smile i'll try it .. and give u feed back asap :cheers:
Back to top
View user's profile Send_private_message Visit_website YIM 
callmegus


Joined: 07 Nov 2010
Posts: 24

PostPosted: Sat 25 Dec 2010, 15:51    Post_subject: Another Problem appear  

ePSXe GUI appeared
I configure it ; bios , control pad ..
and i choose *.bin to play a game ...
but nothing happened

so i try to run Dep Checker ...
and, this is it



can u offer me help , *.pet maybe hahahahaa Laughing
sorry , im totally noob Crying or Very sad
Back to top
View user's profile Send_private_message Visit_website YIM 
GustavoYz


Joined: 07 Jul 2010
Posts: 896
Location: .ar

PostPosted: Sun 26 Dec 2010, 03:08    Post_subject:  

Hello!
A epsxe-1.6 version, from the puppy arcade repository can be found on here.

The another missing libs...
--gdk_pixbuf10-0.22.0 from Ibiblio puppy 3xx repository, on here.

Do you have an idea of what imlib version its missing?
Anyway, a few links with .pet packages with imlib...
Arrow Check this one first http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=21737
Another, compiled on puppy 3xx series.
here

Hope to be helpful!
Regards.

_________________

Back to top
View user's profile Send_private_message 
callmegus


Joined: 07 Nov 2010
Posts: 24

PostPosted: Mon 27 Dec 2010, 03:12    Post_subject:  

Quote:
Hello!
A epsxe-1.6 version, from the puppy arcade repository can be found on here.

The another missing libs...
--gdk_pixbuf10-0.22.0 from Ibiblio puppy 3xx repository, on here.

Do you have an idea of what imlib version its missing?
Anyway, a few links with .pet packages with imlib...
Arrow Check this one first http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=21737
Another, compiled on puppy 3xx series.
here

Hope to be helpful!
Regards.


Thx buddy ..
gotta try , and back with feedback ,, soon Very Happy Very Happy Laughing
Back to top
View user's profile Send_private_message Visit_website YIM 
callmegus


Joined: 07 Nov 2010
Posts: 24

PostPosted: Tue 28 Dec 2010, 12:38    Post_subject:  



Still ...
not work ..

Sad
Back to top
View user's profile Send_private_message Visit_website YIM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Games
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0601s ][ Queries: 12 (0.0049s) ][ GZIP on ]