Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 01 Aug 2014, 08:32
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
my modem doesn't work
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
spider-az

Joined: 03 Dec 2010
Posts: 3

PostPosted: Fri 03 Dec 2010, 00:50    Post subject:  my modem doesn't work  

hi all,
i have a conexant modem on my laptop i tried to install the driver manually from linuxant.com
the driver successfully installed but the modem doesn't work.
i want to install arabic language on lupu-511 but i don't know how.
please help me.
thanks
Back to top
View user's profile Send private message 
PJC_Systems

Joined: 19 Dec 2010
Posts: 1

PostPosted: Sat 01 Jan 2011, 11:37    Post subject: Modems - dialup
Subject description: Conevant driver at port 536 ep and downloads
 

I have used two versions of Puppy the last being 4.3. Both recognized my PCI cards. I have three similar cards all with the conexant chip or similar. Version Puppy 5.1 doest not appear to have the means to recognise the cards which is inconvenient.

Dialup is a Puppy strength and it seems odd that there should be concentration on download. Version 4.3 came from Barry Kauler who utilised the extra space on the cd with packages. Even with broadband this is a good idea as downloading is an obstacle for many potential users.

I started using Puppy because, unlike any other distro, it actually did what I wanted without adding drivers or codecs. I am also impatient by nature and like a system that loads into memory from a disc.

Keep it simple stupid as a "no brainer" and there will always be converts.
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Sat 01 Jan 2011, 20:47    Post subject:  

You need to use Wary Puppy 5.0 to use a conexant modem.

http://bkhome.org/blog/?viewDetailed=02057

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
blaeberrybrad

Joined: 03 Jan 2011
Posts: 1

PostPosted: Mon 03 Jan 2011, 12:18    Post subject:  

Give Attackpup,Lighthousepup443,GreatDanepup or MacpupFoxy3.I am always looking for puppys with modem access,I only have dial-up myself.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Drivers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0419s ][ Queries: 12 (0.0038s) ][ GZIP on ]