Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 07:14
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Skype for Puppy Linux not launching
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count_1  
Author Message
LinuxFan2010

Joined: 28 Aug 2010
Posts: 15

PostPosted: Tue 18 Jan 2011, 08:29    Post_subject:  Skype for Puppy Linux not launching  

Hi there.

I have been trying to launch this program for quite some time now, without any success.

Whenever I try to launch Skype from the menu bar, nothing will happen.
I had the exactly same thing with Dosbox, before I installed an additional amount of packages.

Do I need to do the same with Skype? If so, could someone please point me in the right direction?



PS: I am using Puppy v4.3.1.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count_1  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0366s ][ Queries: 12 (0.0037s) ][ GZIP on ]