Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 05:30
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
Transmission 1.81 for puppy 4.3
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [26 Posts]   Goto page: Previous 1, 2
Author Message
exProphecy


Joined: 05 Nov 2007
Posts: 336
Location: Bay Area, California

PostPosted: Mon 13 Oct 2008, 23:40    Post subject:  

So I downloaded it and installed this. It seemed to install fine but I tried opening it and nothing popped up. I installed this one: http://www.murga-linux.com/puppy/viewtopic.php?t=32247 and it works. Any idea why it isn't working? I'm using Puppy 4.1 fyi.
_________________
Puppy 4.3.1 + Sansa Express MP3 Player + 10GB USB Flash Drive = My triple threat OS. Wink
I consider myself a Turritopsis Nutricula.
http://www.wellminded.com/puppy/pupsearch.html
http://www.esnips.com/web/exprophecypets
Back to top
View user's profile Send private message AIM Address 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 14 Oct 2008, 02:03    Post subject:  

Smile thanks guys
Needed a bit torrent recently
the built in pctorrent was too slow / unworkable
Transmission used to be in Puppy and worked
So downloaded
Worked

Worked is good Smile

_________________
Puppy WIKI
Back to top
View user's profile Send private message Visit poster's website 
changturkey

Joined: 29 Dec 2007
Posts: 67

PostPosted: Wed 03 Dec 2008, 21:12    Post subject:  

Will this be updated to 1.40?
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Thu 17 Dec 2009, 14:38    Post subject:  

Transmission updated to 1.76
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
whatshisname

Joined: 11 May 2008
Posts: 22

PostPosted: Fri 18 Dec 2009, 13:05    Post subject: Wow! Thanks  

Wolf Pup wrote:
Transmission updated to 1.76


Been playing with Puppy on an old laptop for a couple of years. Finally making the move on my desktop.

Thanks for this pet. The transmission that comes by default on 4.3.1 is quite clunky. This one looks like the newest version available on other distributions. Fantastic. One more essential application in place and working on my new Puppy box.
Back to top
View user's profile Send private message 
Wolf Pup

Joined: 27 Apr 2006
Posts: 637

PostPosted: Sat 23 Jan 2010, 00:56    Post subject:  

Transmission updated to 1.81. Smile
_________________

Visit The Repository - Helpful and hard-to-find treats for Puppy 3.
Click Here for Puppy Support Chat, + Helpful Links.
Back to top
View user's profile Send private message 
Gorilla no baka


Joined: 26 Oct 2008
Posts: 234
Location: UK

PostPosted: Fri 26 Feb 2010, 09:12    Post subject:  

Hello mates Cool

I`m back again...(Effin` Lucid.... Twisted Evil )

Say gents ,Is there any chance that a charitable soul will make a transmision.pet out of the current release ...??

That is to say version 1.91

Cheers guys...

_________________


I'M IN MY OWN WORLD.
IT'S OK, THEY KNOW ME HERE..!!!
Back to top
View user's profile Send private message Visit poster's website 
thefixer


Joined: 20 Jul 2010
Posts: 50

PostPosted: Wed 21 Jul 2010, 19:11    Post subject: awesome
Subject description: thanks
 

Awesome, thanks, now I can download Snes Roms to run on Zsnes....

since the ATI drivers dont work and I have no 3d acceleration that is, otherwise this is a frigging awesome distro!
Back to top
View user's profile Send private message 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Thu 20 Jan 2011, 10:27    Post subject:  

Transmission in my puppy lupu 520

- does not delete torrents
- at command choice (right mouse click) "open folder" mostly does not obey, other times opens in Geany instead of file browser
Back to top
View user's profile Send private message MSN Messenger 
shadowtroop

Joined: 06 Apr 2011
Posts: 30

PostPosted: Tue 09 Aug 2011, 10:02    Post subject:  

404 not found
Back to top
View user's profile Send private message 
ocpaul20

Joined: 31 Jan 2008
Posts: 189
Location: Right on top of CERN

PostPosted: Thu 11 Aug 2011, 07:33    Post subject:  

1.81 seems to be working fine Thanks.

a search on google says the download has moved here and the MD5 is lower down on that page.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [26 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Network
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0891s ][ Queries: 13 (0.0332s) ][ GZIP on ]