Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 26 Nov 2014, 02:39
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
VLC skin seems stuck - SOLVED
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Thu 10 Feb 2011, 00:20    Post_subject:  VLC skin seems stuck - SOLVED
Sub_title: I can't change any settings
 

Hi all,

I'm using lucid 5.2 with a frugal install and d/led VLC as SFS from the quickpet menu. It was working well and I was finally able to use this with PupRadio to listen to a local radio station (mplayer wouldn't do it for some reason)

I don't remember changing the skin, but every time VLC opens now, it looks like this - see below - and I can't change it back. I can't get to an options menu or anything to change any of the options. The button in the top left corner says "VLC Menu" but it won't open.

Would anyone have any suggestions? Thanks in advance

Bones
vlc screen shot.png
Description 
png

 Download 
Filename  vlc screen shot.png 
Filesize  686.07 KB 
Downloaded  377 Time(s) 

_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD

Edited_time_total
Back to top
View user's profile Send_private_message 
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Thu 10 Feb 2011, 17:17    Post_subject:
Sub_title: Now I'm stuck!
 

I thought I'd take a chance and remove VLC from my system, then download a fresh copy and see how that goes. But quickpet won't allow me to download another copy from the "sfs get" tab. When I try I get this message:
You already have downloaded VLC. Check Bootmanager to see if you already have it loaded.
I've checked. It's not there.

But quickpet still won't allow me to get a fresh copy.

Why would this be?

I really wanted to use the sfs version, but it seems I've struck out, at least for now.

_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD
Back to top
View user's profile Send_private_message 
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Thu 10 Feb 2011, 17:30    Post_subject:  

I've just installed the .pet version from quickpet and get the same screen. Still can't access the VLC menu.

Frustrations rise!!! Mad

_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD
Back to top
View user's profile Send_private_message 
Makoto


Joined: 03 Sep 2009
Posts: 1811
Location: Out wandering... maybe.

PostPosted: Thu 10 Feb 2011, 17:39    Post_subject:  

Try deleting VLC's preferences folder. (Note: This will reset all your settings to default, so if you prefer, you can back everything up, first, or just rename the folder to something else.) It should be a hidden folder (so you may need to turn viewing of hidden files and directories on in ROX, or whatever file manager you're using) named .vlc, off the root directory (~/.vlc)
_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
bones01

Joined: 11 Aug 2008
Posts: 371
Location: Melbourne, Aus

PostPosted: Thu 10 Feb 2011, 19:01    Post_subject:
Sub_title: why did that work?
 

thanks Makoto. I moved the .vlc file away out of /root and that seems to have made the difference. I don't know why that should make a difference, but it seems that it did.

Thanks for the response and the idea.

bones

_________________
Dell Latitude D630 running Puppy 5.2.8 frugal, Macpup 525 frugal (if I can get it working again)
Precise Puppy 5.4 live DVD
Back to top
View user's profile Send_private_message 
Makoto


Joined: 03 Sep 2009
Posts: 1811
Location: Out wandering... maybe.

PostPosted: Thu 10 Feb 2011, 19:31    Post_subject:  

Basically, what you're doing by deleting/moving the .vlc folder is resetting VLC to its default settings (including the skin). VLC will create a new ~/.vlc folder with the default settings, if it doesn't exist.
_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Multimedia
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0500s ][ Queries: 13 (0.0056s) ][ GZIP on ]