Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 16 Dec 2019, 08:39
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Lucid Pup 5.2 Not displaying movie trailers at Apple site
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [6 Posts]  
Author Message
marco07

Joined: 18 Jan 2011
Posts: 176
Location: Lincoln , NE, USA

PostPosted: Sun 13 Feb 2011, 12:09    Post subject:  Lucid Pup 5.2 Not displaying movie trailers at Apple site  

Hi Folks:
I just tried to watch a movie trailer at Apple site but got strange reaction from FF in lucid pup 5.2. It seems it is trying to play but the screen keeps on flicking and nothing is shown. I do have real player 11 already installed in my system.
Please help!
Thanks!
Back to top
View user's profile Send private message 
stu90


Joined: 25 Feb 2010
Posts: 1399
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Sun 13 Feb 2011, 20:34    Post subject:  

While not browser based Boxee media player is in the latest version of Quickpet (available in the Lucid 5.2 update) if you add the Navi-X repository there is an apple movie trailers channel in there.
my old laptop cant handle the 1080p (stutters) but the rest play fine.

Back to top
View user's profile Send private message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4421
Location: merriam, kansas

PostPosted: Sun 13 Feb 2011, 22:23    Post subject: Re: Lucid Pup 5.2 Not displaying movie trailers at Apple site  

marco07 wrote:
Hi Folks:
I just tried to watch a movie trailer at Apple site but got strange reaction from FF in lucid pup 5.2. It seems it is trying to play but the screen keeps on flicking and nothing is shown. I do have real player 11 already installed in my system.
Please help!
Thanks!


On most of the new Puppys' ( Wary, Lupu, etc.), Apple trailers tend
to skip while trying to buffer cache.

Wary 098 plays them very smooth.

I'm using Seamonkey 2.07.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs

Back to top
View user's profile Send private message 
marco07

Joined: 18 Jan 2011
Posts: 176
Location: Lincoln , NE, USA

PostPosted: Mon 14 Feb 2011, 10:11    Post subject:  

Thanks everyone!
I give up on this issue! Is no big deal, I can live without it.
Back to top
View user's profile Send private message 
Hogweed

Joined: 12 Feb 2011
Posts: 96

PostPosted: Mon 14 Feb 2011, 16:14    Post subject:  

I can confirm this problem as well with Lucid 5.2 and latest Firefox 4.0b11 Beta with Gecko Mplayer Quicktime plugin.

For example http://trailers.apple.com/trailers/fox_searchlight/blackswan/

Try and play a trailer and the Quicktime plugin loads and calls Gecko Media Player. The player then starts to buffer then crashes. It doesn't play jerkily it just flashes a few times then crashes. Disabling the plugin should cause FF to use my VLC plugin for quicktime but instead I am just prompted to "download QT for PC or Mac".

A quick google shows other people having similar problems - apparently there are bugs in FF's handling of multiple plugins registered to handle similar files.

In any case it is possible upgrading mplayer to the latest version might fix the crash problem.

EDIT: Just tried this page in Opera 11 and Opera crashed
Back to top
View user's profile Send private message 
ariszlo

Joined: 16 Jan 2010
Posts: 6

PostPosted: Wed 16 Feb 2011, 12:30    Post subject:  

It works fine for me with Firefox-3.6.13-Lucid but I do not have RealPlayer. I only have woof-installed gecko-mediaplayer_0.9.9.2-1 and gnome-mplayer-0.9.9.2-lupu.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [6 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0471s ][ Queries: 12 (0.0148s) ][ GZIP on ]