Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 20 Nov 2014, 22:47
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
You2pup-2.4 (Nov 2014) YouTube multi format video downloader
Post new topic   Reply to topic View previous topic :: View next topic
Page 11 of 15 [214 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, 14, 15 Next
Author Message
Makoto


Joined: 03 Sep 2009
Posts: 1808
Location: Out wandering... maybe.

PostPosted: Sun 13 Mar 2011, 05:12    Post subject:  

Hmm... updated the old version of You2pup that was included with my 4.3.1 setup to 2.1.1, and it seemed to be working properly - but the rxvt window disappears after I've selected the download resolution/filetype. Sad

YouTube hasn't changed things again, have they?

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 1872
Location: अनुमोदना

PostPosted: Sun 13 Mar 2011, 05:26    Post subject:  

Makoto

Still works,

Try again? or post the video u want to downlad? Check your connection?
still_works.jpg
 Description   
 Filesize   20.69 KB
 Viewed   1469 Time(s)

still_works.jpg


_________________
My apps
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1808
Location: Out wandering... maybe.

PostPosted: Sun 13 Mar 2011, 06:25    Post subject:  

I think it may be the length (time?) of the video - I've tried a few smaller videos (commercials, etc.), and all of those worked. The one I tried first just caused rxvt to evaporate no matter what resolution/format I picked (I also tried it again after having no problems with the 'smaller' videos, and it didn't work), but it's more or less a 10 to 15-minute video (from a cartoon, Spliced!.)

Here's a link to the video: http://www.youtube.com/watch?v=LEFJvjYR3ks

I didn't try it with any of the other 10-15-minute clips. Could RAM limitations on my system have something to do with it? I do only have 128MB of RAM (640MB of swapfile space, though). I doubt it's the hard drive space - otherwise, I might have had a chance with the 320x and 640x resolutions... maybe.

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 1872
Location: अनुमोदना

PostPosted: Sun 13 Mar 2011, 06:35    Post subject:  

aaah found out why ....


the problem is the title, it contains "/" ..
"Spliced! Sugar Low / 27th Annual Blargey Parble"

will try to deal with it, when I have time

_________________
My apps
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 1872
Location: अनुमोदना

PostPosted: Sun 13 Mar 2011, 08:19    Post subject:  

Version 2.1.3 - Fixes if there's "/" in title, 2 versions available, for general puppies and for lupu520/wary (with urxvt embed option) - thanks Makoto

see main post

_________________
My apps
Back to top
View user's profile Send private message 
Makoto


Joined: 03 Sep 2009
Posts: 1808
Location: Out wandering... maybe.

PostPosted: Mon 14 Mar 2011, 00:49    Post subject:  

Bleah. I should have wondered if there might have been something involving the file-creation routines, as well. (No, really. It's reasonable to assume the download file's being created right after you select the resolution and download type, so if it stopped for me, there...)

Thanks! Smile

_________________
[ Puppy 4.3.1 JP, Frugal install | 1GB RAM | 1.3GB swap ] * My Pidgin Builds for Puppy 4.3.1+
In memory of our beloved American Eskimo puppy (1995-2010) and black Lab puppy (1997-2011).
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1464
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Mon 14 Mar 2011, 11:16    Post subject:  

It works in Quirky 1.2.0 NOP but for one small problem, it won't open the download folder, I've tried replacing the reference to rox with thunar but still no joy, i assume that the func script in /usr/local/you2pup is the one that does this, or I'm I wrong?
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 1872
Location: अनुमोदना

PostPosted: Mon 14 Mar 2011, 19:25    Post subject:  

Wrong, later you2pup is at /usr/sbin/you2pup
_________________
My apps
Back to top
View user's profile Send private message 
Geoffrey


Joined: 30 May 2010
Posts: 1464
Location: Queensland Australia ɹǝpu∩uʍop

PostPosted: Mon 14 Mar 2011, 20:35    Post subject:  

trio wrote:
Wrong, later you2pup is at /usr/sbin/you2pup


I was right, it is the func script in /usr/local/you2pup, as I have XFCE with no rox, though the rox command is linked to thunar , thunar don't see the " -s " as a option, so by removing the " -s " it works.
Code:
-opendir)
   rox $DIRECTORY'/' &
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 1872
Location: अनुमोदना

PostPosted: Mon 14 Mar 2011, 20:40    Post subject:  

Haha ... I mix up with petnmaker sorry
_________________
My apps
Back to top
View user's profile Send private message 
yosi666

Joined: 13 May 2008
Posts: 111

PostPosted: Wed 30 Mar 2011, 08:03    Post subject: Can't donwload...  

Hi Trio!
I'm having the same issue as Makoto.
I use Wary 5 and tried all the pet versions of you2pup in this post but none worked. My rxvt window closes after selecting the video type.
Back to top
View user's profile Send private message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Wed 30 Mar 2011, 09:03    Post subject:  

I have came to the conclusion that web browser addons are far better.
Some Firefox ones:
https://addons.mozilla.org/en-US/firefox/addon/easy-youtube-video-downl-10137/

https://addons.mozilla.org/en-US/firefox/addon/youtube-caption-downloader/

https://addons.mozilla.org/en-US/firefox/addon/complete-youtube-saver/

_________________
adobe flash is rubbish!
My Quote:"Humans are stupid, though some are clever but stupid." http://www.dependent.de/media/audio/mp3/System_Syn_Heres_to_You.zip http://www.systemsyn.com/
Back to top
View user's profile Send private message Visit poster's website 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Wed 30 Mar 2011, 09:41    Post subject:  

I tried one of these and surprisingly it took several from USA but almost none from Sweden.

My extreme wild guess that it can be due to some protection of copyrights. We often get messages that some videos are not allowed to play at all due to them having music not copyrighted for Sweden.

Here it seems to be something opposite. A Swede not allowed to copy a Swedish copyrighted material from youtube.

The workaround for me was to go back many many versions of Snowpup from snow 15 to snow 5 and use the totally manual approach to take the flash file from teh Root/tmp where it is until one take another clip when it sometimes get deleted and sometimes are there until one shut down the browser I use FF.

Sometimes one have to go to Root/.mozilla/firefox/cashe/xxxxxxx some random number and then look for it there. Some files does not show up anywhere at all???

Which of all the many addons are best then. They are so many to chose among.

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
trio


Joined: 21 Dec 2008
Posts: 1872
Location: अनुमोदना

PostPosted: Wed 30 Mar 2011, 09:49    Post subject:  

Yosi666,

Exact title of the video please?

_________________
My apps
Back to top
View user's profile Send private message 
yosi666

Joined: 13 May 2008
Posts: 111

PostPosted: Wed 30 Mar 2011, 12:39    Post subject: -  

I've tried many (10 videos)
Try this one,
http://www.youtube.com/watch?v=6AvcuNf39co
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 11 of 15 [214 Posts]   Goto page: Previous 1, 2, 3, ..., 9, 10, 11, 12, 13, 14, 15 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0772s ][ Queries: 13 (0.0075s) ][ GZIP on ]