Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 25 Jul 2014, 07:23
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Firefox-4.0
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Wed 23 Mar 2011, 14:32    Post_subject:  Firefox-4.0  

I have a pet of Firefox-4.0 if anybody wants to try it.

Firefox-4.0

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send_private_message Visit_website 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Thu 24 Mar 2011, 07:32    Post_subject:  

Thanks Smile
Back to top
View user's profile Send_private_message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Thu 24 Mar 2011, 07:46    Post_subject:  

No problem I am finding it to run quit fast and has smooth scrolling on pages that were not smooth before with earlier Firefoxs
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send_private_message Visit_website 
kayan


Joined: 14 Feb 2008
Posts: 90
Location: India

PostPosted: Fri 25 Mar 2011, 13:15    Post_subject:  

Thanks Smile
_________________
SAHARA laptop intel celeron M 1.4 GHz/ 768Mb Ram /40GB ,SIS 661 chipset,
Back to top
View user's profile Send_private_message 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Fri 25 Mar 2011, 14:06    Post_subject:  

NP enjoy
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send_private_message Visit_website 
pa_mcclamrock


Joined: 03 Jun 2005
Posts: 657
Location: Fort Wayne, Indiana, USA

PostPosted: Fri 25 Mar 2011, 15:19    Post_subject:  

Got it--works fine, so far as I've been able to tell yet--thanks!
_________________
It's stupid to use inferior software for ideological reasons.
--Linus Torvalds

Visit Pa Penguin's Icebox: http://www.pa-mcclamrock.com/icebox.html
Back to top
View user's profile Send_private_message Visit_website 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Fri 25 Mar 2011, 15:22    Post_subject:  

It is what I use all the time now and I find it very stable and speed seams better so enjoy
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send_private_message Visit_website 
pa_mcclamrock


Joined: 03 Jun 2005
Posts: 657
Location: Fort Wayne, Indiana, USA

PostPosted: Fri 25 Mar 2011, 18:54    Post_subject:  

Oops, I spoke too soon! I just noticed something really bizarre: The Firefox 4.0 that I downloaded wouldn't accept a file or a URL as an argument. It would always open up with the home page, even in response to clicking a link in an e-mail or trying to "exec" it on a named file. I reverted to 3.6.10, and it did the right things with the same link and the same file. Please try to find out what's wrong and what can be done to fix this very objectionable problem!
_________________
It's stupid to use inferior software for ideological reasons.
--Linus Torvalds

Visit Pa Penguin's Icebox: http://www.pa-mcclamrock.com/icebox.html
Back to top
View user's profile Send_private_message Visit_website 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Fri 25 Mar 2011, 22:31    Post_subject:  

Hi pa_mcclamrock

I want to be sure I am trying the same thing you are taking about here. I closed Firefox completely down then using Thunar file manger went to /usr/share/help and clicked on a html file and it opened in Firefox just fine for me. After opening a couple of file I then tied to use File/Open File and it to open without a problem. So not sure it I was doing the same thing as you. And as for email links I uses Google mail and use it online and I always just click on the email links and they open without any problems for me.

Please let me know if I miss understood you.

_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send_private_message Visit_website 
pa_mcclamrock


Joined: 03 Jun 2005
Posts: 657
Location: Fort Wayne, Indiana, USA

PostPosted: Sat 26 Mar 2011, 09:28    Post_subject:  

I use Sylpheed for e-mail, with the Web browser external command set to firefox '%s'. With Firefox 3.6.10, the links I click open up in Firefox; with 4.0, Firefox opened, but displayed the home page, not the linked page. The same thing happened when I tried to run Firefox 4.0 from the command line in urxvt with a filename as an argument, and when I used the "Display --> HTML in Browser" menu item in my text/HTML editor, WISH Supernotepad, which invokes the Tcl "eval exec" command to do the same thing. Both of these also work correctly with Firefox 3.6.10.

Did you uninstall your previous version of Firefox before installing 4.0? I didn't, and I wonder if there might have been something left over from the previous version that caused the malfunction. Let me see . . . [pause while I uninstall 3.6.10, reinstall 4.0, and give it a try] . . . nope, no luck. Do you have any idea what might be causing this problem, which you don't have? Rolling Eyes

_________________
It's stupid to use inferior software for ideological reasons.
--Linus Torvalds

Visit Pa Penguin's Icebox: http://www.pa-mcclamrock.com/icebox.html
Back to top
View user's profile Send_private_message Visit_website 
GrumpyWolfe


Joined: 26 Nov 2006
Posts: 496

PostPosted: Sat 26 Mar 2011, 21:45    Post_subject:  

Firefox 3.6 was in the MyWolfe-028 so I can not uninstall it. I decided to open up a term window and try and open up a html file and I found what you have found that it only opens to the home page. I do not know why I have even checked the Firefox help page for was to make it open to no avail. I will goto Firefox and file a bug report and see if they have a solution.
_________________
Live and Let Live

Acer Aspire One N450 1.66GHz

MyWolfe at Sourceforge
MyWolfe Blog
MyWolfe Groups
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0571s ][ Queries: 12 (0.0033s) ][ GZIP on ]