Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 22 Oct 2014, 19:31
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Misc
Lost Puppy Pet files?
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 4 [46 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Author Message
Sylvander

Joined: 15 Dec 2008
Posts: 3455
Location: West Lothian, Scotland, UK

PostPosted: Thu 31 Mar 2011, 12:56    Post subject:  

PROBLEM:

2. Attempting to use XArchive to archive all of the PET files to a single file.
.tar.gz archive file type is the only option available so far as I can see.
(a) Can't find any way to select more than a single file from the list of many.
(b) When I go ahead and choose a single file, I get the warning shown by the screenshot below.
00.jpg
 Description   
 Filesize   53.38 KB
 Viewed   1376 Time(s)

00.jpg

Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3455
Location: West Lothian, Scotland, UK

PostPosted: Thu 31 Mar 2011, 13:14    Post subject:  

SUCCESS! Very Happy Cool

1. Used Xfe.
(a) Highlighted all of the files and folders inside the "petfiles" folder holding them.
[Is there any way to select a whole group of items? I normally use "Shift", but it won't work here (e.g. in Xfe, or XArchive, or Peazip).]

(b) Right-clicked and choose "Add to archive...", and specified a location and name for the archive file, and clicked OK.
That seems SO MUCH EASIER than the other 2 previous failed methods.

(c) File = petfiles.tar.gz is 327.1 MB.
Is the .tar.gz file type OK?
Back to top
View user's profile Send private message 
russoodle


Joined: 12 Sep 2008
Posts: 665
Location: Down-Under in South Oz

PostPosted: Fri 01 Apr 2011, 01:42    Post subject:  

Sylvander wrote:
SUCCESS! Very Happy Cool

Laughing after all that.....excellent!

.tar.gz is perfect, thank you -- the server's OS is Linux (centOS), so it speaks the language.

_________________
This aging business really bugs me - it didn't bother me years ago, so why is it happening now??
meownplanet - puppylinuxstuff
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3455
Location: West Lothian, Scotland, UK

PostPosted: Fri 01 Apr 2011, 06:00    Post subject:  

1. I can run "Menu->Internet->gFTP" OK.

2. I can enter the details you gave so as to attempt to connect.

PROBLEM!
3. When I navigate to the "/mnt/home/petfiles.tar.gz" file, and select [highlight] it...
The right-arrow is greayed out...
And down below it says:
Transfer Files: This feature is not available using this protocol

4. Not only that, but...
When I click the "twin-PC" button to attempt to connect...
There is a failure to connect.
At 1st it reported that connection was successful...
But when it got down to "Password required", and "PASS xxxx"...
The next report was:
Home directory not available - aborting

5. Makes no difference whether I attempt to connect before or after attempting to transfer the file from left to right-hand pane; the result is the same.
Back to top
View user's profile Send private message 
stu90


Joined: 25 Feb 2010
Posts: 1401
Location: England. Dell Inspiron 1501. Dpup

PostPosted: Fri 01 Apr 2011, 07:05    Post subject:  

Hi Sylvander,

Have you tried using FileZilla - download the linux version extract the file to where ever and find the Filezilla executable to run, no need to install.
http://filezilla-project.org/download.php?type=client
Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3455
Location: West Lothian, Scotland, UK

PostPosted: Fri 01 Apr 2011, 09:01    Post subject:  

1. Installed "FileZilla 3.3.5.1-i586" linked in this thread.
It installed and ran just fine.

PROBLEM! Sad
2. Entered the "Host:", "Username:", "Password:", "Port:", and clicked "Quickconnect".
OK'd the username...
Seemed to accept the password, although didn't say OK after it.
That is:
Command: PASS ********
Then said:
Response: 421 Home directory not available - aborting
And...
Error: Could not connect to server

3. Does a highlighted file transfer automatically once the client has succeeded in connecting to the server?
00.jpg
 Description   
 Filesize   22.19 KB
 Viewed   1299 Time(s)

00.jpg

Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1484
Location: UK

PostPosted: Fri 01 Apr 2011, 09:12    Post subject:  

Hello Sylvander

Check your PM's

CatDude
.

_________________

Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3455
Location: West Lothian, Scotland, UK

PostPosted: Fri 01 Apr 2011, 12:52    Post subject:  

Hello CatDude.
Got your PM.
Shouldn't you be posting in this thread so all can benefit, rather than in private so only I see the info?

1. Ran gFTP, and all but password was already in place.
Added the password.

2. Clicked "Bookmarks->Add Bookmark", but saw nothing happen.
Is it saved unseen?
I don't even know how to save a bookmark! Sad

3. Clicked "Bookmarks->Edit bookmarks", and was shown a list of sites.
Wasn't sure which to choose.
Chose "X11_Sites->ftp.x.org" [has the ftp at the start], and the right-hand-pane displayed lots of folders, and it seemed like I'd just transferred lots of stuff I didn't want to transfer. Confused
Oh dear me!

4. Navigated to /mnt/home/petfiles.tar.gz and clicked the now available right-arrow.
Looks like that failed.
Are there any instructions on how to use gFTP?
I'll play around with it, and see what happens.
Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1484
Location: UK

PostPosted: Fri 01 Apr 2011, 14:20    Post subject:  

Hi

Sylvander wrote:
Hello CatDude.
Got your PM.
Shouldn't you be posting in this thread so all can benefit, rather than in private so only I see the info?

If that's what you want.

I will re-post the two PM's that i had sent you.

Here you go.
In my first PM i wrote:
Hello Sylvander

I hope you don't think i'm being too forward,
but i noticed the following post by you in the Lost Puppy Pet files? thread.
Sylvander wrote:
1. "upload via ftp"
I believe I've never done that before; how is it done?



I hope the following sequence of images will help you.
One you have done it, you will see that it is really quite easy.

All the best
CatDude
.


Plus i attached the following images (some have since been scaled down in size)
fire-up-PureFTP.png
 Description   
 Filesize   171.44 KB
 Viewed   1353 Time(s)

fire-up-PureFTP.png

2.png
 Description   
 Filesize   21.96 KB
 Viewed   1303 Time(s)

2.png

3.png
 Description   
 Filesize   21.55 KB
 Viewed   1297 Time(s)

3.png

fire-up-gFTP.png
 Description   
 Filesize   94.66 KB
 Viewed   1355 Time(s)

fire-up-gFTP.png

gFTP-1.png
 Description   
 Filesize   141.47 KB
 Viewed   1304 Time(s)

gFTP-1.png

gFTP-2.png
 Description   
 Filesize   159.3 KB
 Viewed   1272 Time(s)

gFTP-2.png

Add-Bookmark-1.png
 Description   
 Filesize   172.53 KB
 Viewed   1295 Time(s)

Add-Bookmark-1.png

Add-Bookmark-2.png
 Description   
 Filesize   163.39 KB
 Viewed   1285 Time(s)

Add-Bookmark-2.png


_________________

Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1484
Location: UK

PostPosted: Fri 01 Apr 2011, 14:21    Post subject:  

And then....

In my second PM i wrote:
Hello mate

I am here if i can be of any assistance to you.

I am talking with regard to gFTP here.

Did you make a bookmark after entering the details provided by russoodle Question

If you did.
Go to: Bookmarks > Edit Bookmarks
In the window that opens find and highlight the bookmark for russoodles site
Then click on: File > Properties

Make sure the protocol is set to FTP
Then click Save in the: Edit Entry window,
and again in the: Edit Bookmarks window.

Then try using the Bookmark to connect,
it should do it automatically without any need to hit the connect button.


Plus the attached image.
shot.png
 Description   
 Filesize   29.95 KB
 Viewed   1270 Time(s)

shot.png


_________________

Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3432
Location: Sydney Australia

PostPosted: Fri 01 Apr 2011, 19:07    Post subject:  

CatDude:

You are a giant amongst the great Puppians here.

Regards...Chris.
Back to top
View user's profile Send private message 
russoodle


Joined: 12 Sep 2008
Posts: 665
Location: Down-Under in South Oz

PostPosted: Sat 02 Apr 2011, 00:13    Post subject:  

cthisbear wrote:
CatDude:

You are a giant amongst the great Puppians here.

Regards...Chris.

Most definitely.....my gratitude, CatDude, for your help here Very Happy

By the way Sylvander, what you see as the files on my server in CatDude's screenshots are the files in the directory to which he has access, ie. the 'catdude' folder....the one you'd be uploading to won't show anything before you upload because there's nothing in there at the moment.

_________________
This aging business really bugs me - it didn't bother me years ago, so why is it happening now??
meownplanet - puppylinuxstuff
Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1484
Location: UK

PostPosted: Sat 02 Apr 2011, 05:09    Post subject:  

Hi

@ cthisbear
You are so kind.
Though as you (and most others) are already aware,
i am a great believer in letting the pictures do the talking (so to speak Wink )

@ russoodle
No problem my dear, always happy to help.
I suppose i should have pointed out about those files/directories,
but i assumed that Sylvander would realise the score on that one.

CatDude
.

_________________

Back to top
View user's profile Send private message 
Sylvander

Joined: 15 Dec 2008
Posts: 3455
Location: West Lothian, Scotland, UK

PostPosted: Tue 05 Apr 2011, 05:48    Post subject:  

1. Finally got back to working on this now that mothers' day is over, and all visitors [plus little angel/terrors] have gone home. Very Happy

2. I'm unable to connect to the server...
Tried using gFTP then FileZilla. [See screenshot]
I notice the port number disappears from its window after the connect attempt.
Host, Username, and Password, remain in place.
00.jpg
 Description   
 Filesize   21.17 KB
 Viewed   1073 Time(s)

00.jpg

Back to top
View user's profile Send private message 
CatDude


Joined: 03 Jan 2007
Posts: 1484
Location: UK

PostPosted: Tue 05 Apr 2011, 06:34    Post subject:  

Hello Sylvander

I cannot help you with FileZilla as i do not use it myself.

When you try using gFTP,
what is the error message in the bottom window Question

CatDude
.

_________________

Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 4 [46 Posts]   Goto page: Previous 1, 2, 3, 4 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Misc
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0854s ][ Queries: 13 (0.0049s) ][ GZIP on ]