Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 29 Aug 2014, 18:47
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Chromium Browser 12.0.716.0 for Wary 511 [SFS]
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 3 [38 Posts]   Goto page: Previous 1, 2, 3 Next
Author Message
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 26 Mar 2011, 14:05    Post subject:  

Thant was very nice and friendly.

Have tested it now in Lupu257 and both FF 4.x and Iron 10.x and will make a lupu with chrome 12 in it and test there too.

Do you know if one can have both Chromium 12 and Iron 10 going in same OS or do they kind of compete with each other?

my older text
Now the problem is this. Firefox already have an older Adobe flaschplayer that is used in FF3.6.15 and 4.0xx someting don't remember number of it.

Due to that a more recent flash always crashed due to kernel things many went back to an older version and thus in Chromemium when it try to reuse the Firefox version it says it refuse to use it due to it is too old.

So how does one seperate these to flashplayer.so ???

I can maybe make use of them in different Puppy OS?

Use one in Lupu and the other in Snow and so on.

I sure want a chrome 12 that works in Lupu so maybe that is the best place to use it then.

But where do I then put Iron or can they make use of same flashplayer hopefully. I have to think it through.

Thanks indeed for your generous offer.

Edit if I use pfix=ram then I maybe can create three different Lupu257?


Lupu257Firefox with the old Flashplayer that don't crash in FF I only have to rename the one I already have and then create two clones with Chromium and Iron and Flash for them in them.

Lupu257Chrome with the newest flashplayer
Lupu257Iron with the newest flashplayer

_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1033
Location: Smithers, BC, Canada

PostPosted: Sat 26 Mar 2011, 20:33    Post subject: Re: Chromium Browser 12.0.716.0 [SFS]  

Terryphi wrote:
This SFS is a stable, recent nightly build (12.0.716.0-79490) together with additional libraries tested with Wary 511, Quirky 130 and Luci 257.

Thanks for this Terry. I haven't looked at chromium since it first came out. Your SFS has been running very well for me in wary511 all afternoon. I loaded it with SFS-TCZ_Linker-2.2 and its been flawless.

Cheers, J
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sun 27 Mar 2011, 13:21    Post subject:  

Thanks for testing, J.

I have seen a strange hang occasionally while logging in to Google Mail (of all sites!) which effectively freezes the browser! I suspect that this has something to do with the password manager. After testing further I concluded "Never save passwords" seems safest bet. If it freezes this can be solved by clearing the cache - but if it freezes it is impossible to clear the cache from within the browser! If this happens, kill Chromium and then delete /root/.cache/chromium. On restarting Chromium it will be re-created and should run OK. This action will not delete bookmarks or settings.

I would be interested to hear if anyone else sees this behaviour.

LATER: No, it is more complicated than a problem with the password manager. Doing some research on Google I see numerous reports of this problem for several years through different versions of Chromium and Chrome. There are almost as many theories as to why it happens as reports. Among the suggestions are javascript issue, flash version issue, linux kernel 2.6.32.x bug ......
Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Tue 29 Mar 2011, 01:56    Post subject:  

Error
Last edited by Terryphi on Sat 02 Apr 2011, 04:26; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Wed 30 Mar 2011, 02:11    Post subject:  

It is apparent from my server logs that some people do not realise that a username and password are required to download the SFS. They are the usual username and password used for Puppy downloads. If you do not know what they are please PM me.
Back to top
View user's profile Send private message Visit poster's website 
Reanimator


Joined: 03 Apr 2011
Posts: 2

PostPosted: Sun 03 Apr 2011, 16:17    Post subject: User and password  

Hello everyone
I am currently using Puppy Lucid 5.1 .Using Iron browser
My first words here and want to say thank you all for the wonderful job , Puppy rocks on my Hp Pavilion Zv5000 512 Ram Ati Radeon Mobility 9000

I would like to update to chromium browser 12.0.716.0 whom should i ask for user name and password to download this SFS

Thanks again
Back to top
View user's profile Send private message 
jrb


Joined: 11 Dec 2007
Posts: 1033
Location: Smithers, BC, Canada

PostPosted: Sun 03 Apr 2011, 23:03    Post subject: Re: User and password  

Reanimator wrote:
I would like to update to chromium browser 12.0.716.0 whom should i ask for user name and password to download this SFS

See my signature line below (in black) Shocked
Back to top
View user's profile Send private message 
loubapache


Joined: 14 Sep 2011
Posts: 54
Location: Western Michigan

PostPosted: Fri 09 Dec 2011, 15:28    Post subject:  

Thank you, Terryphi, for this sfs. I am using it in Wary 5.1.4.1.

Any Chance you can make one for a later version? Chromium, Chrome, or Iron, anyone should help.

Thanks,
Back to top
View user's profile Send private message 
loubapache


Joined: 14 Sep 2011
Posts: 54
Location: Western Michigan

PostPosted: Sat 10 Dec 2011, 09:46    Post subject:  

Thanks, Terryphi, for pointing to me to a different LibreOffice SFS in another thread.

I am still downloading on that one but I "think" I found a problem between the Chromium 12 SFS and any LibreOffice or OpenOffice portable or SFS I have tried.

I came to the conclusion that they do not seem to work together. The Chromium SFS seems to change some lib settings (dbus?) so LibreOffice cannot start.

Since last night, I started a fresh savefile (Wary 5.1.4.1) and installed Firefox 7.01 and LibreOffice works. As soon as I load the Chromium SFS, LibreOffice did the same thing (tried to start but crashed).

I will also try the other LibreOffice SFS to see.

The Chromium 12 SFS also crashed with Firefox 7.01. Once Chromium is loaded, Firefox cannot start either.

Unloading Chromium does not solve the problem. I had to start with another fresh save file. If I do not load Chromium, then Firefox and LibreOffice both work. It looks like I just have to sacrifice my favorite browser.
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sat 10 Dec 2011, 09:59    Post subject:  

Yes, the Chromium SFS does add some required libraries. There may be an issue with incompatible library requirements. However I am successfully running the Chromium SFS with LibreOffice Portable without problems on Wary 5.2.2 , Racy 5.2.2 and Wary 5.1.4.1 .

I should add that my attempts to create an SFS for later versions of Chromium led to all kinds of problems with libraries. I am now concentrating my efforts on maintaining an SFS for Opera browser.

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
loubapache


Joined: 14 Sep 2011
Posts: 54
Location: Western Michigan

PostPosted: Sat 10 Dec 2011, 10:13    Post subject:  

Thanks for the info.

Hm, you do have them working in Wary 5.1.4.1. That is what I am using. Do you remember a specific order of loading/install sequence.

Firefox just does not display some of my favorite websites right. I have tried Opera before (version 11) but it does not correctly display some of the Google site (which I use). Maybe I should give Opera another try? Which SFS would you recommend.

Thanks,

What I am doing is for an older machine (P3-933MHz with 512MB RAM). It actually run Puppy 5.2.8 (003) quite right and I can use the latest Chrome because it just installs the deb package. It is a bit slow sometimes with Chrome and LibreOffice working at the same time.

I found Wary 5.1.4.1 a bit quicker than Puppy 5.2.8 so that is why I am trying it.

My needs actually are quite simply: Chome, LbreOffice, and Gimp.

The Gimp SFS works beautifully.
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sat 10 Dec 2011, 10:50    Post subject:  

loubapache wrote:
Thanks for the info.

Hm, you do have them working in Wary 5.1.4.1. That is what I am using. Do you remember a specific order of loading/install sequence.


I am using the LibreOffice Portable from http://portablelinuxapps.org/office/libreoffice with a custom .desktop file I created to add it to Wary menu. (If you want it let me know and I'll give you a download link.)

Quote:
Firefox just does not display some of my favorite websites right. I have tried Opera before (version 11) but it does not correctly display some of the Google site (which I use). Maybe I should give Opera another try? Which SFS would you recommend.


I maintain a web page for my Opera SFS package with full details and download instructions at http://terryphillips.org.uk/operasfs.php
I use Opera as my main browser and just use Chromium for Google sites. I do not know if Opera has problems at any Google sites now. Opera SFS definitely will not break anything for you!

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
loubapache


Joined: 14 Sep 2011
Posts: 54
Location: Western Michigan

PostPosted: Sat 10 Dec 2011, 11:01    Post subject:  

Thanks.

That is the same portable I have been using (said it is a beta version). Without Chromium 12, it works.

Have you noticed hat the portable is a bit slower than SFS? I like the concept of the portables but among all the ones I tried, only a few works. Dropbx and TrueCrypt work very well. LibreOffice works (without Chromium 12 SFS).

I will check out your Opera. I believe I have been to your website before.

Thanks.
Back to top
View user's profile Send private message 
loubapache


Joined: 14 Sep 2011
Posts: 54
Location: Western Michigan

PostPosted: Sat 10 Dec 2011, 11:13    Post subject:  

Well, downloaded the Opera SFS, loaded it into Wary 5.1.4.1.

It cannot start "Opera needs to restart". It created 11306 line crash text file. (attached in case you are interested in).

Well, it looks like I do not have the permission to upload file (yet).
Back to top
View user's profile Send private message 
Terryphi


Joined: 02 Jul 2008
Posts: 759
Location: West Wales, Britain.

PostPosted: Sat 10 Dec 2011, 11:29    Post subject:  

I assume you checked the md5sum for the download and all is in order?

During beta testing of Opera 11.60 there were some reports of crashes when run or at shutdown but only from a few testers.

The only other thing I can think of is that you have something in your Wary that is causing a problem with these SFS files. Alternatively, memory could be a problem but from what you said about your PC that should not be a problem.

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 2 of 3 [38 Posts]   Goto page: Previous 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0883s ][ Queries: 12 (0.0088s) ][ GZIP on ]