Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 23 Oct 2014, 12:13
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Eye Candy
Screen Saver Similiar to Xscreensaver in Ubuntu?
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Author Message
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Sun 06 Mar 2011, 00:45    Post subject:  

Cool Hello,
Well, seems redundant when you can just D/L the xscreensaver 5.10 package from the `butu repos in all the recent Puppies, and the RSS GL stuff as well....
And other than the root access thing, for less recent Puppies, my 5.07 pet ( available thru the "my pets" directory in my link below) works well, albeit without GL support...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
geojr

Joined: 06 Apr 2011
Posts: 3

PostPosted: Wed 06 Apr 2011, 14:39    Post subject: Problems with screensaver
Subject description: error code with several screensavers
 

puppyluvr wrote:
Cool Hello,
Well, seems redundant when you can just D/L the xscreensaver 5.10 package from the `butu repos in all the recent Puppies, and the RSS GL stuff as well....
And other than the root access thing, for less recent Puppies, my 5.07 pet ( available thru the "my pets" directory in my link below) works well, albeit without GL support...


I am very new to Puppy/Linux, so prolly something i did Smile

Anyway, on several, though not all, of the savers in your package I get this error: Xlib extension GLX missing on display 0.0.

Is this fixable? Puppy Linux 5.2.

Thank you for making this package. (I am really hoping to get the Ant screensaver running like in Mint)

Thank you for any info.
Have a great day,
geo
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Wed 06 Apr 2011, 18:00    Post subject:  

Very Happy Hello,
I rebuilt 5.07 using the binaries from 5.12. Look here:
http://murga-linux.com/puppy/viewtopic.php?t=66521
All the GLX stuff works in this one...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
geojr

Joined: 06 Apr 2011
Posts: 3

PostPosted: Thu 07 Apr 2011, 03:28    Post subject:  

puppyluvr wrote:
Very Happy Hello,
I rebuilt 5.07 using the binaries from 5.12. Look here:
http://murga-linux.com/puppy/viewtopic.php?t=66521
All the GLX stuff works in this one...


Well thank you but.. that seems to be the same file I had downloaded?

I have now downloaded and installed it 3 times. I am looking under menu, desktop, desktop settings, then screensaver. when I open that window it says across top. Xscreensaver 5.07 10-aug-2008.

So what am I doing wrong? Shocked

Thank you for the help.
geo
Back to top
View user's profile Send private message 
puppyluvr


Joined: 06 Jan 2008
Posts: 3212
Location: Chickasha Oklahoma

PostPosted: Thu 07 Apr 2011, 08:52    Post subject:  

Very Happy Hello,
From the linked post:
Quote:
Basically it is all the 5.12 binaries launched from the 5.07 GUI...
Still installs as XScreensaver 5.07, but the PPM sees it as pupxscreensaver..

The savers themselves are from 5.12 built in 2011, on Lupu...
But the gui didnt compile properly, so I used the 5.07 one..
Since it is both 5.07 and 5.12 I just call it pupxscreensaver for now... Very Happy
Just click OK in the "root user" warning box...

_________________
Close the Windows, and open your eyes, to a whole new world
http://puppylinuxstuff.meownplanet.net/puppyluvr/
Puppy Linux Users Group on Facebook

Puppy since 2.15CE...
Back to top
View user's profile Send private message Visit poster's website 
geojr

Joined: 06 Apr 2011
Posts: 3

PostPosted: Thu 07 Apr 2011, 12:46    Post subject:  

puppyluvr wrote:
Very Happy Hello,
From the linked post:
Quote:
Basically it is all the 5.12 binaries launched from the 5.07 GUI...
Still installs as XScreensaver 5.07, but the PPM sees it as pupxscreensaver..

The savers themselves are from 5.12 built in 2011, on Lupu...
But the gui didnt compile properly, so I used the 5.07 one..
Since it is both 5.07 and 5.12 I just call it pupxscreensaver for now... Very Happy
Just click OK in the "root user" warning box...


Yep I kinda got that. Dawned on me after I had sent it that was the case, but wanted to make sure I had the right file.

I had clicked the OK button each time I tried it, and still get that error.

No big deal only a screensaver after all. Life goes on..

Thanx for the help,
Have a good one,
geo
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [21 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Eye Candy
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0545s ][ Queries: 13 (0.0049s) ][ GZIP on ]