Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 00:54
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
How to use Logitech v10 usb speakers?
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
hurdlemaker

Joined: 10 Apr 2011
Posts: 4

PostPosted: Sun 10 Apr 2011, 05:53    Post_subject:  How to use Logitech v10 usb speakers?  

Hi

Help, im almost 100% ms windows free but just one thing to overcome.
Im running puppy 5.2 Lucid and cant seem to get logitech speakers to work. Tried alsa wizard usb-audio - no joy. Alsamixer detects speakers and i can select sound card but still no luck. Im probably missing the obvious as im sure i had them working on pup 4.3.1.
Back to top
View user's profile Send_private_message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Mon 11 Apr 2011, 11:04    Post_subject:  

Some more info would be good. Like a model number? btw I know nothing about usb speakers. So I can't help you any more.
_________________
adobe flash is rubbish!
My Quote:"Humans are stupid, though some are clever but stupid." http://www.dependent.de/media/audio/mp3/System_Syn_Heres_to_You.zip http://www.systemsyn.com/
Back to top
View user's profile Send_private_message Visit_website 
hurdlemaker

Joined: 10 Apr 2011
Posts: 4

PostPosted: Mon 11 Apr 2011, 18:06    Post_subject:  

erm..the clues in the topic name

Anyhow downloaded multiple sound card wizard which Tman has made into a pet for lucid.....viewtopic.php?t=64841. Ran the pet, speakers working..simples.
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9159
Location: Stratford, Ontario

PostPosted: Mon 11 Apr 2011, 18:32    Post_subject:  

So was the real problem here with USB speakers or with multiple sound cards? It would be helpful to other users if you clarified this. Also, could you provide the full link to the multiple sound card wizard?
Back to top
View user's profile Send_private_message 
hurdlemaker

Joined: 10 Apr 2011
Posts: 4

PostPosted: Tue 12 Apr 2011, 03:52    Post_subject:  

Sorry, it was the multiple sound cards. Internal sound card (HDA intel) would overide the logitech v10 sound card which is built into the speakers. Tried to disable HDA Intel sound card using bootmanager to blacklist relevant modules, but they reappeared on next boot up. Also tried to edit /etc/modprobe.d/alsa-base.conf but this also seemed to be ignored.

Multiple sound card wizard is included in Wary, Tman has attached a pet package for Lucid in his topic "Audio works for Quriky,Wary but not Lucid Puppy. Solved!!!" http://www.murga-linux.com/puppy/viewtopic.php?t=64841
Back to top
View user's profile Send_private_message 
abushcrafter


Joined: 30 Oct 2009
Posts: 1447
Location: England

PostPosted: Tue 12 Apr 2011, 17:45    Post_subject:  

Sorry. Stupid me!
_________________
adobe flash is rubbish!
My Quote:"Humans are stupid, though some are clever but stupid." http://www.dependent.de/media/audio/mp3/System_Syn_Heres_to_You.zip http://www.systemsyn.com/
Back to top
View user's profile Send_private_message Visit_website 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0471s ][ Queries: 12 (0.0073s) ][ GZIP on ]