Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 22:28
All times are UTC - 4
 Forum index » Advanced Topics » Puppy Derivatives
SolidPup 5.1.1-B Lite and OBXF
Moderators: Flash, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 21 [301 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 19, 20, 21 Next
Author Message
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 14 May 2011, 17:44    Post subject:  

Puppyiso: The method below should readjust your clock to match the time set by your bios.
Go to the Setup menu and click on Puppy Setup Wizard. Then see the pic attached below for easy instructions.

EDIT: This does not apply to versions released on June-04-11 and later, as the Country-Settings wizard has changed in the updated releases.
set-time.jpg
Description  re-edited May 21, 2011
jpg

 Download 
Filename  set-time.jpg 
Filesize  107.37 KB 
Downloaded  516 Time(s) 

Last edited by Tman on Sat 04 Jun 2011, 16:52; edited 2 times in total
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 14 May 2011, 21:28    Post subject:  

Puppyiso: I assume by Nendo, you are referring to the 3D modelling software by Izware. I downloaded it today and it didn't work for me either. After upgrading the xorgwizard to version 7.5, it managed to start in Wine. I have only tested it briefly. Hope it works for you.

Oligin10:
I have looked into the problem, with IceWM Configuration; apparently it works in Lucid Puppies but not Quirky or Wary. I have a hunch that it has something do with the GTK bug mentioned in the thread below:
http://www.murga-linux.com/puppy/viewtopic.php?t=65675
Unfortunately, I cannot fix the problem Sad

You can move the taskbar to the top by manually editing the 'preferences' file located in '/root/.icewm'.
Search for the line that starts with 'TaskBarAtTop' and change the 0 to a 1. The settings will take effect when you restart IceWM.
Back to top
View user's profile Send private message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1510

PostPosted: Mon 16 May 2011, 10:58    Post subject:  

Looks good so thanks for putting it together! I've just downloaded it now.

Cheers,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running Puppy Slacko 5.9.3, Puppy EmSee v2.1, Puppy 4.31 Workhorse, Puppy Carolina 1.2, Puppy Legacy OS2 LTS and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send private message 
oligin10

Joined: 17 Jul 2010
Posts: 189
Location: Buckeye State, USA

PostPosted: Mon 16 May 2011, 13:21    Post subject:  

Thanks for the help Tman. I will do some more testing. I tried to do a full install, but I screwed something up. Really liking this, and I hope you will continue working on this. Thanks, Rob
Back to top
View user's profile Send private message 
puppyiso


Joined: 12 Jan 2009
Posts: 595

PostPosted: Wed 18 May 2011, 10:17    Post subject:  

Tman, I checked the bios. It doesn't match with Solidpup and even if I set the time in Solid, it just get mixed up at next boot.

I have no time set trouble with other puppies.

Nendo worked fine with snowpup. But I think that it was already installed in Windows.

Was the wine version problem? Other than these, Solid is good at adsl, Korean support and wings 3d linux version.

I just check my physical clock and give up using Nendo.

It's all settled now.

John.

Last edited by puppyiso on Thu 19 May 2011, 10:56; edited 1 time in total
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Thu 19 May 2011, 10:29    Post subject:  

EDIT: Colonel Panic, oligin10 ... Thank You. I will keep developing so long as I have the time.

Puppyiso: I have re-edited the set-time pic instructions. Please try it again and let me know. I need feedback on other systems because the time is accurate on both my test systems. http://www.murga-linux.com/puppy/viewtopic.php?mode=attach&id=41047

At the moment I am working on a new version that I want to release in a couple of weeks. Hopefully, I can solve the problem by then. I don't know why the time is fine on my test computers. I am wondering if it has anything to do with the time zone settings. I will do what I can; but please remember, I am still a newbie...just started using linux in Nov, 2010.

I believe your Nendo problem has to do with driver issues; Snowpup uses Xorg 7.5 which has newer. SolidPup uses version 7.3, which is more compatible with older model video cards.

Btw: Startmount doesn't work on this version; I forgot to copy over some files to the root directory during the remaster.
Back to top
View user's profile Send private message 
Tui

Joined: 27 Sep 2006
Posts: 380
Location: Wellington New Zealand

PostPosted: Sat 21 May 2011, 23:32    Post subject:  

Hi all, A little bit of a problem with my screen graphics with this one.

My monitor is a Samsung 22" wide screen, and with boot up
from live cd and working thro' to probe I selected the res for this
screen size.

When all icons etc are on screen I find that the on screen window is outside
the monitor window frame.

I ran the xorg and pulled it back, I also note that a circle is egg shaped,
but the lot are now within the monitor window frame.

This problem is also with other puppy versions.

I have asked this question before but no takers with an answer !

Maybe a bit of luck this time.

Tui
Back to top
View user's profile Send private message 
puppyiso


Joined: 12 Jan 2009
Posts: 595

PostPosted: Fri 27 May 2011, 03:01    Post subject:  

Tman, I tried changing th time as you suggested. I checked both the BIOS and the SolidPup.

I didn't get the menu as you had. I went on to pup control and it never worked either.

See the pic

I have also found that the desktop icons are disappearing ad what I removed still show up after reboot.

Like a ghost pup.
clock never works.jpg
Description 
jpg

 Download 
Filename  clock never works.jpg 
Filesize  1.26 MB 
Downloaded  475 Time(s) 
Back to top
View user's profile Send private message 
puppyiso


Joined: 12 Jan 2009
Posts: 595

PostPosted: Fri 27 May 2011, 03:05    Post subject:  

I will try clearing /usr/lib/locale folder
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 28 May 2011, 17:57    Post subject: New version: Solidpup511-a1  

Tui: If your screen resolution is okay on Lucid-Pup-based derivatives and not okay on Wary-based pups, I am guessing that your problem is a driver issue.

Puppyiso: I am confused as to why you have a different box for country settings. I am afraid you might be out of luck for the time being with your clock settings. I will be working on a new Solidpup based on Lucid Puppy 5.2.5 which I expect to release in 2-3 weeks. Hopefully, that will work for you. In the meantime, I would like to introduce...

-- Solidpup 5.1.1 Standard Edition --
It contains bug fixes, new apps and updated apps. Seamonkey is replaced with Dillo ( add your own favorite browser ). I will also be releasing a fatter version that comes with firefox along with some more apps very soon. More details can be found on the 2nd post of this thread. To download, go to the 1st post.
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sun 29 May 2011, 19:53    Post subject: Solidpup - Firefox Edition  

Solidpup - Firefox Edition is now availiable.

Basically I took the Standard Edition and added Firefox5, Deadbeef, LXAppearance, and SFS-Exec (runs sfs files WITHOUT a pupsave file).
The download link is on the first post of this thread. Now to start on the Lucid Puppy-based version: and after that; a long rest. Wink

EDIT-June-04-11:
Puppyiso:
When I installed Shinobar's firstrun-1.8.2.pet, it installed a different countrywizard app and my box for country settings changed to match what yours was showing. Also my clock began to display the wrong time as well.
This is how I fixed it on my system, so when you have time, please try it on yours' for confirmation:

(1) Once you are in the "Country Settings" wizard, checkmark the box that says "UTC Hardware Clock" and click on the OK button. It will ask you to restart, but you don't need to in this first step. On my system, the time was changed here but it was still not the right time.
(2) Go to the Country Settings wizard again and UNCHECK the same box that you checkmarked earlier and click on OK. After this step, the time was correct on my computer. I now clicked on YES to restart and save the changes.

This process worked for me; I hope you get the same results. If it does work for you, then the time problem should be fixed in any version released on June-04-11 and later.
CountrySettings.jpg
 Description   CountrySettings Pic
 Filesize   76.37 KB
 Viewed   492 Time(s)

CountrySettings.jpg

Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 04 Jun 2011, 16:47    Post subject: Updated versions now availiable  

For those who care, I have updated both versions of Solidpup. It might not be worth the update if you don't need to run SFS files without a pupsave file.
More info is in the 2nd post. http://www.murga-linux.com/puppy/viewtopic.php?t=67633

I am wondering if people are losing interest in this pup, as I'm not receiving much feedback lately. Ah well.."to each his own"...I still like it.

My favourite pups at the moment are:
(1) Solidpup - It's my own and I'm proud of it
(2) Rexbang - Elegant looking, and nice Windows7-like features (transparency and Snap)
(3) Snowpuppy - Wide compatability, frequently updated (haven't tried Icepuppy yet)
(4) Lighthouse Pup - Multi-user support, custom SFS addons
(5) Macpup - For sheer good looks
Back to top
View user's profile Send private message 
oligin10

Joined: 17 Jul 2010
Posts: 189
Location: Buckeye State, USA

PostPosted: Sat 04 Jun 2011, 16:54    Post subject:  

Hi Tman, thanks for continuing to work on this. I am trying each version as you bring it out. Haven't been able to do much this week, working a ton right now. Sad Thanks for all your hard work. Rob
Back to top
View user's profile Send private message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Sat 04 Jun 2011, 20:48    Post subject: =)  

'Smile' Hi Rob, it's good to know you haven't abandoned it. -- Van.
Back to top
View user's profile Send private message 
puppyiso


Joined: 12 Jan 2009
Posts: 595

PostPosted: Sun 05 Jun 2011, 02:01    Post subject:  

I am on my way to some where in South East Asia. I don't expect to use my notebook.


I will check the time problem when I get back.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 21 [301 Posts]   Goto page: Previous 1, 2, 3, 4, ..., 19, 20, 21 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Puppy Derivatives
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0903s ][ Queries: 13 (0.0128s) ][ GZIP on ]