Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Mon 01 Sep 2014, 09:42
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
inboard Atheros AR8151 not working (SOLVED)
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
leitz

Joined: 28 Jul 2011
Posts: 4

PostPosted: Thu 28 Jul 2011, 07:43    Post subject:  inboard Atheros AR8151 not working (SOLVED)  

Hello guys, I'm new to linux and trying puppy lupu live. My problem is I cannot connect to the internet.

I have an inboard ethernet Atheros AR8151 on mobo with CPU Q8300 @ 2.5GHz and 2GB RAM.

I have tried the network wizard to load the drivers but no joy.

I did a lspci -n and gave me this [03:00.0 0200: 1969:1073 rev c0] which means my network card is detected I guess.

When I tried ifconfig it yields me nothing. Confused

Please help me resolve this problem.

Last edited by leitz on Sat 13 Aug 2011, 14:35; edited 1 time in total
Back to top
View user's profile Send private message 
tempestuous

Joined: 10 Jun 2005
Posts: 5245
Location: Australia

PostPosted: Thu 28 Jul 2011, 07:58    Post subject:  

You need the upgraded atl1e ethernet driver, available for Puppy 5.1/5.2.x here -
http://www.murga-linux.com/puppy/viewtopic.php?p=467845#467845
Back to top
View user's profile Send private message 
leitz

Joined: 28 Jul 2011
Posts: 4

PostPosted: Thu 28 Jul 2011, 09:58    Post subject: inboard Atheros AR8151 not working
Subject description: problem solved
 

I installed the upgraded atl1e ethernet driver.

Restart and save to file and here I am posting my reply on my super puppy Very Happy

It works great. Thanks a lot.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0383s ][ Queries: 12 (0.0038s) ][ GZIP on ]