Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 11:27
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Need proper driver for Netgear FA411 ethernet card
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [4 Posts]  
Author Message
bugminer

Joined: 25 Jul 2011
Posts: 26

PostPosted: Fri 29 Jul 2011, 04:57    Post subject:  Need proper driver for Netgear FA411 ethernet card  

Hi, I need a driver for a netgear FA411 PCMCIA ethernet card. I'm tired of mucking about with a module (axnet_cs) that isn't 100% right but is the only one that will work after rebooting and even then you have to be a touch lucky.

I have puppy linux 5.2.5 with kernel 2.6.33.2.

Thanks for any help

Btw There is another thread regarding this problem http://www.murga-linux.com/puppy/viewtopic.php?t=70202
Back to top
View user's profile Send private message 
bugminer

Joined: 25 Jul 2011
Posts: 26

PostPosted: Fri 29 Jul 2011, 19:31    Post subject:  

I originally posted this in Additional Software>>Requests, Can I please have a reason why this was shifted?

I've started two threads and both have been shifted without a reason given. I have no problem with them being shifted, I'd just like to know why so I can correct mistakes I have seemingly made. Thank you.
Back to top
View user's profile Send private message 
Flash
Official Dog Handler


Joined: 04 May 2005
Posts: 11019
Location: Arizona USA

PostPosted: Fri 29 Jul 2011, 23:43    Post subject:  

Because I thought you'd be more likely to get a useful response here, and because if you did resolve your problem, it would do more good to put it here, since this is where other people with the same problem as you have would be most likely to look for an answer before they post. Smile

Did you read Tempestuous' post in the thread you refer to?
Back to top
View user's profile Send private message 
bugminer

Joined: 25 Jul 2011
Posts: 26

PostPosted: Sat 30 Jul 2011, 06:04    Post subject:  

Ty for the response, Flash. No, I haven't seen that post yet, I'll go and read it.
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [4 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Networking » Ethernet
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0489s ][ Queries: 12 (0.0118s) ][ GZIP on ]