Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 28 Nov 2014, 10:59
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Printers
How to install USB HP deskjet 3650
Post new topic   Reply to topic View previous topic :: View next topic
Page 2 of 2 [24 Posts]   Goto page: Previous 1, 2
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 9261
Location: Stratford, Ontario

PostPosted: Sun 31 Jul 2011, 17:55    Post subject:  

Did it work?
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4393
Location: Southeast Georgia, USA

PostPosted: Sun 31 Jul 2011, 18:11    Post subject:  

The printer is connected to my wife's laptop.

I had downloaded to my laptop and just copied the PET, plus the legacy version (just in case), and the foo over there.

I ran the PET but as I recall I need to reboot for CUPS changes to be handled properly - so I am doing that now.

I was uncertain if the foo was needed so I left that out on the first pass.

EDIT

When I send a Test Page:

Deskjet 1000 j110 Series spits out a blank page.

Deskjet 1100 hpijs 3.10.4.16 causes the printer to be stopped.

Deskjet 1100C - CUPS+Gutenprint v5.2.3 no error but job disappears.

Do I need the foo, or might that break something?

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 9261
Location: Stratford, Ontario

PostPosted: Sun 31 Jul 2011, 18:47    Post subject:  

What Puppy version are you using?

Where did you find HPIJS 3.10.4.16?
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4393
Location: Southeast Georgia, USA

PostPosted: Sun 31 Jul 2011, 18:58    Post subject:  

rcrsn51 wrote:
What Puppy version are you using?

Where did you find HPIJS 3.10.4.16?


Her laptop is running Puppy 013.

I am thinking that HPIJS 3.10.4.16 came with printer-scanner-5.sfs

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 9261
Location: Stratford, Ontario

PostPosted: Sun 31 Jul 2011, 19:25    Post subject:  

edoc wrote:
Her laptop is running Puppy 013.

Do you mean Fluppy 013? The page I referred you to covers Lupu/Quirky/Wary.
Quote:
I am thinking that HPIJS 3.10.4.16 came with printer-scanner-5.sfs

You will recall from our last episode with printers that Fluppy has significant problems with its printer-scanner-5.sfs. At that time, I believe I directed you to a foomatic-rip package. You will probably need it here too. But since you have now installed multiple packages, it's impossible to say.

Unfortunately, Jemimah is no longer around to support Fluppy.
Back to top
View user's profile Send private message 
edoc


Joined: 07 Aug 2005
Posts: 4393
Location: Southeast Georgia, USA

PostPosted: Sun 31 Jul 2011, 19:42    Post subject:  

rcrsn51 wrote:
edoc wrote:
Her laptop is running Puppy 013.

Do you mean Fluppy 013? The page I referred you to covers Lupu/Quirky/Wary.
Quote:
I am thinking that HPIJS 3.10.4.16 came with printer-scanner-5.sfs

You will recall from our last episode with printers that Fluppy has significant problems with its printer-scanner-5.sfs. At that time, I believe I directed you to a foomatic-rip package. You will probably need it here too. But since you have now installed multiple packages, it's impossible to say.

Unfortunately, Jemimah is no longer around to support Fluppy.


"Lupu/Quirky/Wary"

Should I take it that the new dpup/squeeze may also present problems?

I generally like the direction they are taking with that - stripping the distro to essentials and making everything else user-selectable from PETs and SFS's.

_________________
Thanks! David
Home page: http://nevils-station.com
Don't google Search! http://duckduckgo.com
Puppy upup Raring 3992 & Lighthouse64-b602
Back to top
View user's profile Send private message Visit poster's website 
rcrsn51


Joined: 05 Sep 2006
Posts: 9261
Location: Stratford, Ontario

PostPosted: Sun 31 Jul 2011, 20:28    Post subject:  

edoc wrote:
Should I take it that the new dpup/squeeze may also present problems?

You will have to talk to their developers. Or download a version and test it yourself.
Back to top
View user's profile Send private message 
W6LQR

Joined: 08 Jun 2005
Posts: 29
Location: Landers, California, U.S.A.

PostPosted: Sat 06 Aug 2011, 15:53    Post subject: HP 3640 Printer problem
Subject description: Driver file wrong ?
 

I have a HP J3640 which worked fine in Puppy 3.01 but when I used the same driver file ( hpijs, 3.9.12.9 ) with Puppy 5.2.5 I get just a page of ASCII text when it should print a picture.

The printout starts out with %PDF-1.3 and think it should be Postscript but I may be wrong.

I was running the test with ABI Word by the way.

Thanks, Jerry
Back to top
View user's profile Send private message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9261
Location: Stratford, Ontario

PostPosted: Sat 06 Aug 2011, 17:20    Post subject:  

For Puppy 525, you should be reading here and getting the hplip_print-3.11.7.pet .

You may need a fresh Puppy install to remove the old driver package before you install the new one.

BTW, someone else reported problems with printing graphics from Abiword. Can you print a plain text document? Can you print a page from your web browser?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 2 of 2 [24 Posts]   Goto page: Previous 1, 2
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Advanced Topics » Hardware » Printers
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0599s ][ Queries: 12 (0.0044s) ][ GZIP on ]