Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 26 Oct 2014, 00:37
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Puppy won't boot with two USB drives connected
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
SgtMuffles

Joined: 22 Jun 2005
Posts: 4

PostPosted: Thu 07 Jul 2005, 14:26    Post_subject:  Puppy won't boot with two USB drives connected  

Hi, I run puppy 1.0.3 from a 128 MB USB flash drive and I also have a 250 GB western digital internal hard drive that I've put in a USB external enclosure. Now, both drives work fine but when I have both plugged in at boot I'm given an error that puppy can't load find usr_cram.fs . when I remove the external hard drive I can boot puppy just fine.
Back to top
View user's profile Send_private_message 
Guest
Guest


PostPosted: Thu 07 Jul 2005, 14:57    Post_subject:  

It may be looking at the ext hdd for usr_cram.fs.....have you tried copying thet file to the root of that drive ?


Can you tell which drive is being picked up as sda and which is sdb ?

Have you tried swapping the usb port into which each is plugged?
Back to top
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0358s ][ Queries: 12 (0.0043s) ][ GZIP on ]