Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Oct 2014, 16:39
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Eye Candy
Problems using Icewm
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Fri 26 Aug 2011, 21:50    Post_subject:  Problems using Icewm  

I've just started using icewm for the first time and i'm having a couple of problems,

1.) I can't figure out how to remove that little black spot next to the clock, i'm not even sure what it is.

2.) Sometimes when I boot puppy it gets to the desktop and my tray items don't load, instead a little window pops up in the top left of the screen and it doesn't close when I try to close it.

I'm using thinblack2 theme, my puppy is a full install.

Thanks


Edit: I solved the first problem turns out it was the battery monitor, i'm on a desktop so I disabled it.
blackspot.png
 Description   
 Filesize   3.59 KB
 Viewed   430 Time(s)

blackspot.png


_________________

Back to top
View user's profile Send_private_message 
disciple

Joined: 20 May 2006
Posts: 6439
Location: Auckland, New Zealand

PostPosted: Thu 01 Sep 2011, 00:53    Post_subject: Re: Problems using Icewm  

AF Branden wrote:
2.) Sometimes when I boot puppy it gets to the desktop and my tray items don't load, instead a little window pops up in the top left of the screen and it doesn't close when I try to close it.

What is in the window? Can you provide a screenshot?

_________________
DEATH TO SPREADSHEETS
- - -
Classic Puppy quotes
- - -
Beware the demented serfers!
Back to top
View user's profile Send_private_message 
AF Branden


Joined: 15 Sep 2009
Posts: 175
Location: United States, WA

PostPosted: Thu 01 Sep 2011, 01:17    Post_subject:  

It is just a blank window with nothing in it. I'll try to get a screenshot when it happens again, as it only happens sometimes.
_________________

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Eye Candy
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0422s ][ Queries: 13 (0.0047s) ][ GZIP on ]