Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 01 Jul 2015, 08:47
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Video
Problem using Philips LCD TV monitor with Lucid Puppy
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message

Joined: 08 Sep 2011
Posts: 11

PostPosted: Sat 10 Sep 2011, 16:54    Post_subject:  Problem using Philips LCD TV monitor with Lucid Puppy
Sub_title: 1360 x 768 max resolution

I'm not sure if this is the right place for this, but I have been having a problem for quite a while now and I want to finally get to the bottom of it, mostly because I want to use Lucid Puppy. I have an Nvida Geforce 6200 and a Philips 19PFL3504D LCD TV that I use as a monitor, it works fine for the most part and I was very happy with it at first. But I noticed a major problem when I started to try to use Live CDs with it, most of the time the TV would show me the "Format Unsupported" message when it booted into X. I tried many different live CDs and they all did the same thing, except for for Puppy Wary (because of xvesa) and Fedora.
The fact that I can get Wary to work only because of xvesa brought me the the logical conclusion that the problem that it had to do with xorg, Maybe it was using a format my tv wouldn't support. I went and looked and the format it would set on was one that my tv would support, I even went into xorg.config and changed the setting, manually, still nothing. I thought maybe getting the driver for the videocard would solve the prolem, still nothing. I then went to install the newest driver with the installer from their website but I didn't get very far with that because it needed the kernel sorce and the page with the sources is passworded for some reason it seems. Also another complexing point, the Fedora CD works, which in theory it shouldn't because it is using xorg drivers. Also installed linuxes using the same default drivers and the nvidia drives work fine when set to the correct resolutions.

supported resolutions for my TV
640 x 480
800 x 600
1024 x 768
1280 x 768
1360 x 768

any help figuring out this perplexing problem would be greatly appreciated.
Back to top
View user's profile Send_private_message 

Joined: 11 Oct 2009
Posts: 6270
Location: Charleston S.C. USA

PostPosted: Sat 10 Sep 2011, 18:12    Post_subject:  

Resolution setting + refresh rate is probably the problem. May be selecting a good resolution, but trying to use the wrong refresh rate. Your TV needs 60HZ setting.

Try this:
Boot with the Puppy live CD
At boot screen hit F2 key
use option puppy pfix=nox
At prompt type xorgwizard
select Vesa.
Set resolution.
Select test.
Select test X now.
After test results - select OK.
Select tweak.
Select tweak_xorg.conf
Select tweak_refresh
Scroll up or down ( some selections you will not see without scrolling)
High-lite desired refresh ( you need 60HZ)
Select OK
Select test X now.
If you select one that your hardware will not support, it will stall for a few sec. and fall back to last good setting.
Finish xorgwizard
At prompt type xwin
Should be at desktop.

I have found, in trying to help people, that the things they do not tell you, are usually the clue to solving the problem.
When I was a kid I wanted to be older.... This is not what I expected Shocked
Back to top
View user's profile Send_private_message 

Joined: 08 Sep 2011
Posts: 11

PostPosted: Sun 11 Sep 2011, 16:55    Post_subject:  

Thank you bigpup, that worked, don't know why I didn't think of that myself. And to what ever mod changed the subject of the thread, I will try to be more descriptive in the future. Sorry.
Back to top
View user's profile Send_private_message 

Joined: 09 Apr 2012
Posts: 13

PostPosted: Sat 28 Apr 2012, 12:10    Post_subject:  

first of all I want to apologize for refreshing an old topic and making a lot of "noise" in Video section (second topic) but I really need help.

I use Philips TV as a monitor and it works fine only in vesa or Xvesa mode.
Xorgwizard find my card and driver for it I use the supported resolution 1024 x 768 (I found in manual that this is the resolution for DVI in TV) refresh set for 60 Hz and after it I got black screen.

I'll be very grateful for any help and ideas

Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Video
Jump to:  

You cannot attach files in this forum
You can download files in this forum

Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0489s ][ Queries: 12 (0.0038s) ][ GZIP on ]