Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 23 Aug 2014, 15:31
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
System vergiss Internetverbindung bei jedem Systemstart
Moderators: MU
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 1 [3 Posts]  
Author Message
thomas.weiss

Joined: 10 Jun 2010
Posts: 5

PostPosted: Sun 11 Sep 2011, 11:28    Post subject:  System vergiss Internetverbindung bei jedem Systemstart
Subject description: unter Puppy 2.14
 

Hallo Leute,

ich muss nochmals um eure Unterstützung bitten. Mit Hilfe von dem Internet Connection Wizard habe ich eine Wlan-Verbindung (WPA) eingerichtet bekommen. Als Hardware kommt ein FritzWLan USB-Stick zum Einsatz. Ich habe den Windows Treiber von der CD eingespielt und mit ndiswrapper eingebunden. Das Problem ist, nach jedem Start muss ich die Internetdaten hoch-laden und den Button Auto DHCP drücken erst dann komme ich ins Internet. Wie bekomme ich Puppy dazu, die Verbindung automatisch zu laden wenn das System startet?

Vielen Dank für die Hilfe im Voraus.
Gruß
Thomas Weiß
Back to top
View user's profile Send private message 
wuwei


Joined: 15 Sep 2007
Posts: 774
Location: de

PostPosted: Mon 12 Sep 2011, 02:07    Post subject:  

Moin

da ich selbst kein WLAN habe, kann ich dir nicht wirklich weiterhelfen.

Aber zu 214x gibt es den längsten Thread dieses Forums; und den kann man durchsuchen.
Das geht so:

Hier gibt es ein threadget.pet
http://www.murga-linux.com/puppy/viewtopic.php?t=42553&start=4500
mit dem man die gesamten 304 Seiten in eine html Datei bringen kann.
Diese HTML dann in Firefox öffnen und mit Strg+F durchsuchen.

Ich bin fast sicher, daß du alle Fragen dort beantwortet bekommst.

Eine weitere Quelle ist dies
http://www.google.com/cse?cx=001083390648758964922%3Ajaptrn9hwag&q=wireless+after+reboot&sa=Search&siteurl=klu9.50webs.com%2Fpuppystuff.html
oder dies
http://www.google.com/cse?cx=015995643981050743583%3Aabvzbibgzxo&q=maintain+wireless+connection&sa=Search&cof=FORID%3A0
Back to top
View user's profile Send private message 
thomas.weiss

Joined: 10 Jun 2010
Posts: 5

PostPosted: Tue 13 Sep 2011, 12:52    Post subject:  

Halllo,
vielen Dank für die Links und Hilfe. Ich habe aber jetzt Puppy 4.31 zu laufen, gebracht. Es wollte gestern einfach nicht funktionieren. Auf jedenfall vielen Dank für die Hilfe!

Gruß
Thomas Weiß
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 1 of 1 [3 Posts]  
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Für deutschsprachige Anhänger
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0411s ][ Queries: 12 (0.0037s) ][ GZIP on ]