Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sun 21 Dec 2014, 11:27
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Puppy Power
Good Review of Puppy Linux 528
Moderators: Flash, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
WillM

Joined: 30 Dec 2009
Posts: 146
Location: Oakland, California

PostPosted: Sat 10 Sep 2011, 00:33    Post_subject:  Good Review of Puppy Linux 528  

http://www.dedoimedo.com/computers/puppy-5-28.html
Back to top
View user's profile Send_private_message 
nooby

Joined: 29 Jun 2008
Posts: 10557
Location: SwedenEurope

PostPosted: Sat 10 Sep 2011, 05:42    Post_subject:  

http://www.murga-linux.com/puppy/viewtopic.php?t=71567
_________________
I use Google Search on Puppy Forum
not an ideal solution though
Back to top
View user's profile Send_private_message 
WillM

Joined: 30 Dec 2009
Posts: 146
Location: Oakland, California

PostPosted: Sat 10 Sep 2011, 14:18    Post_subject:  

Sorry about that. Looks like we posted about the same time.
Back to top
View user's profile Send_private_message 
jpeps

Joined: 31 May 2008
Posts: 3220

PostPosted: Thu 15 Sep 2011, 22:19    Post_subject:  

How does a review this good go almost unnoticed? Kudos to all the heavy lifters.
Back to top
View user's profile Send_private_message 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Sat 15 Oct 2011, 20:24    Post_subject:  

Tried and cannot use 528. Certainly not by "upgrading" from 525 but not even by fresh install(s) since especially the use of "startmount" program killed my ALSA sound setup beyond repair, apart from other instabilities hard to describe.

Several fresh installs, then formatted again and finally back to 525 fresh install.

Both 525 and 528: "pets" seem to be safer than "sfs".

Using fs3 formatting and USB stick only.
Back to top
View user's profile Send_private_message MSNM 
willem1940NLD

Joined: 06 Jul 2010
Posts: 205
Location: Sittard, Limburg, The Netherlands

PostPosted: Sun 16 Oct 2011, 11:05    Post_subject:  

Still, again installed 528 and it seems to keep well alive as long as I do not make any entry in Startmount.

Is there an easy & safe way to uninstall Startmount?

===

Note, as experienced twice before:
used upgrading 525 into 528 this time and it only went well by using the 528 CD and needed "purge" reboot to get rid of fake/doubled icons "edit" and "console".

Edit: Startmount was only an early trigger .... same problem again after approx. 5 sessions. Back to 525 clean install, really very sorry as I am always fond of newer stuff.
Back to top
View user's profile Send_private_message MSNM 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Taking the Puppy out for a walk » Puppy Power
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0457s ][ Queries: 12 (0.0037s) ][ GZIP on ]