Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 23 Jul 2014, 22:29
All times are UTC - 4
 Forum index » Taking the Puppy out for a walk » Announcements
Legacy OS 2 Released (Download Now!)
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 6 of 7 [100 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Author Message
umair

Joined: 25 Dec 2010
Posts: 205
Location: KUST Kohat, Pakistan

PostPosted: Sat 23 Jul 2011, 09:19    Post subject: Dual Boot  

john biles:
I m using Linux Puppy from last couple of months, used your teen pup mini, loved it wat a gr8 work u have DONE Congr8s Dear. Now want to use Lagacy OS2.

A problem which is I m facing now is that I downloaded Lagacy OS 2 (My Pc Spec. is Pentium-III 1Ghz, 512 MB RAM, 20 HDD), I have Windows XP on C Drive thn I boot Lagacy OS2 with live CD, ran GPARTED and make a EXT2 Partition round about 3 GB (sda5) and also make a SWAP Partition of 500 MB. Everything goes right but have 02 main issues:

1. How to install GRUB to boot Lagacy OS 2 as my boot partition (C drive) is FAT32, not ext2 as I mentioned earlier that I have XP installed. Is there is any method or anything else to install GRUB on FAT32 so I have dual OS option i.e. Windows XP with Lagacy OS 2 (Personally dont like windows but my 8 years relatives wants to play games Smile ).

2. Second issue is my SWAP partition always shows 0 MB usage, I have couple of puplets installed using FRUGAL method i.e. Lucid 525, Macpup and Teenpup mini beta (Note: SWAP Partition works fine with Teen pup mini).
Looking for positive and earlier response.

Regards
UMAIR
Back to top
View user's profile Send private message Yahoo Messenger 
postfs1


Joined: 27 Mar 2010
Posts: 831

PostPosted: Mon 15 Aug 2011, 19:44    Post subject: Re: Swap Partition Inactive?
Subject description: Install works but swap always says 0%
 

arby wrote:
I have a question regarding the linux swap partition.
I've installed per the instructions on a P3 with 128M RAM.
I made a 500M swap partition as recommended.

The system boots and runs successfully, but the
swap partition usage always shows 0% no matter
what programs I run.

I've checked it with Gparted, it's mounted and active.
I've run the "swapon -a" command and seen no change.

The swap partition always seems inactive. What can I do?
Just wondering if I can increase performance any.

Perhaps swap partition must be 384M.

An information about hardware requirements:
Quote:
http://linux.softpedia.com/get/System/Operating-Systems/Linux-Distributions/Legacy-OS-31563.shtml

_________________
  • I don't know why laboratories are named a hospitals.
  • The alive personage is like a tea bag with granules of unknown density inside, at that one the packet was made of organic material and was placed in the evaporated liquid or liquid.

Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2755
Location: Everybody knows this is nowhere...

PostPosted: Mon 15 Aug 2011, 23:53    Post subject:  

One small complaint: many cheaper CD-Rs are only 650 MB. Perhaps there is a way to compress it further down to that size?
_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
starhawk

Joined: 22 Nov 2010
Posts: 2755
Location: Everybody knows this is nowhere...

PostPosted: Tue 16 Aug 2011, 10:56    Post subject:  

Sorry to take up two posts in a row... but I can't seem to convince LegacyOS2 that I have a USB CD drive. It keeps looking for an IDE CD drive, not finding it, and dying right in the middle of booting.

Is there a way around this? I don't have a 1gig flash drive handy, and I don't fancy buying one, either.

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
smokey01


Joined: 30 Dec 2006
Posts: 1795
Location: South Australia

PostPosted: Tue 16 Aug 2011, 16:26    Post subject:  

starhawk have you tried configuring your CD drive?

Menu>Setup>CD/DVD Drive wizard

_________________
Puppy Software <-> Distros <-> Puppy Linux Tips
Back to top
View user's profile Send private message Visit poster's website 
starhawk

Joined: 22 Nov 2010
Posts: 2755
Location: Everybody knows this is nowhere...

PostPosted: Tue 16 Aug 2011, 20:19    Post subject:  

Errr... not sure you read my post completely.

It won't boot from a USB CD Drive. There's nothing to configure -- it looks for an IDE CD drive (internal type) that doesn't exist, while the external CD drive whirrs away for no reason. When it doesn't find what isn't there, it spits an error message at me and goes off to sulk.

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
metalmayhem420me1

Joined: 20 Aug 2011
Posts: 6
Location: Weston,WV 26452

PostPosted: Tue 13 Sep 2011, 01:34    Post subject: LegacyOS2 download  

Is there anywhere to download this by by torrent? I found Teenpup but can't find this one.It would help alot for those of us stuck with 26.6k (on a good day) dialup... Thanks
Back to top
View user's profile Send private message Yahoo Messenger 
john biles


Joined: 17 Sep 2006
Posts: 1401
Location: Australia

PostPosted: Thu 15 Sep 2011, 05:58    Post subject:  

Hello metalmayhem420me1

Quote:
Is there anywhere to download this by by torrent? I found Teenpup but can't find this one.It would help alot for those of us stuck with 26.6k (on a good day) dialup... Thanks


If anyone knows of anyone hosting a torrent of Legacy OS 2 please post link here.

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send private message Visit poster's website 
starhawk

Joined: 22 Nov 2010
Posts: 2755
Location: Everybody knows this is nowhere...

PostPosted: Fri 16 Sep 2011, 23:54    Post subject: Re: LegacyOS2 download  

metalmayhem420me1 wrote:
Is there anywhere to download this by by torrent? I found Teenpup but can't find this one.It would help alot for those of us stuck with 26.6k (on a good day) dialup... Thanks


I can send you a CD if you want... PM me and we'll talk about it.

_________________
Loving X-Slacko 1.1! Get the PetGet patch on pg8; it's important.
Next system will be an HP MOCA-AR + Core2Duo in an innovative case... if I ever get off my butt and build it Razz
Back to top
View user's profile Send private message 
svgt

Joined: 26 Mar 2008
Posts: 109
Location: Hamburg, Germany

PostPosted: Wed 07 Dec 2011, 10:32    Post subject: Printer problems  

Hello,

I tried to use an old Epson Stylus Color 640 printer. First I tried the legacy printers with xpdq. Then I got no printing output.
Later I tried the Cups Printing system which contained this printer. But these different printer managements are excluding. How can I deinstall the Legacy Printer System?

Thanks in advance
Svgt
Back to top
View user's profile Send private message 
john biles


Joined: 17 Sep 2006
Posts: 1401
Location: Australia

PostPosted: Fri 09 Dec 2011, 08:10    Post subject:  

Hello svgt,
You can not uninstall the "Legacy Printer System". Might I suggest removing any printers set up in xpdq.
Once you've installed the Cups Printer Packages, you can use Konqueror to control CUPS and set up new Printers. Look under "Printers" in the main menu and you will see the option to use Konqueror.

It's an interesting problem as I have always used CUPS from the start so haven't come across this problem?

_________________
Legacy OS 2.1 LTS Released! Install me on a new! EXT2 Partition with 500Mb of swap and I'll be happy. Razz
Legacy OS 4 Released! Install to newer legacy hardware / early EeePC's Very Happy
Back to top
View user's profile Send private message Visit poster's website 
James C


Joined: 26 Mar 2009
Posts: 5678
Location: Kentucky

PostPosted: Tue 27 Dec 2011, 22:13    Post subject:  

Still working fine..... Smile
legacy os.png
 Description   
 Filesize   178.78 KB
 Viewed   1125 Time(s)

legacy os.png

Back to top
View user's profile Send private message 
dukedoug

Joined: 17 Mar 2012
Posts: 1
Location: Australia

PostPosted: Sat 17 Mar 2012, 04:19    Post subject: Squeezing it in
Subject description: Legacy OS 2 on DIGITAL HiNote Ultra 2000
 

I've installed Legacy OS 2 to run on a DIGITAL HiNote Ultra 2000 laptop - first version with 166 MHz CPU, 144 MB RAM (maxed) and 3 GB hard disk. (Using a Xircom PCMCIA wired Ethernet card because this model Ultra 2000 had no internal NIC ... had to wait for Version 2 with 200 MHz CPU for that !!).

Why ? ... because I could !!

This machine was my corporate laptop when I worked for DIGITAL (aka. DEC) in the late 90's. It ran Windows NT 4.1 and supported me as Enterprise Sales pre-sales consultant and later roles with Compaq after the buyout. It traveled very many air miles in Asia-Pac and never missed a beat. It was used for several important demo. suites - hence the 144 MB RAM.

Legacy OS 2 booted fine into RAM from CD once I had re-partitioned my hard disk (which had somehow become corrupted - probably due to some effect of sitting in the cupboard in my office unused for the past 5 years or so).

Having achieved live operation I decided to go for broke and install to disk. This was one of the most painless Linux installations I have ever experienced. I run Ubuntu and Fedora on various laptops / desktops and usually spend a fair bit of time and effort getting various things to work post-installation - especially graphics and networking. None of those problems here.

The main Legacy OS 2 applications generally run acceptably on the Ultra 2000. This is the first Linux distro. I have been able to run on this machine which shows performance roughly comparable to how I remember Win NT 4.1 performed. Others I have tried include LUbuntu, XUbuntu, Fluxbuntu and some that I could not even get to run - including DSL (Damn Small) and DeLi.

Of course some of the legacy apps (Browsers etc.) have trouble with modern content on such an underpowered machine (JavaScript, Flash etc.) but this is expected.

Overall - VERY Happy and VERY Impressed.
Back to top
View user's profile Send private message 
cthisbear

Joined: 29 Jan 2006
Posts: 3386
Location: Sydney Australia

PostPosted: Sat 17 Mar 2012, 05:47    Post subject:  

" Overall - VERY Happy and VERY Impressed. "

:::::::::::

dukedoug:

Welcome to Puppy.

John Biles is a great bloke who spends a long time with
little help by anyone else to get his previous version of Teenpup,
and now Legacy to run.

I'm sure that he will be delighted to hear of your success.

Regards.....Chris.
Back to top
View user's profile Send private message 
slenkar

Joined: 10 Jul 2009
Posts: 204

PostPosted: Fri 12 Oct 2012, 18:32    Post subject:  

I booted from an unzipped iso image and the installer cant find any partitions on the hard drive, is this normal?
Back to top
View user's profile Send private message 
Display posts from previous:   Sort by:   
Page 6 of 7 [100 Posts]   Goto page: Previous 1, 2, 3, 4, 5, 6, 7 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » Taking the Puppy out for a walk » Announcements
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0920s ][ Queries: 13 (0.0130s) ][ GZIP on ]