Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 30 Oct 2014, 13:34
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.2.2, 18 Nov. 2011
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 7 of 25 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 23, 24, 25 Next
Author Message
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7060
Location: Perth, Western Australia

PostPosted: Sat 15 Oct 2011, 05:35    Post_subject:  

DaveS wrote:
Wary frugal. I get exactly the same error as in Racy when trying to print form anything other than the CUPS test page,
Code:
Set Allowed Users
HP (Default Printer) "/usr/lib/cups/filter/pdftops failed"


DaveS,
I also responded to your post on my blog. Here is that response:

Actually, /usr/lib/cups/filter/pdftops is a symlink that I put in after discussion with rcrsn51.

Could you try two things:

1. delete that symlink. Then try printing.

2. replace the symlink with the actual file, that is, copy it from /usr/bin/pdftops. Then try printing again.

I think that the first one will fix it, but I am interested to know if number 2 also works.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7060
Location: Perth, Western Australia

PostPosted: Sat 15 Oct 2011, 05:43    Post_subject:  

Guys,
Regarding reports of slow video with Xorg 7.3, could you try this:

In the Puppy Package Manager, with "puppy-wary5" repo selected, type this into the search box:

"mesa"

That will find "mesa-6.5.2-w5c" -- install it.

You will have to restart X, then do speed tests again.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
Terryphi


Joined: 02 Jul 2008
Posts: 763
Location: West Wales, Britain.

PostPosted: Sat 15 Oct 2011, 06:41    Post_subject:  

Is anyone else finding that using a savefile from an earlier version of Wary breaks Wary 5.2?
_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send_private_message Visit_website 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Sat 15 Oct 2011, 08:19    Post_subject:  

Bonjour à tous,

Live CD Wary 5.20.
lauching "remove_builtin" my pc crashes.
Only the Ctrl+Alt+Return then xwin allows me to return to desktop.

Cordialement Wink

_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send_private_message 
upnorth


Joined: 11 Jan 2010
Posts: 262
Location: Wisconsin UTC-6 (-5 DST)

PostPosted: Sat 15 Oct 2011, 10:24    Post_subject: upgrade from 5.1.4.1 to 5.2
Sub_title: wary version upgrade
 

Managed to upgrade 5.1.4.1 to 5.2 but the following needed to be run manually from cli to fix breakage:

rm /etc/gtk-2.0/gdk-pixbuf.loaders
gdk-pixbuf-query-loaders >/etc/gtk-2.0/gdk-pixbuf.loaders

This is now fully functional and fast Cool
Back to top
View user's profile Send_private_message Visit_website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sat 15 Oct 2011, 11:35    Post_subject:  

BarryK wrote:
DaveS wrote:
Wary frugal. I get exactly the same error as in Racy when trying to print form anything other than the CUPS test page,
Code:
Set Allowed Users
HP (Default Printer) "/usr/lib/cups/filter/pdftops failed"


DaveS,
I also responded to your post on my blog. Here is that response:

Actually, /usr/lib/cups/filter/pdftops is a symlink that I put in after discussion with rcrsn51.

Could you try two things:

1. delete that symlink. Then try printing.

2. replace the symlink with the actual file, that is, copy it from /usr/bin/pdftops. Then try printing again.

I think that the first one will fix it, but I am interested to know if number 2 also works.


Tried both solutions. Neither worked. Deleting the symlink gives a file not found error, replacing the symlink with the lib gives the exact same error as before.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Sat 15 Oct 2011, 13:11    Post_subject:  

BarryK wrote:
Guys,
Regarding reports of slow video with Xorg 7.3, could you try this:

In the Puppy Package Manager, with "puppy-wary5" repo selected, type this into the search box:

"mesa"

That will find "mesa-6.5.2-w5c" -- install it.

You will have to restart X, then do speed tests again.


WOW!

That really got the gears running smooth on the Intel
laptop.

Went from 220fps to 4400fps .

Thanks

edit:

The 4400fps was with the spinning gear window minimized;
regular size window gives 660fps.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs


Edited_time_total
Back to top
View user's profile Send_private_message 
Colonel Panic


Joined: 16 Sep 2006
Posts: 1523

PostPosted: Sat 15 Oct 2011, 15:32    Post_subject:  

I'm using it now, and although it's still new on my machine it looks excellent (great themes too).

Thanks for all your hard work,

CP .

_________________
Stone Pentium IV (2.4 GHz), 2 GB of RAM, 160 GB hard drive running PuppEX 14.1, New Year's Pup 02, Puppy 4.31 Workhorse, Puppy X-Precise 2.4, Puppy Carolina 1.2, Puppy Legacy OS2 LTS, Puppy Diamond 528_512 (full) and Puppy Upup Raring 3.9.9.2.
Back to top
View user's profile Send_private_message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7060
Location: Perth, Western Australia

PostPosted: Sat 15 Oct 2011, 19:32    Post_subject:  

DaveS wrote:
BarryK wrote:
DaveS wrote:
Wary frugal. I get exactly the same error as in Racy when trying to print form anything other than the CUPS test page,
Code:
Set Allowed Users
HP (Default Printer) "/usr/lib/cups/filter/pdftops failed"


DaveS,
I also responded to your post on my blog. Here is that response:

Actually, /usr/lib/cups/filter/pdftops is a symlink that I put in after discussion with rcrsn51.

Could you try two things:

1. delete that symlink. Then try printing.

2. replace the symlink with the actual file, that is, copy it from /usr/bin/pdftops. Then try printing again.

I think that the first one will fix it, but I am interested to know if number 2 also works.


Tried both solutions. Neither worked. Deleting the symlink gives a file not found error, replacing the symlink with the lib gives the exact same error as before.


Well, I don't know what to suggest. Many earlier puppies, included early Wary's, did not have 'pdftops', yet printing worked.

I just did a simple test of pdftops, in /usr/share/examples:

# pdftops Acrobat.pdf out.ps

...and it worked.

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
davids45


Joined: 26 Nov 2006
Posts: 653
Location: Chatswood, NSW

PostPosted: Sat 15 Oct 2011, 23:31    Post_subject:
Sub_title: radeon driver ignored in Wary-5.2
 

G'day,

Two issues on my desktop system:
1) as installed, both Full & Frugal tried, the /tmp directory write permissions being set by default to "off" prevent Cups from letting my fujixerox colour laser print. Changing the permissions to "write" for Group and World lets me use the printer. Thanks to rcrsn51 for his help in sorting this out for me. So this is sort-of a "Solved" or "Soluble" bug.

2) I cannot get xorgwizard to run any radeon or ATI driver on my graphics card (reported as ATI Cedar Pro [Radeon HD 5450], oem=ATI ATOMBIOS product=Cedar 01.00) so I can best use my 1600x900 monitor.
Wary defaults to vesa and 1280x1080 which is poor quality graphics compared to virtually all other current Pups that have very usable radeon drivers, and/or I can install one of the ATI-catalyst pets. Trying a few (wrong-kernel) ATI-Catalyst pets wreck the Wary install.

Perhaps I need to wait for Racy?

Any helpful advice appreciated.

David S.
Back to top
View user's profile Send_private_message 
scsijon

Joined: 23 May 2007
Posts: 1047
Location: the australian mallee

PostPosted: Sun 16 Oct 2011, 00:35    Post_subject:  

BarryK wrote:
Guys,
Regarding reports of slow video with Xorg 7.3, could you try this:

In the Puppy Package Manager, with "puppy-wary5" repo selected, type this into the search box:

"mesa"

That will find "mesa-6.5.2-w5c" -- install it.

You will have to restart X, then do speed tests again.


barry, got some error messages about no libgl, so I found the pet and installed it, ok now, fps rate has just about quadrupled.

regards
scsijon
Back to top
View user's profile Send_private_message Visit_website 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sun 16 Oct 2011, 00:58    Post_subject:  

BarryK wrote:
DaveS wrote:
BarryK wrote:
DaveS wrote:
Wary frugal. I get exactly the same error as in Racy when trying to print form anything other than the CUPS test page,
Code:
Set Allowed Users
HP (Default Printer) "/usr/lib/cups/filter/pdftops failed"


DaveS,
I also responded to your post on my blog. Here is that response:

Actually, /usr/lib/cups/filter/pdftops is a symlink that I put in after discussion with rcrsn51.

Could you try two things:

1. delete that symlink. Then try printing.

2. replace the symlink with the actual file, that is, copy it from /usr/bin/pdftops. Then try printing again.

I think that the first one will fix it, but I am interested to know if number 2 also works.


Tried both solutions. Neither worked. Deleting the symlink gives a file not found error, replacing the symlink with the lib gives the exact same error as before.


Well, I don't know what to suggest. Many earlier puppies, included early Wary's, did not have 'pdftops', yet printing worked.

I just did a simple test of pdftops, in /usr/share/examples:

# pdftops Acrobat.pdf out.ps

...and it worked.


I have re-downloaded both Wary and Racy twice, re-installed each several times, always with a new save file, and always the result is the same... unable to print from Gnumeric or Geany. Printing test page direct from CUPS interface is fine.

_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
Terryphi


Joined: 02 Jul 2008
Posts: 763
Location: West Wales, Britain.

PostPosted: Sun 16 Oct 2011, 03:14    Post_subject: Re: upgrade from 5.1.4.1 to 5.2
Sub_title: wary version upgrade
 

upnorth wrote:
Managed to upgrade 5.1.4.1 to 5.2 but the following needed to be run manually from cli to fix breakage:

rm /etc/gtk-2.0/gdk-pixbuf.loaders
gdk-pixbuf-query-loaders >/etc/gtk-2.0/gdk-pixbuf.loaders

This is now fully functional and fast Cool


Thanks upnorth. That fixed it for me too. Smile

_________________
Classic Opera 12.16 browser SFS package for Precise, Slacko, Racy, Wary, Lucid, Quirky, etc available here Smile
Back to top
View user's profile Send_private_message Visit_website 
tronkel


Joined: 30 Sep 2005
Posts: 1101
Location: Vienna Austria

PostPosted: Sun 16 Oct 2011, 09:17    Post_subject:  

Yesterday I set about installing Wary 5.2 to a USB stick as a full install using the Puppy Universal Installer.

The system installed and booted OK but recognised neither alsa sound nor the ETH0 interface.

Also would not execute an orderly shutdown or reboot from the menu. Power-off was not possible because the computer was locked into a continuous reboot loop.

I then reinstalled onto the stick in a similar fashion, but this time as a frugal install that uses a pup_save on the stick

Everything back to normal! - sound, ethernet as well as shutdown.

This seems to be some sortof legacy problem with installing Puppy Linux as a full installation. It seems to work sometimes and not others.

It can't be described as a show-stopper in any sense, but it would be nice if this got sorted out one of these days.

_________________
Life is too short to spend it in front of a computer
Back to top
View user's profile Send_private_message Visit_website AIM 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Sun 16 Oct 2011, 09:32    Post_subject:  

Installed printer direct via USB. Same problem. Could somebody else just try to print something simple from Geany please. Does it work?
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 7 of 25 Posts_count   Goto page: Previous 1, 2, 3, 4, 5, 6, 7, 8, 9, ..., 23, 24, 25 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1096s ][ Queries: 13 (0.0141s) ][ GZIP on ]