Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Tue 21 Oct 2014, 11:09
All times are UTC - 4
 Forum index » Advanced Topics » Hardware » Audio
No sound from mobo with onboard integrated sound in Lupu 525
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
FisherB

Joined: 20 Jul 2011
Posts: 4

PostPosted: Tue 25 Oct 2011, 01:21    Post_subject:  No sound from mobo with onboard integrated sound in Lupu 525  

Sounds like a silly question, but I'm using lupu 525 on my new PC with the audio integrated into the motherboard (Asus P8P67-M), so I don't have a physical sound card in my PCI slot. Well I'm not getting any audio, and I'm no Linux veteran, I was wondering if there are ways around this?
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Tue 25 Oct 2011, 03:02    Post_subject:  

Puppy 5.3 Slacko has updated sound support
Let us know how you get on Cool
http://puppylinux.org/wikka/NoobHelp

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
bignono1


Joined: 17 May 2009
Posts: 362
Location: New ME

PostPosted: Tue 25 Oct 2011, 03:28    Post_subject:  

From a console , type: alsaconf ,follow the instructions.
Back to top
View user's profile Send_private_message 
rhadon


Joined: 27 Mar 2008
Posts: 1293
Location: Germany

PostPosted: Tue 25 Oct 2011, 03:39    Post_subject:  

... or use ALSA Sound Wizard (menu->Setup).

Does the wizard (or alsaconf) detect your audio? Can you hear the example?

Right click on the audio icon in the lower right corner, than Full Window. Maybe you can get sound here?

It's hard to guess what you have done or not, to get sound. If no success, more infos are always helpful.


~Rolf

_________________
Ich verwende "frugal", und das ist gut so. Wink
Raspberry Pi without Puppy? No, thanks.
Back to top
View user's profile Send_private_message 
FisherB

Joined: 20 Jul 2011
Posts: 4

PostPosted: Tue 25 Oct 2011, 20:49    Post_subject:  

I've tried the wizard, but no success. It reported no PnP or PCI cards found, and when I proceeded to probe for legacy ISA cards it also returned with no success. Sad
Back to top
View user's profile Send_private_message 
zulhilmi

Joined: 23 Oct 2011
Posts: 34

PostPosted: Sun 06 Nov 2011, 08:40    Post_subject: no sound too...  

im using slacko 5.3 in the 2nd partition..now it has no sound..
error.jpg
Description 
jpg

 Download 
Filename  error.jpg 
Filesize  126.31 KB 
Downloaded  350 Time(s) 
Back to top
View user's profile Send_private_message 
rcrsn51


Joined: 05 Sep 2006
Posts: 9200
Location: Stratford, Ontario

PostPosted: Sun 06 Nov 2011, 10:47    Post_subject: Re: no sound too...  

zulhilmi wrote:
im using slacko 5.3 in the 2nd partition..now it has no sound..

I just ran alsaconf in Slacko 5.3 and didn't get any of your error messages. Perhaps your install is corrupted.
Back to top
View user's profile Send_private_message 
zulhilmi

Joined: 23 Oct 2011
Posts: 34

PostPosted: Sun 06 Nov 2011, 10:54    Post_subject: Re: no sound too...  

rcrsn51 wrote:
zulhilmi wrote:
im using slacko 5.3 in the 2nd partition..now it has no sound..

I just ran alsaconf in Slacko 5.3 and didn't get any of your error messages. Perhaps your install is corrupted.


i think the sound failure was caused by this pet-zzlupu from slack repo...

i have to use the upgrade option to get back the missing 'software'..now i can see the sound icon...
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Hardware » Audio
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0582s ][ Queries: 13 (0.0090s) ][ GZIP on ]