Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Fri 19 Sep 2014, 01:49
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Wary Puppy 5.2.2, 18 Nov. 2011
Moderators: Flash, Ian, JohnMurga
Post new topic   Reply to topic View previous topic :: View next topic
Page 17 of 25 [361 Posts]   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 23, 24, 25 Next
Author Message
rcrsn51


Joined: 05 Sep 2006
Posts: 9113
Location: Stratford, Ontario

PostPosted: Tue 08 Nov 2011, 11:50    Post subject:  

rcrsn51 wrote:
If you boot Wary off its Live CD, then try to set up a flash drive, syslinux needs /tmp to have 1777 permissions. If the sticky bit is not set, it gives the error "possibly unsafe /tmp permissions".

Slacko has the same problem.


Currently, /usr/bin/syslinux is a symlink to /usr/bin/syslinux-nomtools. Perhaps it should be a wrapper script instead.
Code:
chmod 1777 /tmp
exec /usr/bin/syslinux-nomtools "$@"
Back to top
View user's profile Send private message 
Frank Cox

Joined: 01 Nov 2009
Posts: 381

PostPosted: Tue 08 Nov 2011, 15:17    Post subject: Other Files-Upgrade Bios?
Subject description: boot code
 

Hi:

Have you tried finding an updated bios? It is possible there is a new bios version that allows USB booting.

Also try copying the vmlinux and intrid files to the USB .

If all else fails try installing puplite or even 4.3


Hope this helped
Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Wed 09 Nov 2011, 20:10    Post subject:  

rcrsn51 wrote:
Here is guvcview for Wary. The separate DEP package contains the dependencies - libportaudio, libv4l2, libSDL and libavcodec. Because of their size, I have uploaded them externally.

guvcview_wary-1.5.0.pet
guvcview_wary_DEP-1.5.0.pet

Look in the menus under Multimedia.

This also works in Racy.

(If someone else has already posted this, I apologize.)


Thanks. PETs combined and uploaded to:

http://distro.ibiblio.org/quirky/pet_packages-wary5/guvcview-1.5.0-w5c.pet

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Thu 10 Nov 2011, 18:30    Post subject:  

Wary 5.2.1.90 (5.2.2 Release Candidate) uploaded.

See blog post:
http://bkhome.org/blog/?viewDetailed=02590

Testers welcome!

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Billtoo


Joined: 07 Apr 2009
Posts: 2097
Location: Ontario Canada

PostPosted: Thu 10 Nov 2011, 18:38    Post subject: Wary Puppy 5.2.1.90 (5.2.2 RC), 10 Nov. 2011  

Manual frugal install to emachines D620 laptop.

Wary Puppy, version 5.2.1.90 on Wed 9 Nov 2011

Chip description:
5.0 VGA compatible controller
ATI Technologies Inc RS690M [Radeon X1200 Series]
oem: ATI ATOMBIOS
product: RS690 01.00

X Server: Xorg
Driver used: radeon

X.Org version: 1.3.0
dimensions: 1280x800 pixels (338x211 millimeters)
depth of root window: 24 planes

# glxgears
1693 frames in 5.3 seconds = 317.871 FPS
1584 frames in 5.2 seconds = 304.253 FPS
1656 frames in 5.4 seconds = 307.574 FPS

Computer
Processor AMD Athlon(tm) Processor 2650e
Memory 1813MB (86MB used)
Ethernet controller Marvell Technology Group Ltd. 88E8040 PCI-E Fast Ethernet
Controller
Network controller Broadcom Corporation BCM4312 802.11b/g LP-PHY
I used SNS to setup the wireless network connection.
I will try the mega video upgrade later,this is working well right now.

I made an sfs in racy 5.2.1.90 on another pc and it works in
wary-5.2.1.90 too.

It has xine,goggles,ltris,links,emelfm2,and midnight commander + all
the dependencies, it is 13 mb in size.

The download link is:

http://www.datafilehost.com/download-fb7d883d.html[url]

Edit:
Wary is running fine after applying the gtk fix.
I've been having fun customizing Smile
52190scrn.jpg
 Description   
 Filesize   180.09 KB
 Viewed   760 Time(s)

52190scrn.jpg

sfs-scrn.jpg
 Description   
 Filesize   136.31 KB
 Viewed   1297 Time(s)

sfs-scrn.jpg


Last edited by Billtoo on Mon 14 Nov 2011, 11:16; edited 1 time in total
Back to top
View user's profile Send private message 
CHLee

Joined: 20 Sep 2006
Posts: 44
Location: Hong Kong

PostPosted: Fri 11 Nov 2011, 02:06    Post subject:
Subject description: Time display not correct
 

Just first run Wary 5.2.1.90 CD, the time display fast one hour. To see the attached picture will know. My hardware clock is local time. The local time is 13:36(see the Psync Time Server Synchroniser display), but the clock display in right corner is 14:36.
Also when start up, Wary haven't ask me for the time zone. Thanks.
time1.png
 Description   
 Filesize   86.59 KB
 Viewed   1133 Time(s)

time1.png

Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5755
Location: Kentucky

PostPosted: Fri 11 Nov 2011, 02:36    Post subject:  

Fresh manual frugal install of Wary 5.2.1.90 on my Athlon XP box.Sound.internet and display all working on initial boot. However, unable to change the time zone.
Both the "Quicksetup first-run settings" or the "set timezone" freezes the computer and maxes out the cpu (according to Htop)at 100%,Neither application responds at all and mouse not usable.Necessary to restart X with/ctrl/alt/backspace.
Otherwise, things appear pretty good.

-Computer-
Processor : AMD Athlon(tm) XP 2400+
Memory : 1034MB (131MB used)
Operating System : Unknown distribution
User Name : root (root)
Date/Time : Thu 10 Nov 2011 01:38:54 AM UTC
-Display-
Resolution : 1440x900 pixels
OpenGL Renderer : Mesa GLX Indirect
X11 Vendor : The X.Org Foundation
-Multimedia-
Audio Adapter : VIA8233 - VIA 8235
Back to top
View user's profile Send private message 
James C


Joined: 26 Mar 2009
Posts: 5755
Location: Kentucky

PostPosted: Fri 11 Nov 2011, 02:53    Post subject:  

Rebooted. Still unable to change timezone but no problem setting the actual date and time.
Same problem in Racy....evidently not as bad on newer more powerful hardware.
http://www.murga-linux.com/puppy/viewtopic.php?p=581656#581656
Back to top
View user's profile Send private message 
Sage

Joined: 04 Oct 2005
Posts: 4784
Location: GB

PostPosted: Fri 11 Nov 2011, 04:57    Post subject:  

5.2.1.90: Because the locale settings are pre-determined textually, there weren't the same issues as with Racy. However, my Logitech Mouseman Wheel PS/2 also failed to sign on - had to use an USB device; have experienced this issue a couple of times previously. Fortunately, a cheap clone PS/2 worked OK. Also got the bizarre FlashPlayer 'File does no exist' message. These test versions aren't going to survive!
Later:
FlashPlayer d/l works from the PPM.
Back to top
View user's profile Send private message 
linuxcbon

Joined: 09 Aug 2007
Posts: 762

PostPosted: Fri 11 Nov 2011, 09:17    Post subject:  

WARY 5.2.1.90
- why such a long name ?
- noticed it's faster to boot.
- pop up asking to download flashplayer is annoying
- what is file /puninstall.sh ?
- glxgears 1200 FPS as usual
----> Wary is 3x faster than Racy
- doesnt boot direct to desktop like RACY. too bad.

# ldd /usr/lib/*.so | grep found
ldd: warning: you do not have execution permission for `/usr/lib/libau.so'
ldd: warning: you do not have execution permission for `/usr/lib/libcap.so'
ldd: warning: you do not have execution permission for `/usr/lib/libc.so'
ldd: warning: you do not have execution permission for `/usr/lib/libexiv2.so'
ldd: warning: you do not have execution permission for `/usr/lib/libgcc_s.so'
/usr/lib/libgtkhtml-2.so: /usr/lib/libxml2.so.2: no version information available (required by /usr/lib/libgtkhtml-2.so)
/usr/lib/libgtkhtml-2.so: /usr/lib/libxml2.so.2: no version information available (required by /usr/lib/libgtkhtml-2.so)
ldd: warning: you do not have execution permission for `/usr/lib/libpthread.so'
ldd: warning: you do not have execution permission for `/usr/lib/preloadable_libintl.so'

- I have a desktop and it behaves like for a laptop, showing Battery charge ?
I am repeating the same things as for 5.1.110
Back to top
View user's profile Send private message 
L18L

Joined: 19 Jun 2010
Posts: 2505
Location: Burghaslach, Germany somewhere also known as "Hosla"

PostPosted: Fri 11 Nov 2011, 11:43    Post subject: Wary 5.2.1.90
Subject description: frugal
 

After choice of Xvesa there was no welcome1stboot

Rebooted without save
then after vesa probe there was welcome1stboot

download flash
Date: Fri, 11 Nov 2011 15:17:15 GMT
Connection: keep-alive
Remote file does not exist -- broken link!!!

no time zone chosen
# date
Do 10. Nov 18:42:26 UTC 2011
#

BTW,
time is OK for me as I did not set my clock back from summer time

That's all for now
Release candidate -- wise decision Smile
Back to top
View user's profile Send private message 
esmourguit


Joined: 17 Nov 2006
Posts: 1288
Location: Sur l'ile aux oiseaux.

PostPosted: Fri 11 Nov 2011, 14:23    Post subject:  

Bonjour,

Racy 5.2.1.90, Frugal install.

Very difficult to choose in quicksetup window the various parameters : language, timezone and keyboard. The combo box is extremely slow.
And no possibility to get the french keymap.

Cordialement Wink
keymap-fr.png
 Description   
 Filesize   15.26 KB
 Viewed   405 Time(s)

keymap-fr.png


_________________
Toutou Linux - Pets francisés
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 155

PostPosted: Fri 11 Nov 2011, 19:00    Post subject: Remove builtin packages  

The Remove builtin packages feature freezes for about 30 seconds if I click on the vertical scrollbar (or press PgDown etc) to browse among items.
Back to top
View user's profile Send private message 
gjuhasz


Joined: 29 Sep 2008
Posts: 155

PostPosted: Fri 11 Nov 2011, 19:10    Post subject: Gears do not rotate  

Wary: The fps rate is three times higher that in other puppies, but the gears do not rotate. It is strange that the displayed interval is not 5 seconds but 6 or more.
In contrast, they rotate well in Racy - but there is no sound for me in Racy..
(Ancient Toshiba Tecra PII 256MB laptop with ISA-bus sound driver)
6seconds.jpg
 Description   
 Filesize   21.06 KB
 Viewed   961 Time(s)

6seconds.jpg

Back to top
View user's profile Send private message 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 11 Nov 2011, 20:57    Post subject: Re: Wary Puppy 5.2.1.90 (5.2.2 RC), 10 Nov. 2011  

Billtoo wrote:
I made an sfs in racy 5.2.1.90 on another pc and it works in
wary-5.2.1.90 too.

It has xine,goggles,ltris,links,emelfm2,and midnight commander + all
the dependencies, it is 13 mb in size.

The download link is:

http://www.datafilehost.com/download-fb7d883d.html[url]


Thanks, I have uploaded it:

http://distro.ibiblio.org/quirky/sfs/

_________________
http://bkhome.org/news/
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 17 of 25 [361 Posts]   Goto page: Previous 1, 2, 3, ..., 15, 16, 17, 18, 19, ..., 23, 24, 25 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.1231s ][ Queries: 13 (0.0185s) ][ GZIP on ]