Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Sat 29 Nov 2014, 01:23
All times are UTC - 4
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
ASRI Edu 220 (base Toutou 431)
Moderators: Béèm, darkerror05
Post new topic   Reply to topic View previous topic :: View next topic
Page 1 of 3 [36 Posts]   Goto page: 1, 2, 3 Next
Author Message
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Tue 18 Oct 2011, 18:34    Post subject:  ASRI Edu 220 (base Toutou 431)  

J'envisage une mise à jour prochaine de l'ASRI Edu v2.1a. La nouvelle version sera nommée ASRI Edu 220 et restera basée sur l'excellente Toutou431.

Les évolutions envisagées :
- Scripts mis à jour : tous les scripts liés à l'ASRI Edu (pour se rapprocher de l'utilisation d'ASRI Edu 300), ainsi que quelques autres...
- Localisation fr-utf8
- Applications mises à jour : bash, pburn, pcd, pfilsearch, pschedule, pmusic, transmission, flash-player, sfsload, wine, audacity, xarchive plugins, vlc, pidgin, ooo4kids, busybox, init.d, pmount, powerapplettray, pupevent, rc.d, xorgwizard, starmount,
- Ajout d'applications : opera, kompozer, sylpheed, pidgin, openbox/lxpanel, lxtask, , hunspell, htop, firstrun, pupsaveconfig, frisbee, gxmessage, lameSMB, vmg, cpulimit, sakura, yad, ffconvert,pupsave-hotbackup, pclock, menumaker, simple box, simple gtk, reportvideo-glx, puppybasic, findutils
- Suppression d'applications : seamonkey, wakepup2, et quelques autres...
- Francisation améliorée : pupevent, worgwizard, et quelques autres...

Vos avis/propositions m'intéressent !

Téléchargement de l'iso ASRI 220 http://asri.la-super-boite.fr/z_iso_en_developpement/

Cordialement,

Last edited by ASRI éducation on Tue 20 Dec 2011, 10:25; edited 8 times in total
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Tue 18 Oct 2011, 18:45    Post subject:  

Une pré-beta datée du 18/10/2011 est dors et déjà disponible : 209Mo (version Profs)

En dehors des tests habituels, je me permets de vous soumettre quelques problèmes :
- Frisbee ne fonctionne pas avec le wifi (si quelqu'un a une solution...)
- Le dhcpd réseau se déconnecte fréquemment (si quelqu'un a une solution...)
- lxtask disparaît de la barre des tâches après une installation complète (erreur de segmentation).

Remarque complémentaire :
- J'ai laissé les références à OpenBox/Lxpanel en vue de leur intégration prochaine.
- Je n'ai pas mis à jour l'aide.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Sun 13 Nov 2011, 12:45    Post subject:  

Une seconde beta d'ASRI 220 Profs est disponible asriedu220profs_beta20111113.iso

De nombreuses modifications ont été apportées, dont la suppression de la suite Seamonkey qui est remplacée par le trio Opera/Kompozer/Sylpheed.

Plus de détails dans le premier message de ce fil.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Sun 13 Nov 2011, 13:35    Post subject:  

ASRI éducation wrote:
Une seconde beta d'ASRI 220 Profs est disponible asriedu220profs_beta20111113.iso

Je pense qu'il serait intéressant d'ajouter des drivers (en particulier pour le wifi).
Si vous avez des idées/propositions ?
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
vezuve


Joined: 24 Jan 2008
Posts: 1289

PostPosted: Sun 13 Nov 2011, 17:17    Post subject:  

Hello,
ASRI éducation wrote:
Seamonkey qui est remplacée par le trio Opera/Kompozer/Sylpheed
Pour Compozer il y a une chose assez surprenante, il suffit d’extraire les fichier, puis allez dans le répertoire et de clique sur komposer et ça fonctionne comme un programme portable ......
Ha pour ceux qui veule des programmes portables pour linux, si, si vous avez bien lu cela existe, c'est par ici, seul bémol, c'est que ceux que j'ai essayé était en anglais Sad .

@+

_________________
Recherche
sur PUPPY anglai + souven
PUPPY wikka tou sur tou anglai
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Mon 14 Nov 2011, 07:52    Post subject:  

Des obligations professionnelles m'obligent à vous abandonner pendant une quinzaine de jours.

D'ici là, je vous laisse tester asriedu220profs_beta20111114.iso : cette version remplace la beta 20111113 et corrige un problème de surconsommation de ram provoqué par Rox-Filer et GTK.

Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1779

PostPosted: Mon 14 Nov 2011, 14:52    Post subject:  

Bonsoir à tous,

Pendant que Monsieur le Maitre fait sa longue pause...
Voici quelques annotations et améliorations.

Pour améliorer le rendu général installer Clearlooks et les thèmes GTK, voir :
http://www.murga-linux.com/puppy/viewtopic.php?p=237486#237486
clearlooks-0.6.2-i386.pet (=>TTL431 !)

Pour la correction orthographique dans Abiword entre autres, il manque le paquet hunspell :
http://distro.ibiblio.org/quirky/pet_packages-wary5/hunspell-1.2.12-w5.pet


Erreurs notées (/tmp/xerr.log et autres) :

abiword: symbol lookup error: /usr/lib/abiword-2.8/plugins/wmf.so: undefined symbol: _ZN13IE_ImpGraphic18unregisterImporterEP20IE_ImpGraphicSniffer

Openbox-Message: Le serveur X ne supporte pas la localisation.
Openbox-Message: Impossible d'appliquer les modifications de localisation pour le serveur X.

À l'encontre de Sakura, rxvt ne supporte pas l'UTF-8...

Hormis "l'ouverture" des .pet dans Opera (voir le fil approprié...) il y a un problème sur certaines pages avec la libsvg.

Exemple : http://portablelinuxapps.org/
les Icônes ne s'affichent pas, vaguement une partie des encadrements.
Code:
<div id="search">
<div style="width:800px;">
<a href="audiovideo">
<img src="/icon/AudioVideo.svg" height="180" width="180" alt="AudioVideo"/>

Pas bien grave pour ce site : les applications proposées n'ayant que très peu de chance de fonctionner sur la 220 et ça ne vaut pas un bon pet (de lapin ou chiot) ou sfs bien localisé Wink


(Manque l'icône de gxmessage : /usr/share/pixmaps/gxmessage.png !)


Cordialement,
Médor.
Back to top
View user's profile Send private message 
Freco


Joined: 20 Feb 2011
Posts: 148

PostPosted: Sat 19 Nov 2011, 15:50    Post subject:  

_
Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1779

PostPosted: Mon 28 Nov 2011, 05:32    Post subject:  

Bonjour,

A titre de comparaison, j'ai modifié une Lucid 525 Rétro : K 2.6.30.5 avec l'ancienne version de Xorg : 7.3 (ensemble des fichiers Xorg récupérés d'une wary 511), dans ces conditions au lancement de la session X, Htop indique une consommation totale en ram inférieure de 10Mo par rapport à Xorg 7.5 soit de seulement 37Mo avec jwm ou bien de 38 Mo avec OpenBox + Fbpanel...
(D'origine la 525 Rétro tourne aux alentours de 48Mo).

Il semblerai qu'il y ai bien quelques problèmes à résoudre sur l'Asri 220...

Ci-joint la capture sous jwm.

Cordialement,
Médor.

PS:
A noter l'habituelle consommation importante de l'appliquette rétrovolume...
525RetroJWM-Xorg7-3.png
 Description   
 Filesize   791.28 KB
 Viewed   560 Time(s)

525RetroJWM-Xorg7-3.png

Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Tue 29 Nov 2011, 16:07    Post subject:  

Crying or Very sad
Bonsoir Médor,
Au moins, maintenant je sais ce qu'il me reste à faire...
Prévoir de longues heures devant mon écran et du café.
Heureusement, je ne suis pas seul et les utilisateurs/contributeurs que vous êtes permettront bientôt à l'ASRI 220 d'être une version au 'top'.
Smile
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Mon 05 Dec 2011, 13:39    Post subject:  

Je suis de retour !!
Cool
Back to top
View user's profile Send private message Visit poster's website 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Sat 17 Dec 2011, 08:41    Post subject:  

asriedu220profs_beta20111114.iso = 2 problèmes :
- je n'arrive pas à activer la correction d'orthographe
- sur le bureau, le clic droit et le clic gauche n'affichent pas les menus de jwm
Back to top
View user's profile Send private message Visit poster's website 
Médor


Joined: 26 May 2011
Posts: 1779

PostPosted: Sat 17 Dec 2011, 13:05    Post subject:  

Bonsoir Cédric,

J'ai téléchargé hunspell 1.2.11 plus adapté pour la 4.13 sur ce lien :
hunspell-1.2.11-i386.pet

Pour le moment, toujours pas de correction dans Abiword 8.1, je cherche...
Peut-être qu'une version 8.6 resoudrai les problèmes de correction et de libs (wmf.so...).

Hunspell seul fonctionne !

Sans modification, sous JWM, les clics droit et gauche du menu fonctionnent ici !

Cordialement,
Médor.

Bizarre la correction fonctionne sur ma puplet avec AbiWord 2.6.8
Capture-3.png
 Description   
 Filesize   262.87 KB
 Viewed   408 Time(s)

Capture-3.png

copie-ecran_2011-12-17_17h49m33s.jpg
 Description   
 Filesize   77.66 KB
 Viewed   465 Time(s)

copie-ecran_2011-12-17_17h49m33s.jpg

Back to top
View user's profile Send private message 
Médor


Joined: 26 May 2011
Posts: 1779

PostPosted: Sun 18 Dec 2011, 00:57    Post subject:  

Bonjour,

Bien, la correction fonctionne !

Il faut rajouter enchant-1.4.2 en plus de hunspell-1.2.11-i386.pet


enchant-1.4.2.pet


Cordialement,
Médor.
Back to top
View user's profile Send private message 
ASRI éducation


Joined: 09 May 2009
Posts: 2601
Location: France

PostPosted: Sun 18 Dec 2011, 09:52    Post subject:  

Bonjour Médor,
Excellent nouvelle pour Abiword car moi je ne savais plus quoi faire.
Concernant le clic droit/gauche sur le bureau, il est ok avec l'iso du 13 novembre mais il est hs avec l'iso du 14 novembre. Avec un peu de chance, je vais résoudre ce problème dans l'après-midi.
Cordialement,
Back to top
View user's profile Send private message Visit poster's website 
Display posts from previous:   Sort by:   
Page 1 of 3 [36 Posts]   Goto page: 1, 2, 3 Next
Post new topic   Reply to topic View previous topic :: View next topic
 Forum index » House Training » Users ( For the regulars ) » Pour les francophones
Jump to:  

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0897s ][ Queries: 13 (0.0045s) ][ GZIP on ]