Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Wed 20 Aug 2014, 09:02
All times are UTC - 4
 Forum index » House Training » Bugs ( Submit bugs )
Racy Puppy 5.2.2 Final, 18 Nov. 2011
Moderators: Flash, Ian, JohnMurga
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 23 of 33 Posts_count   Goto page: Previous 1, 2, 3, ..., 21, 22, 23, 24, 25, ..., 31, 32, 33 Next
Author Message
Billtoo


Joined: 07 Apr 2009
Posts: 2078
Location: Ontario Canada

PostPosted: Thu 17 Nov 2011, 21:25    Post_subject: Racy Puppy 5.2.1.90 (5.2.2 RC -- 10 Nov. 2011)
Sub_title: racy 5.2.2
 

Manual frugal install to hp desktop pc.
Everything worked properly at bootup.
Sound and wired network were good.
I skipped the video wizard and rebooted loading the devx and kernel
source sfs after creating the save file.
I installed the proprietary nvidia driver in the usual way.

Thu 17 Nov 2011 Operating System: Racy Puppy-5.2.2 Linux 3.0.7
0.0 VGA compatible controller: nVidia Corporation GT216 [GeForce GT 220] (rev a2)
oem: NVIDIA product: GT216 Board - 0682vb12 Chip Rev

X Server: Xorg Driver: nvidia
X.Org version: 1.11.0
dimensions: 1280x1024 pixels (342x271 millimeters)
depth of root window: 24 planes

direct rendering: Yes
server glx vendor string: NVIDIA Corporation
server glx version string: 1.4
OpenGL vendor string: NVIDIA Corporation
OpenGL renderer string: GeForce GT 220/PCI/SSE2
OpenGL version string: 3.3.0 NVIDIA 285.05.09

Intel(R) Core(TM)2 Duo CPU E4500
Core 0: 2200 1: 2200 MHz

# glxgears
31298 frames in 5.0 seconds = 6259.440 FPS
31380 frames in 5.0 seconds = 6275.995 FPS
31315 frames in 5.0 seconds = 6262.841 FPS

Computer
Processor 2x Intel(R) Core(TM)2 Duo CPU E4500 @ 2.20GHz
Memory 4146MB (98MB used)

No problems so far.
Back to top
View user's profile Send_private_message 
broomdodger


Joined: 09 May 2008
Posts: 269
Location: Santa Cruz, CA

PostPosted: Fri 18 Nov 2011, 02:15    Post_subject: racy 5.2.2 sanity check  

racy 5.2.2 sanity check
IBM ThinkPad x30, 1.2GHz single core, 512MB ram
Note: racy 52190 all worked well except flash and auto wifi

racy 5.2.2
frugal manual install

1. start to black screen
nothing works
force shutdown

2. restart no desktop
use 'Menu' to reboot

3. restart no desktop
Lighthouse report = vesa
use 'Menu' exit to prompt
xorgwizard - probe
xwin
Lighthouse report = intel
usually vesa has been faster than intel
but this time intel is fast

4. wifi not automatically detected
connect to wifi manually ok
flash installed
test some pages with flash, ok! no delays, very smooth
no insert key problem

5. install devx_racy_5.2.2.sfs
Utility > Glade Interface Designer - 'icon' STILL missing

6. Note: Pmusic has been updated to 2.2.2 with many fixes

7. compile Vim 7.3.353
gtk2 not found, X11-Athena GUI compiled
worked in racy 52190 and 52191
tried:
--enable-gui=gtk2
--enable-gui=gtk2 --disable-gtktest
--enable-gui=gtk
all fail and compile a non-GUI version

-Bill
Back to top
View user's profile Send_private_message 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Fri 18 Nov 2011, 02:41    Post_subject:  

No barks at first boot, ok after X restart after settings are made.

Minor woof bug.. the Xorg puninstallsh got carried through. ( I have previously made this mistake by leaving a puninstall.sh script in a package). Woof should have a line something like..

[ -x rootfscomplete/puninstall.sh ] && rm -f rootfscomplete/puninstall.sh

I have aarf's problem with xorg-auto on my eee-701SD, need to run xorgwizard.. but how would a noob know what to do???

EDIT: Yeah, ok.. "Usual thing is to type 'xwin'".. why?. xorg-auto just failed, xorg is not configured. Wouldn't it be better to write "type xorgwizard at the login prompt.. hit ENTER to get to the login prompt" (or better still skip the login as we can't!) .. just a read keepgoing so people can get a chance to write down "xorgwizard".. just saves a step.

EDIT2: I suppose how it is is ok, when "xwin" fails you get prompted to run "xorgwzard". Only thing then is that it should probably have another line after that saying. "Once you have completed "xorgwizard" type "xwin" to get a desktop" (or words to that effect).

_________________
Woof Mailing List | keep the faith Cool |

Edited_times_total
Back to top
View user's profile Send_private_message Visit_website 
BarryK
Puppy Master


Joined: 09 May 2005
Posts: 7047
Location: Perth, Western Australia

PostPosted: Fri 18 Nov 2011, 03:14    Post_subject:  

Racy 5.2.2 released

See blog announcement:

http://bkhome.org/blog/?viewDetailed=02602

_________________
http://bkhome.org/news/
Back to top
View user's profile Send_private_message Visit_website 
01micko


Joined: 11 Oct 2008
Posts: 7794
Location: qld

PostPosted: Fri 18 Nov 2011, 03:20    Post_subject:  

Here's the Xorg.0.log from the eee, seems hsync is out of range and a suitable screen couldn't be found. I think this is a bug created by a fix for some other hardware as it used to work. Maybe in future detect a tiny screen? (I'll look at this some before Slacko-5.3.1, has the same problem in my 5.3.0.1/2 RC)
xorg.log.gz
Description 
gz

 Download 
Filename  xorg.log.gz 
Filesize  2.96 KB 
Downloaded  398 Time(s) 

_________________
Woof Mailing List | keep the faith Cool |
Back to top
View user's profile Send_private_message Visit_website 
dawg

Joined: 09 Aug 2009
Posts: 113
Location: still here

PostPosted: Fri 18 Nov 2011, 09:39    Post_subject:  

Bug in wcpufreq. Attached pic.

Edit: does not apply for Wary 5.2.2.
wcpufreq-bug-racy522.png
 Description   
 Filesize   35.46 KB
 Viewed   5756 Time(s)

wcpufreq-bug-racy522.png


_________________
I used to only like Puppy as a friend, but now I think our relationship is starting to develop into something more... Very Happy
Back to top
View user's profile Send_private_message 
ICQ 
jim3630


Joined: 13 Feb 2011
Posts: 792
Location: Northern Nevada

PostPosted: Fri 18 Nov 2011, 14:59    Post_subject:  

BarryK addressed a question to you. what is your answer?
Back to top
View user's profile Send_private_message 
DaveS


Joined: 09 Oct 2008
Posts: 3726
Location: UK

PostPosted: Fri 18 Nov 2011, 15:07    Post_subject:  

Final seems much better. Very stable, fast, no Seamonkey/Firefox problems, printing is fine. Have to probe for B43, but hey, that is a kernel issue.
_________________
Spup Frugal HD and USB
Root forever!
Back to top
View user's profile Send_private_message 
dawg

Joined: 09 Aug 2009
Posts: 113
Location: still here

PostPosted: Fri 18 Nov 2011, 15:12    Post_subject:  

jim3630 wrote:
BarryK addressed a question to you. what is your answer?
Who are you referring to?
_________________
I used to only like Puppy as a friend, but now I think our relationship is starting to develop into something more... Very Happy
Back to top
View user's profile Send_private_message 
ICQ 
pemasu


Joined: 08 Jul 2009
Posts: 5463
Location: Finland

PostPosted: Fri 18 Nov 2011, 16:45    Post_subject:  

/usr/sbin/wcpufreq, line 156:
Code:
cd /lib/modules/$kernelVersion/kernel/arch/*/kernel/cpu/cpufreq

should be in 3.x kernels ( I believe):
Code:
 cd /lib/modules/*/kernel/drivers/cpufreq

or
Code:
 cd /lib/modules/$kernelVersion/kernel/drivers/cpufreq


I think that there is something else weird in script with 3.x kernels.
When choosing scaling governor: ondemand, powersave, performance etc...I get all the scaling drivers as choosable also. This happens with 3.1 kernel also.
Back to top
View user's profile Send_private_message 
broomdodger


Joined: 09 May 2008
Posts: 269
Location: Santa Cruz, CA

PostPosted: Fri 18 Nov 2011, 22:44    Post_subject:  

racy522
acer travelmate 4670, 1.6GHz dual core, 1GB ram
startup: video ok, wifi ok, flash ok, shiny!

only one problem:
compiling Vim does not find gtk,
so compiles the X11-Athena GUI
rather than the gtk GUI.
It is ok, but not as good.

All other compiled apps ok.

-Bill
Back to top
View user's profile Send_private_message 
rjbrewer


Joined: 22 Jan 2008
Posts: 4422
Location: merriam, kansas

PostPosted: Fri 18 Nov 2011, 23:22    Post_subject:  

It won't run on my 700M Dell because the Pent.M cpu is for
400mhz FSB and doesn't support PAE.

On a Dell D610 the Pent. M cpu is 533mhz FSB and works great.

It failed to see a driver for the internal wireless card.
Loaded the b43-pcmcia module and it worked fine.

Hard info didn't show any temperature info in sensors;
Installed "rcrsn51's" cpu-temp.pet, works good.

edit;

Full install can't see usb wireless dongle (zd 1211rw).
Live cd and frugal did.

_________________

Inspiron 700m, Pent.M 1.6Ghz, 1Gb ram.
Msi Wind U100, N270 1.6>2.0Ghz, 1.5Gb ram.
Eeepc 8g 701, 900Mhz, 1Gb ram.
Full installs


Edited_time_total
Back to top
View user's profile Send_private_message 
broomdodger


Joined: 09 May 2008
Posts: 269
Location: Santa Cruz, CA

PostPosted: Sat 19 Nov 2011, 00:22    Post_subject:  

rary flsynclient crashes to cli
rary522
acer travelmate 4670, 1.6 GHz dual core, 1GB ram

flsynclient

Selecting any 'calibrate' trackpad crashes racy to the cli.

Typing 'xwin' will restart racy.


wary flsynclient NO crash
wary522
acer travelmate 4670, 1.6 GHz dual core, 1GB ram

flsynclient

'calibrate' does NOT crash wary to the cli.
but just like racy522, two finger or side scrolling do not work.
Back to top
View user's profile Send_private_message 
Lobster
Official Crustacean


Joined: 04 May 2005
Posts: 15117
Location: Paradox Realm

PostPosted: Sat 19 Nov 2011, 05:43    Post_subject:  

Using Racy 5.2.2 from DVD. Everything seems OK. Very happy with how easy the set up was.

I used the package manager to download 'fullerscreen' and it is not compatible with the Seamonkey version.

Also in Seamonkey have in preferences used the mouse wheel setting as a zoom and it is not as smooth as say in Slacko (it may need ATI crystal graphics - not sure)

Ah yes - there is a data manager in Seamonkey - that looks interesting (under tools)

Hopefully will be testing on at least one 64bit laptop later, running from USB

Many thanks Very Happy

_________________
Puppy WIKI
Back to top
View user's profile Send_private_message Visit_website 
chrome307


Joined: 15 Jan 2009
Posts: 713

PostPosted: Sat 19 Nov 2011, 07:31    Post_subject:  

I have tried Mplayer to view back files and find that it does not do display the content fullscreen, tried xvid, x264 etc - however this is not a problem with Wary 5.2.2.
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 23 of 33 Posts_count   Goto page: Previous 1, 2, 3, ..., 21, 22, 23, 24, 25, ..., 31, 32, 33 Next
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » House Training » Bugs ( Submit bugs )
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0942s ][ Queries: 13 (0.0121s) ][ GZIP on ]