Puppy Linux Discussion Forum Forum Index Puppy Linux Discussion Forum
Puppy HOME page : puppylinux.com
"THE" alternative forum : puppylinux.info
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

The time now is Thu 02 Oct 2014, 00:31
All times are UTC - 4
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Google Chrome
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
Page 1 of 1 Posts_count  
Author Message
rameshiyer

Joined: 17 Sep 2009
Posts: 232
Location: Calicut, Kerala, India

PostPosted: Tue 15 Nov 2011, 07:02    Post_subject:  Google Chrome
Sub_title: Latest Pet Package
 

After retirement of Wolf, nobody is providing pet packages for Latest Google Chrome web browser. Please Update the Google chrome. (Latest Development or Beta pet packages is desirable.) Kindly provide the same.
Back to top
View user's profile Send_private_message YIM MSNM 
Semme

Joined: 07 Aug 2011
Posts: 3938
Location: World_Hub

PostPosted: Tue 15 Nov 2011, 07:34    Post_subject:  

No need for a pet, use the deb- *depending of course.. Should be similar for cutting edge releases too.. or- pkg it yourself.
Back to top
View user's profile Send_private_message 
Tman


Joined: 22 Jan 2011
Posts: 814
Location: Toronto

PostPosted: Tue 15 Nov 2011, 13:52    Post_subject:  

I was going to do it for Wary, but it was missing so many gay-ass libs and I didn't bother tracking them down cause I use firefox mainly, and dillo secondly.
Back to top
View user's profile Send_private_message 
sc0ttman


Joined: 16 Sep 2009
Posts: 2376
Location: UK

PostPosted: Wed 30 Nov 2011, 07:39    Post_subject:  

Do they even build google chrome for glicb 2.10 anymore??

The most recent one I found that will work in Wary et al (which uses glibc 2.10) is here: http://akita.scottjarvis.com/google_chrome-7.0.517.41-stable-akita.pet .. It a bit more recent than the version for 2.14X that is floating around...

_________________
Akita Linux, VLC-GTK, Pup Search, Pup File Search
Back to top
View user's profile Send_private_message 
Display_posts:   Sort by:   
Page 1 of 1 Posts_count  
Post_new_topic   Reply_to_topic View_previous_topic :: View_next_topic
 Forum index » Advanced Topics » Additional Software (PETs, n' stuff) » Browsers and Internet
Jump to:  

Rules_post_cannot
Rules_reply_cannot
Rules_edit_cannot
Rules_delete_cannot
Rules_vote_cannot
You cannot attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group
[ Time: 0.0463s ][ Queries: 12 (0.0073s) ][ GZIP on ]